
7.1 

Working with Graphics 
After completing this lesson, you will be able to: 

� Insert pictures from files. 

� Insert pictures from the Microsoft Clip Gallery. 

� Resize and reposition a picture. 

Documents that contain only text can certainly provide a wealth of information 

to readers, but they usually aren’t very visually interesting. Fortunately 

Microsoft Word 2002 makes it easy to insert pictures and other graphics into 

your text documents. A picture is any graphical image that is created by 

another program, captured from a scanner or digital camera, or downloaded 

from the Web. Pictures include drawings, photographs, and all of the clip art 

stored in the Microsoft Clip Gallery. 

In this lesson, you will learn how to insert and edit pictures and graphical 

objects in a document. 

To complete the procedures in this lesson, you will need to use the files 

Tailspin Toys 07 and Balloon in the Lesson07 folder in the Word Processing 

Practice folder located on your hard disk. 

Inserting a Picture from a File 

You can choose from dozens of programs for creating and editing pictures on 

your computer. A few examples are Adobe Photoshop, Adobe Illustrator, 

Microsoft Paint, Paint Shop Pro, and Microsoft PhotoDraw. These and other 

programs allow you to create, edit, and save pictures. A scanner or digital 

camera is also useful when you want to capture and then store pictures as files 

on disk. And, of course, millions of picture files are available for downloading 

on the Web. 

Contoso, Ltd. has a client who owns a chain of recreational sporting goods 

stores. The president of the company wants a brochure with picturesque views 

of mountains, rivers, trails, forests, and so on. The marketing manager, armed 

with her digital camera, went into the wilderness and took several scenic 

pictures. She can store the pictures on a disk and later insert them into the 

brochure. 

If you have picture files available on your hard disk, on a floppy disk, or on a 

CD-ROM, you can insert them easily into your Word documents. A picture is 

inserted at the location of the insertion point. To work with pictures, you must 

use Word’s Print Layout or Web Layout views; pictures do not appear in 

Normal view. 

LESSON 7 

In the following exercises, the 

Standard and Formatting 

toolbars have been 

separated. 

You can also switch to Print 

Layout view from the status 

bar in the bottom of the Word 

window by clicking the Print 

Layout View button. 
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In this exercise, you insert a picture into a Word document from a file stored on 

your hard disk. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. 

2 Click the Look in down arrow, click the icon for your hard disk, 

double-click the Word Processing Practice folder, and then double-

click the Lesson07 folder. 

3 Double-click the file Tailspin Toys 07. 

Word opens the Tailspin Toys 07 document. 

4 Click the blank line above the line that reads Fly up, up, and away. 

5 On the Insert menu, point to Picture, and click From File. 

The Insert Picture dialog box appears. 

 

6 Click the Look in down arrow, and navigate to the Lesson07 folder 

in the Word Processing Practice folder. 

Picture files in the folder appear in the Insert Picture dialog box. 
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7 Select Balloon, if necessary, and click the Insert button. 

The picture is inserted at the insertion point. 

 

8 On the File menu, click Save As, and save the document as 

Tailspin Toys 07 Edited. 

Word saves the document. 

Keep this file open for the next exercise. 

Inserting a Picture from the Clip 
Gallery 

Microsoft Office 2002 includes hundreds of ready-made pictures that are 

available from the Microsoft Clip Gallery. Word refers to these pictures as  

clip art. The Clip Gallery includes a wide variety of pictures, from scenic 

backgrounds to maps, buildings, people, and some photographs that you can 

insert into any Word document. Depending on how Word was installed on your 

computer, as many as several hundred or as few as 144 pictures might be 

installed on your hard disk. Use clip art pictures to add visual excitement to a 

document, to break up document text, or to help illustrate key points within a 

document. 

The marketing manager at Contoso, Ltd. created a company memo reminding 

co-workers of the upcoming holiday office party. She used a picture of 

snowflakes and a picture of a snowman in the memo to make the appearance of 

the document more fun. She found these pictures in the Clip Gallery. 

Many clip art pictures are stored in the WMF (Windows Metafile) graphic 

format, which means that you can ungroup the image. When you ungroup a 

clip art picture, each component (or individual part) of the picture is defined as 

a separate drawing object and can be modified independently. Suppose you 

insert a WMF picture that shows several balloons and streamers. If you right-

Rather than clicking the 

Insert button, you can 

double-click the file name in 

the list to insert the picture. 

The picture is inserted where 

the insertion point was 

positioned. The blank line 

that you clicked prior to 

inserting the picture has 

already been formatted as a 

centered paragraph. If the 

insertion point had been in a 

paragraph that was left-

aligned, the picture would 

have been inserted along the 

left margin of the page. 

You can also use the Clip 

Gallery to preview and insert 

sounds and video clips into a 

document. 

To insert a clip art picture, 

you must use Print Layout 

View. 
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click the picture and then click Edit Picture, you can edit different parts of the 

picture individually. For example, you could delete or move a streamer or 

change the color of a balloon. 

In this exercise, you preview clip art pictures in the Clip Gallery’s Insert 

ClipArt window and then insert a clip art picture into the current document. 

1 Press Ctrl+Home. 

The insertion point moves to the top of the document. 

2 On the Insert menu, point to Picture, and click Clip Art. 

The Insert Clip Art task pane appears. 

 

3 Click the down arrow in the Results should be box and deselect all 

media types except for Clip Art. 

4 In the Search text box, type fireworks and click the Search button. 

The Insert ClipArt task pane displays small versions of the pictures 

available that match this keyword search. 

Before the Insert Clip Art task 

pane opens, you may see a 

message box asking if you 

want to add clips to the 

organizer. If you see this 

dialog box, click Later. 

You can also access the 

Insert ClipArt window by 

clicking the Insert Clip Art 

button on the Drawing 

toolbar. 
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5 Point to an image of a firework and then click the down arrow that 

appears to the right of the picture. 

A menu of options appears. 

 

6 Click the Insert option on the menu. 

Depending on how Word was 

installed on your computer, 

your Insert ClipArt window 

might display more or fewer 

pictures than the illustration 

shown. 

To see more pictures at 

once, click the left-pointing 

arrow near the top of the task 

pane to expand the pane 

You can also drag a picture 

from the Clip Gallery into 

your document or simply click 

on the picture to insert it. 
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7 In the upper-right corner of the Insert ClipArt task pane, click the 

Close button. 

The picture is inserted in the upper-left corner of the document and 

the task pane is closed. 

8 On the Standard toolbar, click the Save button. 

Word saves the document. 

Keep this file open for the next exercise. 

Resizing a Picture 

After inserting a picture into a Word document, you can easily increase or 

decrease the size of the picture. You begin by selecting the picture. When 

selected, a picture displays eight sizing handles (small white or black boxes) 

around its perimeter. 

To resize a picture using the sizing handles, click the picture to select it. You 

can drag the left or right sizing handles to change the horizontal width of the 

picture, the top or bottom sizing handles to change the vertical height of the 

picture, or a corner handle to simultaneously change the width and height. 

You can also use the Format Picture dialog box to size a picture to a specific 

height and width. To size a picture using the Format Picture dialog box, 

double-click the picture that you want to resize, and click the Size tab, if 

necessary. Click the Height and Width arrows in the Scale section to the 

desired percentage. 

Often when you insert a picture, you’ll discover that text wraps around (or 

surrounds) the picture in a way that you didn’t intend. You can change the text 

wrapping style by using either the Picture or Drawing toolbar. The Picture 

toolbar appears whenever you select a picture. 

 

To display the Drawing toolbar, point to Toolbars on the View menu, and click 

Drawing or click the Drawing button on the Standard toolbar. To change the 

text wrapping style, click the Text Wrapping button on the Picture toolbar and 

select the desired wrapping style, or click the Draw button on the Drawing 

toolbar, point to Text Wrapping, and then click the desired wrapping style on 

the menu. 

Notice that the text on the 

invitation is displaced where 

the picture was inserted and 

has moved down the page. 

Sizing a picture vertically or 

horizontally can distort it 

because the original 

proportions of the picture are 

changed. To avoid distortion, 

use the corner sizing handles 

to resize a picture so that the 

original proportions are kept 

intact. 
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These text wrapping styles are available on the Drawing and Picture toolbars: 

Text Wrapping 
Style 

Button Effect 

In Line With Text 
 

Places the object at the insertion point 

in a line of text in the document. 

Square 
 

Wraps text around all four borders of 

the picture. 

Tight 
 

Wraps text around the picture itself, 

often within the borders of the picture. 

Behind Text 
 

Allows text to be displayed on top of 

the picture. 

In Front of Text 
 

Allows the picture to be displayed on 

top of text. 

Top and Bottom 
 

Allows text to wrap above and below 

the picture, but not around the left and 

right borders of the picture. 

Through 
 

Wraps text in the same way as the 

Tight text wrapping style, but also 

wraps text into any open areas of the 

graphic. 

Edit Wrap Points 
 

Allows access to adjusting the specific 

wrap points of the object. 

You can also change text 

wrapping by double-clicking 

the picture and clicking the 

Layout tab in the Format 

Picture dialog box. Additional 

text wrapping styles are 

available in this dialog box by 

clicking the Advanced button. 



7.8  Word Processing Fundamentals 

tip 

Watermarks are dimmed pictures or text that appear faintly in the 

background of your printed document. You can use a picture such as a 

company logo as a watermark, or you can use words such as ASAP, 

Confidential, or Draft. 

In this exercise, you reduce the size of the clip art picture by using the sizing 

handles, and then you change the text wrapping style for the picture. 

1 Click the firework picture in the upper-left corner of the document. 

The picture is selected, and eight black sizing handles appear 

around the perimeter of the picture. 

2 Position the mouse pointer over the lower-right sizing handle until it 

becomes a diagonal two-headed resizing arrow and drag up and to 

the left until the firework is about half its original size, as shown in 

the next figure. 

 

3 On the Picture toolbar, click the Text Wrapping button. 

A menu of text wrapping styles appears. 

4 Click the In Front of Text button. 

The text returns to the top of the document, and the firework picture 

remains in the same position. 

5 Click anywhere outside the picture to deselect it. 

The top portion of your document should look similar to the 

illustration shown on the following page. 

Pictures often look better if 

you shrink them rather than if 

you enlarge them. For 

example, just as photographs 

will become grainy if they are 

enlarged, pictures can 

become blurry if you enlarge 

them too much beyond their 

original size. 
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6 On the Standard toolbar, click the Print Preview button. 

The document appears in the Print Preview window, showing how 

the document will look when it is printed. 

7 On the Print Preview toolbar, click the Close button. 

The document returns to Print Layout view. 

8 On the Standard toolbar, click the Save button. 

Word saves the document. 

Keep this file open for the next exercise. 

Repositioning a Picture 

The marketing manager at Contoso, Ltd is reviewing a brochure layout created 

by one of her assistants. Inadvertently, the assistant has transposed several 

pictures. Rather than deleting the current pictures and reinserting them in the 

appropriate spots, the marketing manager can save time and just drag the 

pictures to the new locations. You can also attach, or anchor, a picture to a 

paragraph mark so that if you move the paragraph, the picture automatically 

moves with it. Additionally, you can move or “nudge” pictures in small 

increments by selecting the picture and pressing the arrow keys. If you want to 

move an item only horizontally or vertically, press Shift as you drag. 

To position a picture in relation to the page, a paragraph, or another anchor, 

select the item that you want to reposition. On the Format menu, click Picture. 

In the Format dialog box, click the Layout tab, and click the Advanced button. 

You can use this method to position other objects, including WordArt and 

AutoShapes. 

You can create the sparkle 

text effect, as well as other 

text effects, by selecting the 

text, clicking Font on the 

Format menu, clicking the 

Text Effects tab, and select-

ing one of the animation 

effects that appear in the list. 

These text effects do not 

appear in a printed 

document. 

You can select multiple 

drawing objects or pictures at 

once and then reposition 

them or resize them at the 

same time. To select multiple 

items, click the Select 

Objects button on the 

Drawing toolbar. The pointer 

changes to a left-pointing 

arrow. Drag the pointer to 

draw a box around all the 

items that you want to select. 

The Layout tab of the Format 

Picture dialog box includes 

several options for adjusting 

the placement of a picture on 

a page and for controlling the 

way text wraps around a 

picture. (Some of these 

options are available only by 

clicking the Advanced button 

on the Layout tab.) 
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In the Advanced Layout dialog box, click the Picture Position tab, and select 

the options that you want for the horizontal and vertical positioning. For 

example, you can align the picture horizontally relative to the margin, the page, 

the column, or a character. You can also specify a precise numeric position for 

the picture relative to the page, the paragraph, and so on. 

Lesson Wrap-Up 

In this lesson you learned how to insert and resize pictures from a file and from 

the Clip Gallery. 

If you are continuing to other lessons: 

■ On the File menu, click Close. If Word prompts you to save any 

changes, click No. 

Word saves and closes the file. 

If you are not continuing to other lessons: 

■ On the File menu, click Exit. If Word prompts you to save any 

changes, click No. 

The file closes and the Word program closes. 

Quick Quiz 

1 Identify two methods that you can use to resize a picture. 

2 From the Insert Clip Art dialog box, what two ways can you use to 

insert a picture? 

3 When you select a picture, small boxes surround the perimeter. 

What are these boxes used for? 

4 What menu command do you use to insert a picture that exists in 

another file and isn’t a clip art picture?  

5 Which command do you use to insert a clip art picture? 

Putting It All Together 

Exercise: Open a new blank document and create an invitation for the grand 

opening of a coffee house. Type the following text in the invitation. Use the 

Clip Gallery to add a clip art picture related to coffee or a bakery, and place the 

picture below the invitation. 

You’re invited to celebrate 

The grand opening of 

Fourth Coffee 

5678 Main Street, Burlington, Vermont 

On Saturday, November 06, 2004, beginning at 6:30 p.m. 

Entertainment and dinner provided. 

Save the document as Coffee House Opening. 

To ensure that a picture 

moves up or down with the 

paragraph to which it is 

anchored, in the Advanced 

Layout dialog box, select the 

Move object with text check 

box. To ensure that a picture 

remains anchored to the 

same paragraph when you 

move the paragraph, in the 

Advanced Layout dialog box, 

select the Lock anchor check 

box. 


