
8.1 

Working with Columns 
After completing this lesson, you will be able to: 

� Create columns. 

� Adjust column width. 

� Adjust column spacing. 

� Insert a column break. 

Open a dictionary, a newspaper, or an issue of your favorite magazine, and 

you’ll usually see text displayed in columns. In word processing, columns are 

two or more blocks of text on a page in which text flows to the top of the next 

column when the first column is filled. (Columns can also contain pictures and 

objects.) Numerous readability studies show that people are more likely to read 

text carefully when the widths of lines are short. That’s why most newspapers 

and magazines format text into columns that are usually no more than three 

inches wide. 

You can use Microsoft Word 2002 to easily format text into columns. Although 

columns aren’t always appropriate (you probably wouldn’t use them in letters, 

memos, or many business reports), they work well for newsletters, brochures, 

indexes, and lists. At times, columns can even help to make a document 

shorter, typically when most lines of text are short. For example, if you typed 

the names of all the glossary terms in this book and pressed Enter after each 

entry, you would have dozens of pages of text, but a lot of empty space on the 

right side of the document. If you typed the terms using two or three columns 

per page, the glossary would occupy far fewer pages. 

Depending on how margins are set in a Word document, you can create up to 

12 columns per page, although you’ll rarely need more than four or five 

columns per page. After you define columns in a document and type text so 

that it flows into the columns, you’ll often discover that you can improve 

formatting by manually changing where some columns break at the bottom, 

especially when a column ends in the middle of a sentence. You might also 

want to customize columns by changing the width, length, or spacing between 

the columns. You can perform all of these column formatting tasks in Word. 

You can even add a vertical line between columns to enhance your document’s 

appearance. 

In this lesson, you will learn how to convert the text in a brochure to columns 

and adjust the formatting for different sections of the brochure. 

To complete the procedures in this lesson, you will need to use the file 

Brochure 08 in the Lesson08 folder in the Word Processing Practice folder 

located on your hard disk. This document was created to explain the public 

relations services provided by Contoso, Ltd. 
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Creating Columns 

Before you begin modifying a document to create columns, it’s important to 

think about how you want the columns to look on the page, how many columns 

you want, and how you want them to be formatted. The following is a list of 

items that you should consider when using columns. 

■ The width of the page minus the left and right margins. 

■ If the right and left page margins are two inches each, the width of 

the document becomes much smaller. Remember that you’ll also 

have to include space between the columns. The wider you want 

the page to be, the smaller the page margins should become to 

accommodate the text and columns. 

■ The number of columns that you want to appear across the page. 

■ Most documents that use columns have between two and three 

columns per page. The more columns you have on one page, the 

narrower the columns become. Narrower columns increase the 

number of hyphenated words and make the document harder to 

read. 

■ The length of each column. 

■ The length of each column determines how far the text extends to 

the bottom of the page. 

■ The amount of space between columns. 

■ Standard space between columns is .5 inch. If you have less space 

between the columns, the page becomes difficult to read. The 

greater the space between the columns, the smaller the columns 

become, and again, the harder the document is to read. 

You can quickly create columns of equal width by using the Columns button on 

the Standard toolbar. When you click the Columns button, Word displays a 

graphical menu that you can use to specify the number of columns you want. 

You can also use the Columns dialog box to create columns of equal or unequal 

width, or you can customize each column with a specific column measurement. 

After you define the column formatting, you can modify the columns using 

either the Columns dialog box or the ruler. If you define columns in an existing 

document but don’t select any text, Word flows the entire document into 

columns using the formatting that you’ve specified. 

If you want only certain sections of a document to be formatted into columns, 

you first select the text that you want formatted into columns and then apply 

column formatting to the selection. Word automatically inserts section breaks 

at the beginning and end of the selected text and flows the text into columns. In 

Word, a section break is a portion of a document that can have its own page 

formatting, independent of the formatting in other sections of the same 

document. 

In the following exercises, the 

Standard and Formatting 

toolbars have been 

separated.  

To arrange text into more 

than four columns, you must 

use the Columns dialog box. 

On the Format menu, click 

Columns, and type the 

number of columns that you 

want. 
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To create columns of equal width, select the text that is to be formatted into 

columns. On the Standard toolbar, click the Columns button to display the 

Columns menu, and click the number of columns you want. 

You can also use Word to create columns of unequal width. You might want to 

do this to create a unique appearance or to accommodate different types of text 

(for example, a list of topics in a narrow column and topic descriptions in a 

wider column). 

To create columns of unequal length, select the text to be formatted and on the 

Format menu, click Columns to display the Columns dialog box. To create two 

columns of unequal width, in the Presets section, click Left to make the left 

column narrower, or click Right to make the right column narrower. 

The marketing manager at Contoso, Ltd. decided that she wants to reformat a 

brochure that describes the services that the company provides. Specifically she 

wants the text to appear in columns. 

In this exercise, you format the entire Contoso, Ltd. brochure into columns by 

using the Columns button, and then you format a selection of text into uneven 

columns by using the Columns dialog box. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. 

2 Click the Look in down arrow, navigate to the Word Processing 

Practice folder on your hard disk, and then double-click the 

Lesson08 folder. 

3 Double-click the file Brochure 08. 

The Open dialog box closes and the file Brochure 09 appears in 

Word. 

4 On the Standard toolbar, click the Show/Hide ¶ button if necessary, 

to show the formatting characters. 

Formatting characters appear in the document. 

5 On the Standard toolbar, click the Columns button. 

The Columns menu appears. Unlike most menus, the Columns 

menu is a graphical representation that you can use to specify the 

number of columns for a document or section of a document. 

 

You aren’t limited to four 

columns, as the Columns 

menu seems to indicate. To 

create more than four 

columns, drag to the right on 

the Columns menu to expand 

the menu to up to six 

columns and select the 

desired number of columns 

you want. 

To learn more about 

formatting marks see Lesson 

5, “Changing the Layout of a 

Document.” 

To create customized 

columns using the Columns 

dialog box, type the desired 

number of columns in the 

Number of columns box, 

clear the Equal column width 

check box, and then type the 

desired measurements in the 

Width boxes. (You’ll 

customize column widths in a 

later exercise.) 
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6 Click the third column in the menu. 

The text in the entire document is arranged into three columns. The 

WordArt object appears over some of the text at the top of the 

page. 

 

7 On the Standard toolbar, click the Undo button. 

The document returns to its original layout. 

8 Position the insertion point to the left of the paragraph mark under 

the subheading Contoso, Ltd. Network. 

9 Select the paragraph mark and all the text under the Contoso, Ltd. 

Network subheading. Be sure to select the last paragraph mark in 

this section, but do not select the subheading Contoso, Ltd. 

Services or any text under this heading. 

10 On the Standard toolbar, click the Columns button, and in the 

Columns menu, click the second column. 

The selected text is formatted into two columns. 

To select large blocks of text, 

click to position the insertion 

point at the beginning of the 

text, hold down the Shift key, 

and then click to the right of 

the last word that you want to 

select. 
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11 Click anywhere in the document to deselect the text. 

 

12 On the Standard toolbar, click the Zoom down arrow, and click 

Whole Page. 

13 Select all the text under the subheading Contoso, Ltd. Services 

(including the bulleted list), but do not select the subheading. 

14 On the Format menu, click Columns. 

The Columns dialog box appears. 

 

Make sure that you select 

text to the end of the 

document on the second 

page, not just to the end of 

the first page. 
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15 In the Presets section, click Right, and click OK. 

The selection of text is formatted into two columns, and the left 

column is wider than the right column. 

16 Click anywhere in the document to deselect the text. 

The document should look similar to the following illustration. 

17 On the Standard toolbar, click the Zoom down arrow, and click 

75%. 

The document layout appears at 75 percent of its actual size. 

18 On the File menu, click Save As, and save the document in the 

Lesson08 folder as Brochure 08 Edited. 

Word saves the document. 

Keep this file open for the next exercise.  

Specifying Column Width 

In the previous exercise, you saw how to use the Presets section of the Columns 

dialog box to create columns of unequal widths. You can also modify the 

widths of columns using either the ruler or width settings in the Columns dialog 

box. Depending on how wide or narrow you make the columns, the space 

between the columns might automatically become wider or narrower. 

For example, if you specify in the Columns dialog box that you want five 

columns, Word automatically formats the columns with equal width and 

spacing. If you make one of the columns wider in the Width box, all the 

subsequent column widths become narrower to accommodate the wider 

column. If you want to customize column widths, you should check the 

Preview area in the Columns dialog box as you change the settings to see how 

the other columns are affected by the modifications. 

 

In this exercise, you customize column widths using both the Columns dialog 

box and the ruler. 

1 Click anywhere under the subheading Contoso, Ltd. Services. 

2 On the Format menu, click Columns. 

The Columns dialog box appears. 

3 In the Width box for the first column, select the contents, type 4.5, 

and press Tab. 

The width for column 2 automatically changes to 2.5 inches to 

accommodate the available space for this column after the left and 

right margin widths, the column width for column 1, and the space 

between columns have been calculated. 

4 Click OK. 

The column widths are adjusted based on the measurement that 

you enter.  

You can also use the up and 

down arrows to the right of 

the Width box to change the 

column width in increments of 

.5 inch. 

The zoom percentage that 

appears in the Zoom box can 

vary depending on the size of 

your monitor and the number 

and arrangement of toolbars 

that are open. 
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5 On the ruler, position the mouse pointer on the Move Column 

marker until the pointer turns to a double-headed arrow. Hold down 

the Alt key, and drag the marker to the left so the left column is 4.25 

inches wide (at which point the right column will be 2.75 inches 

wide). 

6 Release the Alt key. 

The column widths are adjusted. 

7 On the Standard toolbar, click the Save button. 

Word saves the document. 

Keep this file open for the next exercise.  

Adjusting Column Spacing 

If you want to change the spacing between columns, you can use the ruler or 

the Columns dialog box to adjust the spacing. If you use the Columns dialog 

box, be sure to preview how the changes affect the columns. 

For example, while creating the brochure, the marketing manager specifies in 

the Columns dialog box that she wants two columns. Word displays a preview 

of the columns, both set to 3.5 inches wide. The spacing between columns is set 

to .5 inch. The marketing manager decides to do some experimenting and sets 

the spacing to 2.5 inches; however, when she does this, the first column’s width 

automatically changes to 1.5 inches, and the second column’s width remains at 

3.5 inches. Dissatisfied with the results, the manager sets the second column’s 

width to 1.5 inches, which automatically changes the first column’s width to 

2.5 inches. She likes the preview, so she applies the settings to the brochure. 

To change column spacing using the ruler, click anywhere in the section that 

contains the columns that you want to modify. The ruler displays the Move 

Column markers. Position the mouse pointer on the right edge of the Save the 

Move Column marker until you see the ScreenTip Left Margin, and drag the 

marker to the new position. 

In this exercise, you change the spacing between columns by using the 

Columns dialog box. 

1 Click anywhere in the section under the subheading Contoso, Ltd. 

Network. 

2 On the Format menu, click Columns. 

The Columns dialog box appears. 

3 Clear the Equal column width check box, if necessary. 

4 Select the measurement in the Spacing box for column 1, type .1, 

and press Tab. 

The width of the second column changes to 3.9 inches. 

5 Select the measurement in the Width box for the first column, type 

3.7, and press Tab. 

The width of both columns is adjusted to 3.7 inches. 

The measurements in the 

Spacing boxes identify the 

blank space that appears 

after each column. Be sure to 

look in the Preview area to 

see how the modifications 

affect other columns. 

It isn’t necessary to hold 

down the Alt key when you 

drag the Move Column 

marker; however, doing so 

allows you to view the 

measurements for the 

column widths so that you 

can be more precise. 
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6 Click OK. 

The Columns dialog box closes, and the spacing between the 

columns changes. 

7 On the Standard toolbar, click the Zoom down arrow, and click 

Whole Page. 

The document layout is displayed as an entire page on your 

screen. 

8 Click anywhere in the two-column section under the subheading 

Contoso, Ltd. Services. 

9 On the Format menu, click Columns. 

The Columns dialog box appears. 

10 Select the measurement in the Spacing box, type .1, and press 

Tab. 

The width of the second column changes to 3.15 inches. 

11 Click OK. 

The Columns dialog box closes, and the spacing between the 

columns changes. 

 

12 Click the Zoom down arrow, and click 75%. 

The document appears at 75 percent of its actual size. 

13 On the Standard toolbar, click the Save button. 

Keep this file open for the next exercise. 

You can also insert a manual 

column break by pressing 

Ctrl+Shift+Enter. 
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Inserting a Column Break 

When text in a column reaches either the bottom margin of a page or the next 

section break, the text flows into the next column on that page or section. When 

the text reaches the bottom of the last column on a page, the text flows into the 

first column on the next page. You can override an automatic column break 

that Word creates by inserting a manual column break. 

To insert a manual column break, position the insertion point at the location 

where you want to insert the break. On the Insert menu, click Break. In the 

Break dialog box, click the Column break option, and click OK. 

To delete a column break, make sure the Show/Hide ¶ button is selected on the 

Standard toolbar, click the Column Break marker, and press Delete. 

In this exercise, you create a column break in the second column to view the 

results, and then you delete the column break. 

1 In the last section, click to position the insertion point at the 

beginning of the third paragraph (which begins With a 

philosophy…). 

2 On the Insert menu, click Break. 

The Break dialog box appears. 
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3 Click the Column break option, and click OK. 

The first column ends at the location of the column break. 

 

4 Click the Column Break marker, and press Delete. 

The column break is removed, and the columns are formatted the 

way they were before you inserted the column break. 

5 On the Standard toolbar, click the Save button. 

Word saves the document. 

Keep this file open for the next exercise. 

Lesson Wrap-Up 

In this lesson, you learned how to use Word’s column formatting features. You 

learned how to create columns, how to adjust column width and spacing, and 

how to insert manual column breaks. 

If you are continuing to other lessons: 

1 On the Standard toolbar, click the Save button. 

Word saves the file. 

2 On the File menu, click Close to close the document. 

Word closes the file. 

If you are not continuing to other lessons: 

1 On the Standard toolbar, click the Save button. 

Word saves the file. 

2 On the File menu, click Exit. 

The Word program closes. 

Notice that the column break 

moves two of the bulleted 

items to the second page, 

which is an undesirable 

result. 
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Quick Quiz 

1 What is the fastest way to create columns of equal width? 

2 If you want to define columns of varying widths, what check box do 

you need to clear in the Columns dialog box? 

3 What two ways can you use to customize the column widths in a 

document? 

4 If you format a document into columns and later decide you don’t 

want the columns, how could you remove the column formatting? 

5 How do the left and right page margins affect how you define the 

columns in a document? 

6 When you change the spacing between two columns, how are the 

columns affected? 

7 What happens if you define columns in an existing document but 

don’t select any text? 

Putting It All Together 

Exercise 1: Open the Industries Services 08 document in the Lesson08 folder 

in the Word Processing Practice folder. Format the first portion of the 

document to two columns of equal width, excluding the title at the beginning 

and the last section (the part under the subheading We Know Your Message). 

Save the document as Industries Services 08 Edited. 

important 

You must complete Exercise 1 to continue to Exercise 2. 

Exercise 2: Using the file Industries Services 08 Edited, adjust the widths of 

the columns that you just created so that the left column is about twice as wide 

as the right column (4 inches for the first column and 2 inches for the second), 

and change the spacing between the two columns to .1. Format the final section 

of the document into four columns excluding the subtitle from the columns, and 

change the spacing between the four columns to .1. 

Exercise 3: Open a new blank document and create a newsletter for an 

organization in which you are involved. This newsletter should tell about 

upcoming events, important dates, and perhaps contain an article recapping a 

past event. Use the tools you have learned about in this lesson as well as in 

other lessons (i.e., inserting pictures or graphics) to enhance your newsletter. 

Save and close the newsletter. 
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Exercise 4: Create a brochure to advertise your lawn maintenance services. 

This brochure should be set to print in landscape and should have 3 equal-width 

columns (so that the brochure can easily be folded in thirds). Make sure there is 

plenty of space between each column so that it is very easy to read. Content 

should include, among other things, the name of your company, areas in which 

your service is available, range of prices for your services, and a number where 

you can be reached. Enhance the brochure with graphics. Save, print, and close 

the brochure. 

Exercise 5: Word offers another feature to assist with the layout of text on a 

page. This feature is called column boundaries. Type Column in the Ask A 

Question box and then select Display or hide newsletter-style column 

boundaries. Read the information provided by Word’s help file to learn how to 

turn on/off this feature. Open one of the documents you have created in these 

Exercises, turn on the boundaries feature, and explore using these text 

boundaries. Observe how they can assist with the placement of text, graphics, 

and objects. When you have finished, close your document without saving. 


