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Working with a 
Presentation 
After completing this lesson, you will be able to: 

� Create a new presentation using a design template. 

� Enter text in the Slide pane. 

� Create a new slide. 

� Enter text in the Outline tab. 

� Insert slides from other presentations. 

� Rearrange slides in Slide Sorter view. 

� Create a folder to store a presentation. 

� Show slides in Slide Show view. 

� Customize PowerPoint. 

To work efficiently with Microsoft PowerPoint, you need to become familiar 

with the important features of the product. In the previous lesson, you learned 

how to create a presentation using the AutoContent Wizard, change title and 

paragraph text, change views, move from slide to slide, save a presentation, and 

use PowerPoint help options.  

After creating a progress report presentation for the employee training program 

at Contoso, Ltd, you decide to use PowerPoint to develop the program content. 

The next step is to start a new presentation and develop the content for the first 

training session, “Recruiting New Clients.” Your sales manager has given you 

several slides to include in the presentation. 

In this lesson, you will learn how to start a new presentation using a design 

template, enter slide text, create new slides, enter text in the Outline tab, insert 

slides from other presentations, and rearrange slides.  

To complete the procedures in this lesson, you will need to create a new 

presentation using a design template. Use a file named 02 PPT Lesson in the 

Lesson02 folder in the Presentation Fundamentals practice folder that is located 

on your hard disk.  

Creating a New Presentation Using a 
Design Template 

In addition to starting a presentation with sample text from the AutoContent 

Wizard as you did in Lesson 1, you can also start a new presentation without 

having PowerPoint insert any sample text. You can choose a design template or 

a blank presentation. A design template is a presentation with a professionally 

designed format and color scheme to which you need only add text. You can 
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use one of the design templates that come with PowerPoint, or you can create 

your own.  

In this exercise, you start a new presentation with a design template. 

1  If you quit PowerPoint at the end of the last lesson, restart 

PowerPoint now. 

2  On the View menu, click Task Pane, if necessary, to display the 

New Presentation task pane.  

3  In the New Presentation task pane, click From Design Template. 

The Slide Design task pane appears with a variety of design 

templates listed in alphabetical order.  

tip 

To create a blank presentation or a presentation using the AutoContent 

Wizard, open the New Presentation task pane, and then click Blank 

Presentation or AutoContent Wizard. The templates listed in the Slide 

Design task pane are the same ones that the AutoContent Wizard uses. 

4  In the Slide Design task pane, point to a design template. 

The name of the design template appears as a ScreenTip, and a 

down arrow appears on the right side of the design. 

5  In the Slide Design task pane, click the down arrow on the right 

side of the design template. 

A menu appears with commands that let you apply the design 

template to the entire presentation or to selected slides or change 

the size of the preview design templates in the Slide Design task 

pane. 

6  In the Slide Design task pane, drag the scroll box down until the 

Maple slide design appears in the task pane, and then click the 

Maple slide design. 

The Maple slide design is applied to the blank slide in the Slide 

pane. 
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7  Close the Slide Design task pane by clicking its close button. 

Entering Text in the Slide Pane 

To add text to a presentation, including titles and subtitles, you can enter text 

into either the Slide pane or the Outline tab in Normal view. The Slide pane 

allows you to enter text on a slide using a visual method, while the Outline tab 

allows you to enter text using a content method. The Slide pane displaying the 

Title Slide layout includes two text boxes called text placeholders. The upper 

box is a placeholder for the slide’s title text. The lower box is a placeholder for 

the slide’s subtitle text. After you enter text into a placeholder, the placeholder 

becomes a text object, a box that contains text in a slide. 

In this exercise, you title a slide and add a subtitle.  

1  Click the Outline tab if necessary in the Outline/Slides pane. 

2  In the Slide pane, click the text placeholder Click to add title. 

A selection box surrounds the placeholder, indicating that the 

placeholder is ready for you to enter or edit text. The placeholder 

text disappears, and a blinking insertion point appears. 

3  Type Recruiting New Clients. 

Notice that the text appears in the Outline tab at the same time. 

4  Click the text placeholder Click to add subtitle. 

The title object is deselected, and the subtitle object is selected. 

5  Type Your Name and then press Enter. 

If you make a typing error, 

press Backspace to delete 

the mistake, and then type 

the correct text.  
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6  Type Contoso, Ltd. 

Your presentation window should look like the following illustration: 

 

Creating a New Slide 

You can quickly and easily add more slides to a presentation in two ways: by 

clicking the New Slide button on the Formatting toolbar directly above the task 

pane or by clicking the New Slide command on the Insert menu. When you use 

either of these methods, PowerPoint inserts the new slide into the presentation 

immediately following the current slide, and the Slide Layout task pane appears 

with twenty-seven predesigned slide layouts, any of which you can apply to 

your new slide. You select a layout by clicking it in the Slide Layout task pane. 

The layout title for the selected slide layout appears as you roll the mouse over 

each choice. 

Slide layouts allow you to create slides with specific looks and functions. For 

example, you can choose a layout that displays only a title on a slide, or a 

layout that provides placeholders for a title and a graph. 

In this exercise, you create a new slide and then enter text in it. 

1  On the Formatting toolbar, click the New Slide button. 

The Slide Layout task pane appears. PowerPoint adds a new, 

empty slide after the current slide in the Slide pane and creates a 

new slide icon in the Outline tab. PowerPoint applies the default 

Title and Text slide layout (a title and bulleted list) to the new slide. 

The status bar displays Slide 2 of 2. 

2  Type Develop a Plan. 

Notice that the new slide and the new title appear in the Outline 

pane when you create them in the Slide pane. PowerPoint lets you 

work directly in the Slide pane and Outline tab to enter your ideas.  

If you start typing on an 

empty slide without first 

having selected a 

placeholder, PowerPoint 

enters the text into the title 

object. 
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3  Close the Slide Layout task pane. 

Entering Text in the Outline Tab 

The Outline tab shows the presentation text in outline form just as if you had 

typed the text using Outline view in Microsoft Word 2002. The outline pane 

allows you to enter and organize slide title and paragraph text for each slide in 

a presentation. In the Outline tab, the slide title text appears to the right of each 

slide icon, and the paragraph text appears underneath each title, indented one 

level. To enter text in the Outline tab, you click where you want the text to 

start, and then you begin typing. While working in the Outline tab, you can also 

create a new slide and add title and paragraph text by using the New Slide 

command or the Enter key. 

In this exercise, you enter paragraph text in an existing slide, and then create a 

new slide and add text to that slide in the Outline tab.  

1  Position the pointer—which changes to the I-beam pointer—to the 

right of the title in slide 2 in the Outline tab, and then click the blank 

area. 

A blinking insertion point appears. 

2  Press Enter. 

PowerPoint adds a new slide in the Slide pane and a new slide icon 

in the Outline tab, with the blinking insertion point next to it.  

3  Press Tab. 

Pressing Tab indents the text to the right one level and moves the 

text from slide 3 back to slide 2. The slide icon changes to a small 

gray bullet on slide 2 in the Outline tab. 

4  Type Develop a list of contacts and then press Enter. 

PowerPoint adds a new bullet at the same indent level. Notice that 

once you press Enter after typing bulleted text, the bullet becomes 

black. Also note that the text wraps to the next line in the Outline 

tab without your having to press Enter. 

5  Type Schedule periodic phone calls to prospective clients and 

then press Enter. 

6  Type Re-evaluate your strategy regularly and then press Enter. 

7  On the Outlining toolbar, click the Promote button.  

important 

If the Outlining toolbar is not visible on your screen, click the View menu, 

point to Toolbars, and then click Outlining. 

PowerPoint creates a new slide with the insertion point to the right 

of the slide icon.  

8  Type Make the Client Number One and then press Enter. 

To add paragraph text to 

slide 2 instead of starting a 

new slide, you need to 

change the outline level from 

slide title to a bullet. 
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9  Press Tab. 

PowerPoint creates a new indent level for slide 3.  

10  Type Be creative and then press Enter. 

A new bullet appears.  

11  Type Stay positive, press Enter, and then type Be tenacious. 

12  Hold down Ctrl, and then press Enter. 

A new slide appears.  

13  Type Summary, press Enter, and then press Tab. 

PowerPoint creates a new indent level for slide 4.  

14  Type Create a plan suitable to your temperament and then press 

Enter. 

15  Type Try to avoid cold calls and then press Enter. 

16  Type Keep current with the client’s industry trends. 

Your presentation window should look like the following illustration: 

 

Inserting Slides from Other 
Presentations 

You can save time while creating a presentation by using slides that you or 

someone else has already made. When you insert slides from one presentation 

into another, the slides conform to the color and design of the current 

presentation, so you don’t have to make many changes. 

In this exercise, you insert slides from one presentation into another. 

1  On the Insert menu, click Slides from Files. 

The Slide Finder dialog box appears. 
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2  Click the Find Presentation tab if necessary, and then click Browse. 

The Browse dialog box appears. 

3  In the Look in box, verify that your hard disk is selected. 

4  In the list of file and folder names, double-click the Unlimited 

Potential folder. 

5 Double-click the Presentation Fundamentals Practice folder, and 

then double-click the Lesson02 folder. 

6  Click the file titled 02 PPT Lesson, and then click Open. 

The Slide Finder dialog box reappears. 

7  Click Display, if necessary. 

8  Click slide 2, click slide 3, click the right scroll arrow, and then click 

slide 4 to select the slides you want to insert. 

The Slide Finder dialog box should look like the following 

illustration: 

 

9  Click Insert. 

PowerPoint inserts the slides into the new presentation after the 

current slide. 

10  Click Close. 

The last inserted slide appears in the Slide pane. 

If you use one or more slides 

in several presentations, you 

can click Add to Favorites to 

save the selected slides in 

the List of Favorites tab in the 

Slide Finder dialog box. 
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Rearranging Slides in Slide Sorter 
View 

After you insert slides from another presentation into the current one, you may 

need to rearrange the slides into the order that most effectively communicates 

your message. This is best done in Slide Sorter view, where you can drag one 

or more slides from one location to another. 

In this exercise, you rearrange slides in Slide Sorter view. 

1  Click the Slide Sorter View button. 

Notice that the Slide Sorter toolbar appears above the presentation 

window. 

2  Click slide 4 (“Summary”), and then drag it to the empty space after 

slide 7 (“Maintaining a Contact List”). 

Notice that the pointer changes to the drag pointer when you begin 

to drag (see illustration below). When you release the mouse 

button, slide 4 moves to its new position, and PowerPoint 

repositions and renumbers the other slides in the presentation.  

 

3  Drag the scroll box to the top of the vertical scroll bar, and then 

click the current slide 4 (“Today’s Goals”). 

4  Drag slide 4 between slides 1 and 2. 

5  Double-click slide 1 to return to the previous view, Normal view. 

In Slide Sorter view, you can 

also move slides between 

two or more open 

presentations. Open each 

presentation, switch to Slide 

Sorter view, and then click 

Arrange All on the Window 

menu. Drag the slides from 

one presentation window to 

another. 
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Creating a Folder to Store a 
Presentation 

To keep your presentations organized and easily accessible, you can store them 

in separate folders that you create and name. For example, you could store all 

training presentations for Contoso, Ltd in a folder named Training. If, after a 

time, there are too many files in the Training folder, you can create subfolders 

within the Training folder with names such as Recruiting and Techniques. 

Use the Create New Folder button provided in the Save As dialog box to create 

a new folder. Before clicking the Create New Folder button, you might need to 

click the Save in down arrow to locate the drive on which you want to store the 

new folder. You can use the Places Bar to move to another location in your 

computer. The Places Bar on the left side of the Save As and Open dialog 

boxes provides quick access to commonly used locations in which to store and 

open files. 

In this exercise, you create a folder and save the current presentation in the new 

folder. 

1  On the Standard toolbar, click the Save button. 

PowerPoint displays the Save As dialog box, in which you can type 

a new name for the presentation as well as create a new folder to 

store it in.  

2  In the Save in box, verify that your hard disk is selected. 

3  In the list of file and folder names, double-click the Presentation 

Fundamentals Practice folder, and then double-click the Lesson02 

folder. 

4  Click the Create New Folder button. 

The New Folder dialog box appears. Note that the folder you are 

creating is a subfolder of the PowerPoint Practice folder. 

 

5  Type Recruiting as the new folder name and click OK. 

Recruiting becomes the current folder in the Save As dialog box. 

6  In the File name box, type Contoso Recruiting Pres 02. 

The “02” at the end of the presentation file name matches the 

lesson number. 

7  Click Save. 
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PowerPoint saves the presentation with the new name Contoso 

Recruiting Pres 02, which now appears in the presentation window 

title bar, in the Recruiting folder. 

Showing Slides in Slide Show View 

At any time during the development of a presentation, you can quickly and 

easily review the slides for accuracy and flow in Slide Show view. Slide Show 

view displays the slides in order by slide number, using the entire screen on 

your computer.  

In this exercise, you display slides in Slide Show view. 

1  In the Outline pane, click the slide 1 icon, if necessary. 

2  Click the Slide Show button. 

PowerPoint displays the first slide in the presentation. 

3  Click the screen to advance to the next slide.  

4  Click one slide at a time to advance through the presentation. After 

the last slide, click to exit Slide Show view. 

PowerPoint returns to the current view. 

Customizing PowerPoint 

You can customize PowerPoint to the way you work best by changing different 

options. You can view these options by clicking the Options command on the 

Tools menu. For example, you can open recently used files by accessing them 

on the File menu. With the Options command, you can change the number of 

recently used files that appear on the File menu. 

In this exercise, you customize a PowerPoint option. 

1  On the Tools menu, click Options, and then click the General tab. 

The Options dialog box appears with the General tab open. 

2  Click the Recently Used File List up arrow or down arrow to reach 

six entries. 

3  Click OK. 

4  Click the File menu to see the expanded list of recently used files, 

and then press Esc to cancel the menu. 

Lesson Wrap-Up 

This lesson covered how to create a new presentation using a design template, 

enter slide text, create new slides, enter text in the Outline tab, insert slides 

from other presentations, and rearrange slides. 

If you are continuing to the next lesson: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

To end a slide show before 

you reach the last slide, 

press Esc. 
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2  On the File menu, click Close. 

PowerPoint closes the presentation. 

 

If you are not continuing to other lessons: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  Click the Close button in the top-right corner of the PowerPoint 

window. 

PowerPoint closes the presentation, and then exits. 

Quick Quiz 

1  How do you start a new presentation using a design template with 

PowerPoint already running? 

2  How do you add title text to a slide? 

3  What are the ways you can create a new slide? 

4  How do you change a paragraph text indent level? 

5  How do you move an entire line of text? 

6  How do you view the slides you want to insert from another 

presentation?  

7  How do you move a slide in Slide Sorter view?  

Putting It All Together 

Exercise 1: Your sales team has nominated you to choose the new design 

template for the monthly sales reports. You decide to use the following text to 

create a new presentation using a design template with a title slide, and a new 

slide with a title and bullets.  

Southwest Sales Review Agenda {title} 

Today’s Date  {subtitle} 

Agenda  {title} 

Introduction {bullet} 

Discussion {bullet} 

Summary {bullet} 

Save the presentation as SW Sales in the Lesson02 folder in the Presentation 

Fundamentals Practice folder. 
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Exercise 2: Your supervisor has asked you to help with a motivational 

presentation. You begin by creating a new presentation using a design template 

with the following slides: 

Personal Strategic Planning {title} 

Sales Force  {subtitle} 

Topics  {title} 

Planning for Change  {bullet} 

Identifying Barriers to Success  {bullet} 

Getting the Right Skills and Knowledge {bullet} 

Insert slide 2 (“Today’s Goals”) at the end of the presentation from the file 02 

PPT lesson in the Lesson02 folder in the Presentation Fundamentals Practice 

folder. Move the slide so that it becomes the second slide. 

Save the presentation as Motivate in the Lesson02 folder in the PowerPoint 

Practice folder. 

Exercise 3: The personnel department at A. Datum Corporation wants to 

create several presentations to remind employees of company policies. Begin 

by creating a new presentation using a design template with the following 

slides: 

A. Datum Corporation  {title} 

Holidays and Personal Time {subtitle} 

Holidays  {title of Title Only slide} 

Standard Holidays  {title of Title and Text slide} 

New Year’s Day {bullet} 

Memorial Day  {bullet} 

Independence Day {bullet} 

Labor Day  {bullet} 

Thanksgiving Day {bullet} 

Christmas Day  {bullet} 

In the Outline tab, create a new slide with the title Expanded Holidays. Then 

type the following bullet items in the Outline tab:  

Available to senior staff only 

Six standard holidays 

Day after Thanksgiving 

Christmas Eve 

New Year’s Eve 
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Move the first bullet to be the last bullet on the slide. Save the presentation as 

Holidays in a new folder named Personnel that you create in the Lesson02 

folder in the Presentation Fundamentals Practice folder. 

Exercise 4: Create another new presentation for A. Datum Corporation’s 

personnel department. Use the same design template as for the previous 

exercise and save the presentation as Vacation in the Personnel folder. Create 

slide content as follows: 

A. Datum Corporation  {title} 

Vacation Policies {subtitle} 

Administration Staff  {title} 

Less than 1 year, 0 days {bullet} 

From 1 to 5 years, 7 days {bullet} 

From 6 to 10 years, 14 days {bullet} 

Exercise 5: Create a new presentation using a design template for your 

company’s cafeteria. The cafeteria staff want to inform the company’s 

employees about new “lite” entrees and a coffee bar that offers coffee drinks 

such as those sold at chain coffee establishments. Develop the slide content and 

modify slide order as desired. Then view the slides in Slide Show view. 


