
  3.1 

Using Templates and 
Wizards 
After completing this lesson, you will be able to: 

� Use a Word template. 

� Create a template. 

� Use a wizard to create a document. 

When you use Microsoft Word templates and wizards, you save yourself a lot 

of time. For example, suppose that your boss has decided that you will be in 

charge of all the internal company correspondence. Your new job duties 

include sending out a weekly memo to all employees, faxing updates to various 

departments, and creating a monthly newsletter. Rather than having to recreate 

the layout and design for each memo or newsletter that you create or even 

having to retype standard information each time that you create a letter or fax, 

you can use a template. A template is a document that contains built-in text, 

styles, and other formatting that can be used to create other documents that will 

share the same basic formatting. 

You can use an existing document to create a customized template. Creating a 

customized template is ideal when you’ve already spent significant time adding 

text, character and paragraph formatting, graphics, or styles to a document and 

want to use the same or similar formatting for other documents that you create. 

By creating a template from an existing document, you can avoid having to 

apply similar formatting to the other documents. You save the document as a 

custom template and modify it for further use. 

You also use a wizard to create a document. A wizard prompts you for 

information one step at a time and then generates a formatted document based 

on your answers. 

In this lesson, you will learn how to create a document using a template, create 

a template, and use a Word wizard to create a document. 

To complete the procedures in this lesson, you will need to use a file named 

Contoso January 03 Flyer 03 in the Lesson03 folder in the Word Processing 

Practice folder that is located on your hard disk. You’ll use this file to create 

and save a custom template. 

Using a Word Template 

Every Word document is based on a template. The template determines the 

basic properties of the document, such as the margins and the layout (how text 

is displayed on paper). The template also defines the characteristics of the text, 

such as its font, font size, and font style. Most documents are generated from a 

generic template called the Normal template. The Normal template is the 
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default template in Word. When you click the New Blank Document button on 

the Standard toolbar, a new blank document is created based on the Normal 

template. 

Word has many built-in templates, each categorized by type. These templates 

allow you to create documents for specific uses such as fax sheets, memos, 

resumes, and letters. Templates contain both preformatted text and 

placeholder text. Preformatted text includes headings and other entries that 

you don’t need to change. For instance, a memo template might contain the title 

Memorandum, displayed in a particular font, font size, and font style. Other 

preformatted memo text includes To:, From:, and Re:. Placeholder text is 

temporary because you will either delete it or replace it with your own text. 

Placeholder text usually provides a brief explanation of what you can type to 

replace the placeholder text. For example, a memo template might contain the 

placeholder text [Your name here], which indicates that you should replace the 

placeholder text with your name. 

In this exercise, you use a ready-made Word template to create a fax sheet, 

enter text, and then save the new document. 

1 On the File menu, click New. 

The New Document task pane appears. 

2 Click General Templates in the New from template section. 

The Templates dialog box appears 

3 Select the Letters & Faxes tab. 

 

A default is a setting that an 

application establishes when 

it is installed but which can 

be changed by a user at any 

time. 

In the following exercises, the 

Standard and Formatting 

toolbars have been 

separated. 

There are two basic types of 

templates: global and 

document. A global template, 

such as the Normal template, 

contains formatting that is 

available to all documents. 

Document templates, such as 

memo or fax templates, 

contain formatting available 

only to documents that are 

created using that template. 

For example, if you create a 

memo using a memo 

template, formatting is 

applied using both the 

Normal template (a global 

template) and the Memo 

template (a document 

template). 
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4 Double-click the Contemporary Fax icon. 

The Contemporary Fax template appears.  

 

5 In the upper-left corner of the document, click the placeholder text 

for the address. 

The placeholder text is selected and you can begin typing. 

6 Type Contoso, Ltd., and press Enter. 

7 Type 4567 Main Street, and press Enter. 

8 Type Charlotte, VT 80227, and press Enter. 

9 Click the placeholder text to the right of the word To:. 

The placeholder text is selected and ready for your entry. 

10 Type Mr. and Mrs. Berg. 

11 Replace the rest of the placeholder text as follows: 

Fax: 303-555-0100 

From: Lisa Jacobson 

Re: Services provided by Contoso, Ltd. 

Pages: 2 

CC: Jay Adams 

12 Double-click the box to the left of the words For Review. 

A check mark is inserted in the box. 

13 Scroll down, if necessary, and select the paragraph to the right of 

the word Notes:. 

14 Type the following: 

Please see the attached letter for a summary of our services. 

Please feel free to contact me for more information. 

15 On the Standard toolbar, click the Save button. 

The Save As dialog box appears. 

Use the Tab key instead of 

the mouse pointer to select 

all the placeholder text 

throughout the Contemporary 

Fax template. 

You can select the text 

facsimile transmittal and 

replace it with different text. 

For example, you could put 

your name or your company’s 

name here to personalize the 

fax sheet. You could also 

insert clip art or a company 

logo on the fax sheet. 

Notice that the correct date is 

filled in by Word and will 

remain unless you select the 

date and type a new one.  
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16 In the File name box, type Contoso Fax 03. 

17 If necessary, click the Save in down arrow, and navigate to the 

Lesson03 folder in the Word Processing Practice folder on your 

hard disk. 

 

18 Click the Save button. 

Word saves the document. 

19 On the File menu, click Close to close the template. If you are 

prompted to save changes, click No. 

Creating Your Own Template 

Suppose that after the meeting coordinator at Contoso finished creating the 

monthly meeting announcement flyer, she realized she would save time with 

future flyers by creating a template from the existing flyer. Now, when she 

creates a new flyer, she can save herself time by basing the new flyer on this 

template. 

A template created from a document has the same characteristics, format, and 

text as the original document. You create a template by saving a document as a 

template, modifying the template so that it is more generic in nature, and saving 

any modifications that you make. The next time that you open the template, it is 

ready for you to update. 

You can save a new Word 

file as either a document or 

as a template. 
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tip 

If you save a template in the Templates folder, the template appears on the 

General tab of the Templates dialog box. To create custom tabs for 

templates in the Templates dialog box, create a new folder in the Templates 

folder and save your templates in that folder. The name that you give the 

folder will appear on a new tab. In Microsoft Windows 95 or Windows 98, 

the Templates folder is located by default in the [local hard 

drive]:\Windows\Application Data\Microsoft folder or the [local hard 

drive]:\Windows\Profiles\[User_name]\Application Data\Microsoft folder. In 

Microsoft Windows 2000, the Templates folder is located in the [local hard 

drive]:\Windows\Profiles\[User_name] folder. In Microsoft Windows XP, the 

Templates folder is located in the [local hard drive]:\Program Files\Microsoft 

Office folder. The user name refers to your own name or the name of the 

person logged on the computer when this folder is opened. 

In this exercise, you create a template from a file. You then create a file from 

the template. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. 

2 Click the Look in down arrow, click the icon for your drive, double-

click the Word Processing Practice folder, and then double-click the 

Lesson03 folder. 

The contents of the Lesson03 folder appear in the Open dialog box. 

3 Click the file Contoso January 03 Flyer 03 and click the Open 

button. 

The Open dialog box closes and the file Contoso January 03 Flyer 

03 appears in Word. 

4 On the File menu, click Save As. 

The Save As dialog box appears. 

If your hard disk uses a letter 

other than C, substitute the 

appropriate drive letter in 

place of C. 
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5 In the File name box, type Contoso Flyer Template 03, click the 

Save as type down arrow, and click Document Template. 

Notice that the Save in location for the template automatically 

changes to the Templates folder. 

 

6 Click the Save button. 

The template is created. 

7 Select the word January in the third line of the main title, and type 

Month. Then select January 23rd, and type Date. 

The month and the date are replaced with generic text. 

8 Select the title Business Plans that Work!, and type Title. 

9 On the Standard toolbar, click the Show/Hide ¶ button so that you 

can see the formatting marks in the document. 

10 Select the following text, but leave the paragraph symbol at the end 

of the sentence unselected, and then press Delete: 

Lori J. Shea will demonstrate how to create, review, and adjust a 

business plan for a startup company. 

11 Select the bulleted list, but leave the paragraph symbol at the end 

of the sentence of the last bullet unselected, and then press Delete. 

The file extension for 

document templates in Word 

is *.dot. 

As you enter and edit text, 

Word inserts special 

formatting marks—such as 

spaces, tabs, and paragraph 

marks—into the document. 

These formatting marks do 

not appear on the screen and 

are not printed, unless you 

use the Options dialog box or 

click the Show/Hide ¶ button 

to display them. 
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12 Click the Show/Hide ¶ button to hide the formatting marks. 

The flyer should look like the one shown here.  

 

13 On the Standard toolbar, click the Save button and close the 

template. 

14 On the File menu, click New. 

The New Document task pane appears. 

15 Click the General Templates options and then, if necessary, click 

the General tab. Double-click the Contoso Flyer Template 03 icon. 

A new document is created based on the template. 

16 Double-click the word Month, and type February. 

17 Double-click the word Date, and type February 20th. 

18 On the Standard toolbar, click the Save button. 

19 In the File name box, type Contoso February 03 Flyer. Click the 

Save in down arrow, and navigate to the Lesson03 folder in the 

Word Processing Practice folder on your hard disk. Click Save. 

20 Close the February flyer. If you are prompted to save changes, click 

No. 

Showing the formatting 

marks is useful when you cut 

and copy text and want to be 

sure that you have selected 

all the appropriate tabs, 

spaces, and hard returns. 

You will learn more about 

showing formatting marks in 

Lesson 5, “Changing the 

Layout of a Document.” 

When you no longer need 

one of your previously 

created templates, you can 

delete the template using the 

Templates dialog box. Right-

click the template’s icon, and 

click Delete on the shortcut 

menu that appears. 

Notice that you didn’t need to 

use the Save As command to 

avoid altering the template. 

Word automatically created a 

new document and left the 

template unchanged. 
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Creating a Template from a Template 

The letterhead for Contoso, Ltd. doesn’t show the new company logo. You 

could create a letterhead template from a template so that you don’t have to 

insert the logo every time that you need to use the letterhead. To create a 

template from an existing template, on the File menu, click Save As, type the 

name of the template in the Save As dialog box, click the Save as type down 

arrow, click Document Template, and then click the Save button. Your newly 

saved template will appear on the General tab in the Templates dialog box. 

Using a Wizard 

You can also automate the creation of a document by using one of Word’s 

many wizards. You can use wizards to create memos, letters, faxes, and many 

other business documents. The major difference between a wizard and a 

template is that a wizard walks you through text entry for many parts of a 

document, whereas a template simply displays placeholder text that you replace 

on your own. After you create a document by using a wizard, you will still need 

to replace some placeholder text. However, you’ll notice much less placeholder 

text than if you had created the same document by using a template. 

In this exercise, you create a document using the Memo Wizard, and you 

modify and save the memo. 

1 On the File menu, click New. 

The New Document task pane appears. 

2 Click General Templates in the New from templates section of the 

task pane. 

The Templates dialog box appears, as shown in the illustration on 

the following page. 
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3 Click the Memos tab. 

 

4 Double-click the Memo Wizard icon. 

A new blank document opens and the first (Start) Memo Wizard 

dialog box appears. 

 

5 Click the Next button. 

The next wizard dialog box appears, asking which style of memo 

that you would like to use. 

Notice the flowchart on the 

left side of the Wizard dialog 

box. The green square 

indicates the stage that 

you’re at in the wizard’s 

process. You can move to a 

specific step in the process 

by clicking a box on the 

flowchart. Or, if you make a 

mistake, click the Back button 

as many times as necessary 

to return to previous steps. 
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6 Click the Elegant option, and then click Next. 

The Style wizard dialog box appears. The Yes. Use this text option 

is already selected. 

7 Type Contoso Memo 03 in the Title text box, and click Next. 

The Heading Fields wizard dialog box appears. 

8 In the From box, select the default text, and type Lisa Jacobson. 

9 In the Subject box, type Expense Report Reminders. 

 

10 Click Next. 

The Recipient wizard dialog box appears. 

11 In the To box, type All employees, and click Next. 

The Closing Fields wizard dialog box appears. 

12 Select the Writer’s Initials check box, and type LJ in the text box. 

13 Click Next. 

The Header/Footer wizard dialog box appears. 

14 Clear the Confidential check box, and click Next. 

The Finish wizard dialog box appears. 

Because Word automatically 

enters today’s date in the 

Date section of the memo, 

your Memo Wizard dialog 

box will differ slightly from the 

one shown here. If you are 

using a wizard to create a 

document for future use, you 

can select the date and type 

the new date that you want. 
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15 Click Finish. 

The Memo Wizard closes. Your customized memo appears in a 

new document window. 

 

16 Click the placeholder text next to the CC: line. 

17 Press Delete. 

The unwanted line is deleted. 

18 Click the placeholder text in the body of the memo and type: When 

filing your expense reports, be sure to attach your original 

receipts. 

Lesson Wrap-Up 

In this lesson, you learned how to create a document by using a template, how 

to create a template from a document and from another template, and how to 

use a wizard to create a document. 

If you are continuing to other lessons: 

1 On the Standard toolbar, click the Save button. 

The Save As dialog box appears. 

2 Navigate to the Lesson03 folder, and then save the memo as 

Contoso Memo 03. 

3 Click the Save button. 

Word saves the document. 

4 On the File menu, click Close. If you are prompted to save 

changes, click No. 

Word closes the file. 

If the Office Assistant 

appears, right-click it and 

click Hide to hide the Office 

Assistant. You can reopen 

the Office Assistant by 

clicking Show the Office 

Assistant on the Help menu. 

Notice that the title that you 

entered into the wizard, 

Contoso Memo 03, is the 

default name in the File name 

box. 
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If you are not continuing to other lessons: 

1 On the Standard toolbar, click the Save button. 

2 Navigate to the Lesson03 folder, and then save the memo as 

Contoso Memo 03. 

Word saves the document. 

3 In the upper-right corner of the Word window, click the Close 

button. If you are prompted to save the changes, click No. 

Word closes the file and the Word program closes. 

Quick Quiz 

1 From what dialog box do you open a Word template? 

2 What is the difference between a template and a wizard? 

3 What are two built-in wizards that Word provides? 

4 Under what circumstances would you want to create a template? 

5 Name three of the built-in templates that Word provides. 

6 When you create a document from a template, how can you be 

sure that you’re not saving the document as the template that you 

used to create the document? 

Putting It All Together 

important 

In the Putting It All Together section below, you must complete Exercise 1 

to continue to Exercise2. 

Exercise 1: If necessary, start Word. Use the Fax Wizard and the following 

information to create a fax that contains just a cover sheet with a note and is set 

up to print so that it can be sent from a separate fax machine. Address the fax to 

Mr. and Mrs. Matt Berg, using the fax number 303-555-0188. Select the 

Professional cover sheet and include your name and the following address in 

the proper places:  

Contoso, Ltd. 

4567 Main Street 

Charlotte, VT 80227 

303-555-0100 

Save the fax sheet as Berg Fax 03 in the Lesson03 folder in the Word 

Processing Practice folder. 
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Exercise 2: Create a template from the fax that you created in the previous 

exercise. Open the Berg Fax 03 document, and delete the information in the To: 

line and the Fax: line. Save the document as a template, name it Fax Template 

03, and then close it. 

Exercise 3: You decide that it would be a good idea to follow up your fax to 

the Bergs with a mailing of the same information. Create an envelope using the 

Envelope Wizard. Use the address below for the delivery address and the 

Contoso address given in Exercise 1 for the return address. Print the envelope 

and then close the document without saving. 

Exercise 4: In this lesson, you used the Memo Wizard to create a memo in 

the Elegant style. There is also a template called Elegant Memo. Create a 

memo using this template instead of the wizard. Which method do you find 

easier? Which method do you prefer to use? 

Exercise 5: Is there a wizard or a template that can help you create a Web 

page? Explore the Templates dialog box or use Word’s help to find out how 

you could quickly and easily create a Web page. 


