
6.1 

Using Editing and 
Proofing Tools 
After completing this lesson, you will be able to: 

� Check spelling in a document. 

� Use the Shortcut Menu for words and phrases. 

� Check for grammatical errors. 

� Find specific text. 

� Replace specific text. 

� Insert the date and time as text or as a field. 

� Insert special characters. 

� Add, view, and edit comments. 

Before you deliver a Microsoft Word 2002 document to others, you should 

always proofread it carefully. Proofreading involves correcting all spelling and 

grammar errors and making any other final changes to the document. 

Fortunately, Word’s spelling and grammar capabilities can do some of this 

work for you. 

The dictionary contains all words that Microsoft identifies as correct when you 

check the spelling of a document, including many proper nouns and acronyms. 

If you type Our plans is to send the document after it has been proofread, 

Microsoft will mark plans is as a grammatical error. On the other hand, if you 

type Too whom it may concern, Word will not mark the word Too as being a 

grammatical error. The bottom line: even after you use Word’s spelling and 

grammar checking features to make corrections in a document, you still need to 

read through the document carefully to look for any additional errors. 

Additionally, once you give a document to others, they need a way to provide 

you with feedback. Word’s Comment feature allows them to give you this 

feedback and make suggestions without altering the content of the document. 

In this lesson, you will check spelling and grammar in a document and find and 

replace specific text. You will insert date and time fields and special characters. 

Lastly, you will add comments to a document. 

To complete the procedures in this lesson, you will use the files Brochure 06 

and Ruffles Article 06 in the Lesson06 folder in the Word Processing Practice 

folder located on your hard disk. The first document explains the services 

provided by the public relations firm Contoso, Ltd. 
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Checking Spelling in a Document 

There are three ways to check spelling in a document, depending on whether 

you want to correct errors as soon as Word identifies them or whether you want 

to wait and check spelling for the entire document after you have created it: 

■ Right-click a word that has a red wavy underline, and then select a 

suggested correction from the list. 

■ On the Standard toolbar, click the Spelling and Grammar button to 

check spelling and grammar in the entire document. 

■ On the Tools menu, click Spelling and Grammar to check spelling 

and grammar in the entire document. 

When you check the spelling for a complete document, Word compares each 

word in the document with words in its standard dictionary. If an error is found, 

the word is selected in the document window, and alternative selections are 

listed in the Suggestions list. After a possible misspelled word has been located, 

the following options are available, some of which appear as buttons in the 

Spelling and Grammar dialog box. 

Button Function 

Ignore Once Ignores only that occurrence of the selected 

word. 

Ignore All Ignores all occurrences of the word. 

Add to Dictionary Adds the word to the custom dictionary. 

Change Replaces the selected word with the selected 

word in the Suggestions list. 

Change All Replaces all occurrences of the word with the 

selected word in the Suggestions list. 

Suggestions Lists alternative suggestions for the misspelled 

word in the list. 

AutoCorrect Adds the word to a list that Word uses to 

automatically correct spellings of the word as 

you type it. 

Undo Returns a spelling correction to its previous state. 

Delete Appears if a double occurrence of a word is 

detected (such as to to modify the document), and 

can be used to delete the second occurrence. 

Options Customizes spelling and grammar checking. For 

example, you can specify whether you want 

Word to ignore certain words with uppercase 

characters or words with numbers when Word 

checks spelling. 
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In this exercise, you correct a single spelling error, check a complete document 

for spelling errors, and then correct or ignore the potential errors that Word 

identifies. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. 

2 Click the Look in down arrow, double-click the icon for your hard 

drive, double-click the Word Processing Practice folder, and then 

double-click the Lesson06 folder. 

The contents of the Lesson06 folder are displayed. 

3 Double-click the file Brochure 06. 

The file Brochure 07 appears in Word and the Open dialog box 

closes. 

4 In the first line of the second paragraph, right-click the misspelled 

word aech, and click each in the list of possible corrections that 

appears. 

The word is corrected in the document. 

5 On the Standard toolbar, click the Spelling and Grammar button. 

The Spelling and Grammar dialog box appears with the word 

CLnetworks selected in the document window. 

Word has only one suggestion for this term and it is obviously not 

the correct substitution. 

 

6 Clear the Check grammar check box if it is currently selected. 

To complete the following 

exercise, you should verify 

that the Check spelling as 

you type option is in use. On 

the Tools menu, click 

Options. In the Options dialog 

box, click the Spelling & 

Grammar tab, and verify that 

the Check spelling as you 

type check box is selected. 

You can also start the 

spelling and grammar 

checker by pressing F7. 
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7 Click the Ignore All button. 

The word and all future instances of it in the document are ignored, 

and the word an is selected. Because this is an occurrence of a 

double word and not a misspelling, no alternative spellings are 

offered. 

8 Click the Delete button. 

The second occurrence of the word an is deleted, and the 

capitalization error MEmbership is selected. The correct usage of 

the capitalized word is displayed and selected in the Suggestions 

list. 

9 Click the Change button to change the capitalization to 

Membership. 

10 Word continues to check the document for spelling errors. When an 

error occurs, choose the best choice in the Suggestions list and 

click the Change button. Continue making the necessary 

corrections in the document. 

When Word has finished locating all potential spelling errors, the 

Spelling and Grammar dialog box closes and the following 

message box appears. 

 

11 Click OK. 

The message box closes. 

12 On the File menu, click Save As, and Save the document as 

Brochure 07 Edited. 

Word saves the document. 

Keep this file open for the next exercise. 

Using the Shortcut Menu for Words 
and Phrases 

To identify the cause of a single grammatical error, you can right-click any 

word marked with a green wavy line to display a shortcut menu, and then make 

a selection from the shortcut menu as desired. The first item on the menu is a 

brief description of the error. If you click the About This Sentence item on the 

shortcut menu, Word displays a more thorough explanation of the grammatical 

problem and suggests ways to correct it. 

If a red wavy line appears under a word that you know is spelled correctly 

(such as a proper name), you can add that word to the dictionary. To add a 

You can undo spelling 

corrections one-by-one 

immediately after closing the 

Spelling and Grammar dialog 

box. On the Standard toolbar, 

click the Undo button to undo 

the most recently corrected 

word. Click the Undo button 

again to undo the next 

corrected word. Repeat this 

procedure to undo any other 

spelling corrections. 



Lesson 6 Using Editing and Proofing Tools 6.5 

word to the dictionary and remove the red wavy line from all instances of that 

particular spelling, right-click the word to display a shortcut menu, and click 

Add to Dictionary. 

Checking for Grammatical Errors 

After you have typed your document, you can use Word to check the entire 

document for grammar and spelling errors. If an error is found, the word or 

phrase is selected in the Sentence box, and alternative words or phrases appear 

in the Suggestions list. You can ignore the error, check the grammar rule, or 

make changes to the existing document. 

Normally Word checks for spelling and grammatical errors at the same time—

with one exception. If you clear the Check grammar with spelling check box, 

Word checks only for spelling errors. You cleared this check box in the 

previous exercise to check for spelling errors only, so grammatical errors might 

still occur in your document. You can still check for grammatical errors at a 

later time. 

 

To turn on grammar checking 

after you have checked 

spelling in a document, you 

must use the Options dialog 

box. 
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To check grammar in a document (after you’ve turned on grammar checking), 

on the Standard toolbar, click the Spelling and Grammar button to display the 

Spelling and Grammar dialog box. Click the Ignore Once button to ignore an 

error; click the Ignore All button to ignore the error wherever it occurs; or click 

the Change button to make the suggested replacement that appears in the 

Suggestions list. Change All will review the document and find any other 

spellings that are the same and replace them with the text chosen in the 

Suggestions list. 

If Word identifies a grammatical problem that can’t be corrected with a simple 

replacement (such as a sentence fragment or words that appear to be out of 

order), the Change button will be grayed out (made unavailable). However, the 

dialog box will suggest that you consider revising the sentence. 

 

In this exercise, you check the grammar in a document. 

1 Press Ctrl+Home to position the insertion point at the beginning of 

the document. 

2 On the Tools menu, click Options. 

The Options dialog box appears. 

3 In the Options dialog box, click the Spelling & Grammar tab, if 

necessary. 

4 In the Grammar section, select the Check grammar with spelling 

check box, and click OK. 

5 Scroll down until you see the words that are underlined with a 

green wavy line (the sentence begins Membership open to 

individuals). 
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6 Right-click anywhere in the underlined area. 

Word displays a shortcut menu that shows suggested corrections 

as well as provides access to further information. 

 

7 On the shortcut menu, click About This Sentence. 

The Office Assistant appears and explains the meaning of subject-

verb agreement and suggests ways to correct the grammatical 

error. 

 

8 Click after the space following the word Membership, type is, and 

then press the spacebar. 

The error is corrected by adding a verb to the sentence, and the 

green wavy line no longer appears. 

Keep this file open for the next exercise. 
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Finding Specific Text 

When you edit long documents, you might want to move quickly to a particular 

location in the document so that you can review or edit text at this location. If 

you know the location of the document contains a unique word or phrase, you 

can use Word’s Find and Replace dialog box to locate the word or phrase. 

 

In the Find and Replace dialog box, you can click the More button to display 

additional search options. These search options allow you to define settings 

such as whether you are using wildcards or the Sounds like feature. 

 

A wildcard character stands for any character that appears in one or more 

positions within a word or string of text. To use wildcards, in the Find and 

Replace dialog box, click the More button, and select the Use Wildcards check 

box. Use the question mark (?) wildcard symbol in a search string to represent 

any character in a single position within the word or text string. For example, 

the string h?t finds hat, hit, hot, and hut. Use the asterisk (*) wildcard symbol 

You can also display the Find 

and Replace dialog box by 

pressing Ctrl+F or by clicking 

the Select Browse Object 

button (lower-right corner of 

the Word window) and then 

clicking Find. 

A search string is a group or 

string of characters to be 

matched in the document 

when a search is performed. 
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to represent any string of characters. For example, the string h*t finds hat, hurt, 

and even had sent. 

You can use the Sounds like feature to find words that sound similar to the text 

string you are searching for, but which might be spelled differently. For 

example, when you use the Sounds like feature for the word meet, Word 

identifies meet, meat, and mete as matching the Sounds like rule. 

In this exercise, you find a string of text within the current document, and you 

expand the Find and Replace dialog box to display additional search options. 

1 Press Ctrl+Home to position the insertion point at the beginning of 

the document. 

2 On the Edit menu, click Find. 

The Find and Replace dialog box appears. 

3 In the Find what box, type meetings, and click the Find Next 

button. 

The word meetings at the beginning of the second paragraph is 

now selected. The Find and Replace dialog box remains 

unchanged. 

4 In the Find and Replace dialog box, click the Find Next button to 

display the next occurrence of the word meetings. 

The word meetings at the end of the second paragraph is now 

selected. The Find and Replace dialog box still remains 

unchanged. 

5 Click the Find Next button again. 

Word searches again for the word meetings and displays a 

message box indicating that Word has finished searching the 

document. 

6 Click OK. 

The message box closes. 

7 In the Find and Replace dialog box, click the More button. 

The dialog box expands to show the Search Options section. 

8 In the Find and Replace dialog box, click the Cancel button. 

The dialog box closes. 

Keep this file open for the next exercise. 

Replacing Specific Text 

The Replace command allows you to quickly locate any string of characters, 

such as a word or phrase. The string of text, when found, can be replaced by a 

different string using the Find and Replace dialog box. 

For example, the marketing department is revising a brochure about the 

organization and services provided by Contoso, Ltd. The company used to be 

commonly referred to as Contoso; however, now the company wants to use the 

full company name Contoso, Ltd. in all communications. The marketing 

You may need to drag the 

Find and Replace dialog box 

out of the way so that you 

can see the selections within 

the document. 

You don’t have to search for 

full words. You can also 

search for parts of words or 

phrases. For example, if you 

wanted to find the word 

envelope, you could shorten 

the search string by just 

searching for envel to find all 

words that have that set of 

characters in the text. 
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manager now must find every instance of Contoso in the brochure and change 

it to Contoso, Ltd. 

The marketing manager could scroll through the brochure to visually search for 

text and replace each instance of Contoso with Contoso, Ltd., but this task is 

time consuming and is not a foolproof way to guarantee that all corrections will 

be made. A better approach is to use Word’s feature for replacing specific text. 

tip 

Most fonts are called variable-width fonts because the spaces between 

characters can be adjusted to accommodate adjoining characters of 

different widths. For instance, in the word Wide, the width of the letter W is 

much greater than the width of the letter i. With most fonts, the space 

before the letter i is reduced so that the letter is “tucked in” closer to the 

letter W. When you use variable-width fonts, sentences look more 

professional when only one space follows a period. (The convention of 

typing two spaces after a period stems from the use of typewriters to create 

documents; most typewriters cannot adjust the widths between characters 

and words.) To make sure that only one space is used at the end of all 

sentences in a document, you can use Find and Replace. In the Find box, 

type a period (.) followed by two spaces. In the Replace box, type a period 

(.) followed by one space. Word searches for all the periods followed by a 

double space and replaces them with a period followed by a single space. 

In this exercise, you find and replace text within the current document. 

1 On the Edit menu, click Replace. 

The Find and Replace dialog box opens with the Replace tab 

selected. 

 

You can use Find and 

Replace in only a portion of a 

document by selecting text 

before you begin the 

replacement. 

Word keeps track of the 

previous word or phrase that 

you searched for in case you 

want to perform the search 

again. Notice that the Find 

What box contains the word 

meetings, which you 

searched for in the previous 

exercise. 
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2 Press Delete. 

The word meetings is removed from the Find what box. 

3 In the Find what box, type Contoso. 

4 Press the Tab key, or click in the Replace with box, and type 

Contoso, Ltd. 

5 Click the Find Next button. 

The first occurrence of Contoso is selected. 

6 This first instance of Contoso already has Ltd. following it so click 

Find Next. 

The next occurrence of Contoso is selected. This, too, already has 

Ltd. following it. 

7 Click the Find Next button. 

The next occurrence of Contoso is selected. This does not have 

Ltd. following it. 

8 Click the Replace button. 

The abbreviated company name is replaced with the full company 

name, and the next occurrence of Contoso is selected. 

9 Continue clicking Replace or Find Next as appropriate. 

All additional occurrences of Contoso are replaced with Contoso, 

Ltd. After the last replacement, Word displays a message box 

indicating that it has completed the search and asks if you want to 

continue the search at the beginning of the document. 

important 

Be careful when you use Replace All, because you can accidentally replace 

things that you didn’t intend to. For example, if you are replacing the with a 

and you click Replace All, you might also accidentally replace the with a 

every time it appears in the middle of a word. For example, lithe becomes 

lia, and weather becomes weaar. 

10 In the message box, click No. 

The message box closes 

11 In the Find and Replace dialog box, click Close. 

The Find and Replace dialog box closes. 

12 On the Standard toolbar, click the Save button. 

Word saves the document. 

Keep this file open for the next exercise. 

You can use the Undo 

command to reverse the 

previous replacement (when 

confirming replacements) or 

to reverse all replacements (if 

you specified Replace All). 
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Inserting the Date and Time 

You can also use Word to insert the current date and time into a document. 

Occasionally, the Human Resources department of Contoso, Ltd. sends a 

document containing amended company policies to all resort employees. The 

date and time is inserted within the footers of the document so that the 

employees know that they are reading the most current version of the policies. 

Date and time information is available in numerous formats and can be inserted 

as text or as a field. A field is a formula that generates specific results within 

your document. You add the field where you want the information to appear; 

the field inserts information when you open the document. For example, if the 

date or time is inserted as a field, it’s updated automatically when a particular 

action is performed, such as opening, saving, or printing the document. 

In this exercise, you insert the current date into the document as text and as a 

field. 

1 Press Ctrl+Home to position the insertion point at the beginning of 

the document. 

2 On the View menu, click Header and Footer. 

The Header and Footer toolbar is displayed. 

3 On the Header and Footer toolbar, click the Switch Between 

Header and Footer button. 

The view of the document moves to the Footer box on the bottom 

of the first page. 

4 On the Insert menu, click Date and Time. 

The Date and Time dialog box appears, showing all the possible 

date and time formats in the Available formats list. 

For more information on 

Headers and Footers, see 

Lesson 5, “Changing the 

Layout of a Document.” 
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5 Click the third available format (the month that is spelled out, date, 

and the year), and click OK. 

The current date is inserted, and the dialog box closes. 

6 Press Tab twice to move to the right edge of the footer, type Last 

update on, and then press the spacebar. 

7 On the Insert menu, click Field. 

The Field dialog box appears. 

You can also insert the date 

or the time from the Headers 

and Footers toolbar by 

clicking the Insert Date or 

Insert Time button. 
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8 Click Date and Time in the Categories list. 

The Field names list displays the options that are available for the 

Date and Time category. 

 

9 In the Field names list, click SaveDate, and click OK. 

The date and the time that the document was last saved is inserted 

on the right side of the footer. Every time this document is saved, 

the date field is automatically updated. 

10 Click the Close button on the Header and Footer toolbar. 

11 On the Standard toolbar, click the Save button. 

Word saves the document. 

Keep this file open for the next exercise. 

Inserting Special Characters 

Special characters are symbols and punctuation marks that do not have a key 

on most keyboards, such as an em dash (—), an ellipsis (...), a copyright 

symbol (©), or a trademark (™) symbol. You can insert these special 

characters by using the Symbol command on the Insert menu. Many symbols 

also have shortcut keys listed next to them in the dialog box. 

The marketing manager at Contoso, Ltd. is putting together a brochure for a 

local toy store. Throughout the brochure are listings of various toys. The 

marketing manager uses Word’s special characters to insert the trademark 

symbol after the product name. 

The dates that you insert in 

steps 5 and 9 show the 

current date, but only the 

date field in step 9 is 

automatically updated each 

time the document is saved. 



Lesson 6 Using Editing and Proofing Tools 6.15 

In this exercise, you insert the trademark symbol into the current document. 

1 Press Ctrl+End to ensure that the insertion point is at the end of the 

document. 

2 Click to position the insertion point between the t and the period in 

ICorrect. 

3 On the Insert menu, click Symbol. 

The Symbol dialog box appears. 

4 Click the Special Characters tab. 

The contents of the Special Characters tab appear. 

 

5 Click Trademark, and click the Insert button. 

The trademark symbol is inserted in the document at the current 

position of the insertion point. 

6 Click the Close button. 

The dialog box closes. 

Keep this file open for the next exercise. 

Adding Comments 

The marketing assistant wants to send the brochure to the general manager for 

review. The general manager wants to include notes explaining why he has 

suggested certain changes, but he doesn’t want his explanations to be part of 

the document, only his changes. He can use Word to add explanatory notes, 

called comments, without making changes to the body of the document. He 

inserts comments when he wants to explain a particular change that he has 

made. 

You can also find many 

common symbols on the 

Symbols tab. Click to position 

the insertion point in the 

document where you want to 

insert the symbol, on the 

Symbol tab, click the symbol, 

and click Insert. Word inserts 

the symbol in the document. 

Click Close to close the 

Symbol dialog box. 
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To insert a comment, you select the text you want to comment on and then 

click Comment on the Insert menu. When you insert your first comment into a 

document, Word automatically opens the Reviewing toolbar if it is not already 

displayed. Type your comment in the comment balloon or the Reviewing Pane. 

Word inserts colored brackets around commented text and displays comments 

in a balloon in the margin of the document or in the Reviewing Pane. 

To view comments, read the text in the comment balloons. You can also point 

to commented text to see a ScreenTip showing both the name of the person 

who made the comment and the date and time of the comment. To edit or delete 

a comment, you right-click the commented text and then click Edit Comment 

or Delete Comment. To review comments, you click the Next Comment and 

Previous Comment buttons to move from one comment to another. To respond 

to a comment, you click in the comment balloon or the comment text in the 

document and then click the New Comment button. Type your response in the 

new comment balloon that appears. 

If Word cannot display the complete text of a comment in a balloon, you can 

open the Reviewing Pane to see the entire comment. If you find the comment 

balloons distracting, you can turn them off and work with comments only in the 

Reviewing Pane. To show or hide balloons, on the Tools menu, click Options 

to open the Options dialog box, click the Track Changes tab, and then select or 

clear the Use balloons in Print and Web Layout check box. To show or hide the 

Reviewing Pane, you click the Reviewing Pane button on the Reviewing 

toolbar. In addition to providing information about comments in the document, 

the Reviewing Pane tracks changes to the main part of the document, to headers 

and footers and their text boxes, to text boxes themselves, and to footnotes and 

endnotes. 

In this exercise you add comments to the brochure, view the comments, and 

then edit them. 

1 Press Ctrl+Home. 

The insertion point is positioned at the beginning of the document. 

2 In the first sentence of the second paragraph, select the text 

second Tuesday of each month. 

3 Open the Insert menu and click Comment. 

Word displays the Reviewing toolbar, puts colored brackets around 

the selected text, and places the insertion point inside the 

Comment balloon. 

You can also insert 

comments by displaying the 

Reviewing toolbar and then 

clicking the Insert Comment 

button.  
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4 In the Comment balloon, type Are we going to change the 

monthly meeting day?. 

Word adds the comment to the document. 

5 Hold the mouse pointer over either the Comment balloon or over 

the text within brackets. 

A ScreenTip appears with the name of the reviewer and the date 

and time of the comment. 

 

6 Move the mouse pointer away from the bracketed text or the 

Comment balloon. 

The ScreenTip no longer appears. 

The name, date, and time 

that appear in the ScreenTip 

for your comment will reflect 

the User Information currently 

entered into Office XP and 

the current date and time. 
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7 Click the Reviewing Pane button on the Reviewing toolbar. 

The Reviewing Pane opens at the bottom of the screen. 

8 Select the text personal relations consulting services in the first 

sentence of the third paragraph and then click the New Comment 

button on the Reviewing toolbar. 

Colored brackets are placed around the selected text, the insertion 

point appears inside the Comment balloon, and a new comment 

line with the name of the reviewer and the date and time of the 

comment appear in the Reviewing Pane. 

9 Type Is there a better term for this or a better way of phrasing 

this?. 

The text you type appears in the balloon and in the Reviewing Pane 

simultaneously. 

10 Click anywhere in the word ICorrect in the last paragraph of the 

document and then click New Comment on the Reviewing toolbar. 

A single bracket is placed at the location of the insertion point, the 

Comment balloon opens, and a new comment line appears in the 

Reviewing Pane. 

11 Click in the space under the new comment line in the Reviewing 

Pane and type I think this item should be included in the list of 

services. 

The text you type appears in the balloon and in the Reviewing Pane 

simultaneously. 

 

12 Click the Reviewing Pane button on the Reviewing toolbar to close 

the Reviewing Pane. 

The Reviewing Pane closes. 

To change the size of the 

Reviewing Pane, point to the 

top edge of the Reviewing 

Pane until the pointer 

changes to a resize pointer, 

and then drag the edge. 
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13 Scroll up to the first comment you inserted into the document and 

click inside the Comment balloon at the end of the question you 

had typed there. 

The insertion point is inserted in the Comment balloon at the end of 

the existing text. 

14 Press the Spacebar and type Ask Tom about this. 

The comment is edited to include this additional text. 

15 Scroll down if necessary, click in the second comment to select it, 

and then click the Reject Change/Delete Comment button on the 

Reviewing toolbar. 

The comment is deleted and the brackets are removed from the 

text. 

16 On the Standard toolbar, click the Save button, then close the 

document. 

Word saves the document and then closes it. 

Lesson Wrap-Up 

In this lesson, you learned how to use some of Word’s editing and proofing 

tools, such as how to check spelling and grammar in a document; find and 

replace text; and insert dates, times, and special characters. 

If you are not continuing to other lessons: 

■ In the upper right corner of the Word window, click the Close 

button. 

The Word program closes. 

Quick Quiz 

1 How do you specify a date format when you insert the current date 

into a document? 

2 When searching for a string of text, how can you specify that you 

want to search for a word that sounds like the one for which you are 

searching? 

3 If you commonly use a word that is interpreted as a spelling error, 

what command on the shortcut menu allows you to enter this word 

in the custom dictionary? 

4 In a document, what do red and green wavy underlines indicate? 

5 How do you replace a text string throughout a document without 

having to confirm it each time? 

6 How can you use the Find and Replace dialog box to display a 

specific page in the current document? 

7 How would you insert the registered trademark symbol (®) in a 

document? 

You can also delete a 

comment by right-clicking on 

it and then choosing Delete 

Comment from the shortcut 

menu. 
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Putting It All Together 

Exercise 1: If necessary, start Word. Contoso, Ltd. has a client who sells 

fabric and wants to publish an article to help promote sewing. The operations 

manager at Contoso, Ltd. has agreed to edit the article. 

Open the Ruffles Article 06 document located in the Lesson06 folder in the 

Word Processing Practice folder on your hard disk. Check the spelling and 

grammar and correct any errors. Use your judgment about which errors you 

want to ignore and which ones you want to change. Then search for the word 

material and replace all instances of the word with fabric. 

important 

Exercise 2 builds upon Exercise 1. The exercises work best if they are 

completed consecutively. 

Exercise 2: To the last sentence in the second paragraph that ends with 

purchasing your fabric, add the following text: Then when you place an 

order, you’ll be sure to purchase the correct amount. Select the sentence 

that you just added and insert a new comment that reads I added this sentence 

to clarify how the correct amounts are achieved. Search for any instances 

where there is a period with two spaces after it and replace it with a period and 

only one space. (Hint: You may need to search the document more than once if 

there are any instances where more than two spaces were inserted.) Save the 

document. 


