
8.1 

Understanding How 
FrontPage Works 
After completing this lesson, you will be able to: 

���� Open and preview a FrontPage-based Web site. 

���� Open and preview an individual Web page. 

���� Look at a Web site from a variety of viewpoints. 

���� Look “behind the scenes” at the HTML code that does all the work. 

Microsoft FrontPage 2002 is a comprehensive application that you can use to 

develop Web sites. This sophisticated program provides everything you need to 

create Web sites ranging from a simple Web-based résumé to a complex Web-

based retail store. 

In spite of its sophistication, FrontPage is easy to use. As a member of the 

Microsoft Office XP suite of applications, it works pretty much the same way 

the other Office applications do. If you’ve avoided trying to create Web sites 

because you didn’t want to learn how to program in Hypertext Markup 

Language (HTML), FrontPage might well be the answer you’ve been waiting 

for. With FrontPage, you can easily create good-looking, interesting Web sites 

that incorporate complex elements, without typing a single line of programming 

code. But if you have some HTML programming experience or want to feel more 

in control, FrontPage gives you easy access to the code that it creates behind the 

scenes. You can view and edit the underlying HTML code at any time, but the 

great thing is that you don’t have to. No programming experience is necessary to 

become a successful FrontPage developer. 

This lesson introduces FrontPage and explains the concept of a FrontPage-based 

Web site. You will learn how to open an existing Web site, how to navigate 

between Web pages, and how to view the pages in different ways. You will then 

look at various ways of working in FrontPage and learn how to locate and 

control the FrontPage features you are likely to want to use in your own Web 

sites. In addition, you will learn how to view the underlying HTML code that 

makes all Web sites work. You will also get an overview of the different types of 

Web sites you can create with FrontPage and of the decision-making tools and 

resources that are necessary to create, manage, and maintain a personal or 

commercial Web site. 

The exercises in this lesson are built around a Web site created for a fictitious 

garden and plant store called The Garden Company. This Web site, which is 

named GardenCo, contains realistic examples of content and structure that serve 

to demonstrate the concepts covered in this lesson. You will be working with the 

sample Web site that is stored in the in the Lesson08 folder in the Internet and 

World Wide Web Fundamentals Practice folder on your hard drive. 
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Exploring an Existing Web Site 

When you work with other Office XP applications, you create self-contained 

documents that can be individually opened from within Windows Explorer. 

When you work with FrontPage, you create a group of interconnected files that 

collectively make up each FrontPage-based Web site. As a result, Web sites 

must be opened from within FrontPage; clicking a single file name in Windows 

Explorer might open that file, but it won’t open the Web site that the file belongs 

to. 

In this exercise, you will start FrontPage and open a sample FrontPage-based 

Web site. You will then preview the Web site. 

1 At the left end of the taskbar at the bottom of your screen, click the 

Start button. Then on the Start menu, point to Programs, and 

click Microsoft FrontPage. 

Tip 

Depending on your system resources, you might see a message box 

notifying you of additional system requirements for using certain Office XP 

features, such as Speech Recognition. If you see this message box, click 

OK to continue. 

When FrontPage opens for the first time, you see a new page file 

called new_page_1.htm in the Page view editing window, as shown 

here: 
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The New Page or Web Task pane opens when FrontPage starts 

with no Web site open. If you don’t want the Task pane to be 

shown by default, clear the Show at startup check box on the 

bottom of the Task pane. 

2 On the File menu, click Open Web to open this dialog box: 

 

3 In the Open Web dialog box, double-click the Unlimited Potential 

folder.  

4 Double-click the Internet and World Wide Web Fundamentals 

Practice folder. 

5 Double-click the Lesson08 folder. 

A FrontPage-based Web site called GardenCo is located here, as 

indicated by the Web site icon preceding the name. 

6 Click GardenCo to select the Web site, and then click Open. 

The New Page or Web Task pane closes, the new_page_1.htm file 

closes, and the Folder List opens with the folders and files that 

make up the GardenCo Web site is displayed, as shown in the 

illustration on the following page. 
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The Folder List displays the visible folders and files that you can 

access in the Web site. You can open files of all types from the 

Folder List by double-clicking them. 

Important 

A FrontPage-based Web site includes hidden folders and files generated 

by FrontPage for behind-the-scenes operations. Deleting or changing these 

files and folders might “break” the site by damaging the navigation 

structure, rendering links invalid, or worse, so FrontPage designates them 

as hidden. Provided your computer is not set to show hidden files and 

folders (this setting is on the View tab of the Microsoft Windows Folder 

Options dialog box), you will not see these files, and there will be no 

danger than you might accidentally delete or alter them. 

7 Click the plus sign preceding each of the folders to view the folder 

contents. 

Different icons designate the various types of files that make up 

this site. For example, the Web page icon precedes the file name 

of each page of the FrontPage- based Web site, and the home 

page icon indicates the home page of the site. 

The Toggle Pane button on the Standard toolbar is selected by 

default, indicating that you can click it to toggle the current pane 

between open and closed. 

8 Click the Toggle Pane button to close the Folder List, and click it 

again to open the list. 

9 At the bottom of the Folder List, click the Navigation button to 

switch to the Navigation Pane. 
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10 Drag the right border of the Navigation Pane to the right until all 

the page titles are visible, like this: 

 

The Navigation Pane displays the page titles of all of the files that 

have been added to the navigational structure of the Web site. 

This view of the navigational structure is essentially a hierarchical 

map of how pages are connected within the site and what routes 

you can take to get from one page to another. As with the Folder 

List, you can open each of these files by double-clicking the page 

icon or title in the Navigation Pane. 

11 Click the Toggle Pane button to close the Navigation Pane, and 

click it again to open the pane. 
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12 Click the Toggle Pane button’s arrow, and select Folder List from 

the drop-down list to switch back to the Folder List. 

13 In the Folder List, click index.htm to select the file. 

14 To see how the site looks in your Web browser, click Preview in 

Browser, on the File menu. 

The Preview in Browser dialog box opens: 

 

15 Select your preferred browser and window size (a minimum of 800 

x 600 is recommended), and click Preview. 

The GardenCo Web site opens in your selected browser, like this: 

 

16 Click each of the navigation links to move between pages. 
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17 When you’re done previewing the Web site, click the Close button 

to close the browser and return to FrontPage. 

18 On the File menu, click Close Web to close the Web site. 

Optimizing Your Screen Display 

Properties 

The width and height of your screen area is measured in pixels. When personal 

computers first became popular, most computer monitors were capable of 

displaying a screen area of only 640 pixels wide by 480 pixels high (more 

commonly known as 640 x 480). Now most computer monitors can also display 

at 800 by 600 pixels and 1024 by 768 pixels. Some monitors can even display a 

screen area of 1152 by 864 pixels, or larger. 

Most computer users have the choice of at least two different screen area sizes. 

Some people prefer to work in the 640 by 480 area because everything on screen 

appears larger. Others prefer being able to fit more information on their screen 

with a 1024 by 768 display. 

When designing a Web page that consists of more than free-flowing text, it is 

important to consider the likely screen area of your Web visitors. It is currently 

common practice to design Web sites to look their best when the visitor’s screen 

area is set to 800 by 600 pixels. This means that visitors who view your site with 

a 640 by 480 area will have to scroll to display the entire page. 

To determine your current screen area settings on a Windows 98 computer: 

1 Click Start, point to Settings, and then click Control Panel. 

2 In the Control Panel window, double-click Display to open the 

Display Properties dialog box. 

3 On the Settings tab, look at the Screen area slider. The current 

screen area appears beneath the slider. 

4 Click Less or More to move the slider to change the screen area. 

Exploring an Existing Web Page 

Web pages are the building blocks of every Web site. When you view a  

Web site in a browser, you are usually viewing Web pages. When you are 

developing a Web site, you are also working with pages. When you want to edit 

a Web page that is part of a FrontPage- based Web site, you first open the site in 

FrontPage and then open the individual page. Opening the page in FrontPage 

rather than as an individual file in another program avoids the possibility that 

you might damage the site. It also ensures that changes made on an individual 

page are reflected across the entire site as appropriate. 
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Important 

If FrontPage is your default HTML editor, you can open individual Web 

pages from outside FrontPage by double-clicking the page file in Windows 

Explorer. However, if FrontPage is not your default editor, accessing and 

changing files individually from outside FrontPage could result in damage 

to the Web site. 

In this exercise, you will open an individual Web page, view the HTML code 

generated by FrontPage, and preview a Web page both in FrontPage and in a 

browser. 

1 On the File menu, click Open Web. 

2 In the Open Web dialog box, double-click the Unlimited Potential 

folder.  

3 Double-click the Internet and World Wide Web Fundamentals 

Practice folder. 

4 Double-click the Lesson08 folder. 

A FrontPage-based Web site called GardenCo is located here, as 

indicated by the Web site icon preceding the name. 

5 Select GardenCo and click Open to open the Web. 

 The Web site opens in FrontPage with the Folder List displayed, 

like this: 

 

3 In the Folder List, right-click the contact.htm file, and click Open 

on the shortcut menu. 

The file icon changes to an open Web page icon, and the file 

opens in the Page view editing window, as shown in the 

illustration on the following page. 

If the Folder List is not 

displayed, click Folder List on 

the View menu to open it. 
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4 Use the scroll bars to look at the entire page. 

This page has shared borders at the top and left side of the page, 

delineated by the dotted lines, as shown in the example on the next 

page. 
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The shared borders appear on every page of the Web site and 

contain the same information, giving the site a consistent look. The 

top shared border contains a corporate logo and a title, or page 

banner. The left shared border contains a Link bar displaying 

hyperlinks that you can click to jump to other pages in the site. 

The content area in the center of the page contains text, a graphic, 

a table, and two e-mail links, as shown here: 

 

5 Now that you’ve seen the outside, let’s look at the inside. Click the 

HTML button at the bottom of the Page view editing window to 

switch to the HTML pane. 

The HTML code making up this page looks like this: 

<html> 

 

<head> 

<meta http-equiv="Content-Language" content="en-us"> 

<meta name="GENERATOR" content="Microsoft FrontPage 

5.0"> 

<meta name="ProgId" content="FrontPage.Editor.Document"> 

<meta http-equiv="Content-Type" content="text/html; 

charset=windows- 1252"> 

<title>Contact Us</title> 

<meta name="Microsoft Theme" content="modified-nature-

theme 011, default"> 

<meta name="Microsoft Border" content="tl, default"> 



Lesson 8 Understanding How FrontPage Works 8.11 

</head> 

 

<body> 

 

<p>The Garden Company is located at 1234 Oak Street, 

Seattle, WA&nbsp; 10101.</p> 

<blockquote> 

 

<p><b>Phone:</b> (206) 555-0100<br> 

<b>Fax:</b> (206) 555-0101</p> 

</blockquote> 

 

<p align="center"> 

<applet code="fprotate.class” codebase="images/" 

width="264” height="72"> 

  <param name="image1” valuetype="ref" 

value="images/banner1.gif"> 

  <param name="image2” valuetype="ref" 

value="images/banner2.gif"> 

  <param name="image3” valuetype="ref" 

value="images/banner3.gif"> 

  <param name="rotatoreffect" value="blindsHorizontal"> 

  <param name="time" value="2"> 

</applet></p> 

 

<p>Please feel free to contact us via fax or e-mail 24 

hours a day, or to call or visit us at our store during 

our normal business hours:</p> 

<div align="left"> 

  <blockquote> 

  <table border="0" cellpadding="0" cellspacing="6" 

style="border- collapse: collapse” id="AutoNumber1" 

height="57"> 

    <tr> 

      <td height="19">Monday - Friday</td> 

      <td height="19">9:00pm – 9:00pm</td> 

    </tr> 

    <tr> 

      <td height="19">Saturday</td> 

      <td height="19">10:00pm - 7:00pm</td> 

    </tr> 

    <tr> 

      <td height="19">Sunday</td> 

      <td height="19">11:00pm - 5:00pm</td> 

    </tr> 

  </table> 

  </blockquote> 

</div> 
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<p>Questions about our products and services? E-mail 

<a 

href="mailto:info@GardenCo.msn.com">info@GardenCo.msn.co

m</a>.</ p> 

<p>Want to join our team? E-mail  

<a 

href="mailto:jobs@GardenCo.msn.com">jobs@GardenCo.msn.co

m</a>.</ p> 

 

</body> 

 

</html> 

6 Find each section of text within the page code and study the 

surrounding HTML code. Try to identify the code that creates each 

page element. 

7 Click the Normal button at the bottom of the Page view editing 

window to switch back to the Normal pane. 

8 Now see how the page will look to Web visitors. Click the Preview 

button at the bottom of the Page view editing window to switch to 

the Preview pane, where FrontPage displays the page like this: 

 

9 Next, preview the page in your default Web browser. On the 

Standard toolbar, click the Preview in Browser button. 
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Although you’ve chosen to preview only this page, you can still 

open the other pages of the site by clicking the hyperlinked buttons 

on the link bar. 

10 When you’re done previewing the Web site, click the Close button 

to close the browser and return to FrontPage. 

11 Use the buttons at the bottom of the Page view editing window to 

switch between the Normal, HTML, and Preview panes as much as 

you like. When you’re done looking at the page, click the Close 

button in the upper right corner of the Page view editing window to 

close the file. 

12 On the File menu, click Close Web to close the Web site. 

Looking at a Web Site in Various 
Ways 

FrontPage 2002 provides six different views of a Web site: 

  Page view displays the open page or pages in the Page view 

editing window. A tab at the top of each page shows the file name. 

If multiple pages are open, you can switch to another page by 

clicking its tab or by clicking its file name on the Window menu. 

  Folders view displays the visible files and folders that are part of 

the open Web site. For each file, this view shows the file name, 

page title, file size, file type, the date the file was last modified and 

by whom, and any comments that have been added to the file 

information. 

  Reports view displays any of 27 reports about the open Web site. 

Reports view defaults to the last opened report. If no other report 

has been open during the current FrontPage session, the default is 

a Site Summary report that collates the results of the other 26 

reports. The various reports can be chosen from the View menu or 

from the Reporting toolbar. 

  Navigation view graphically displays a hierarchical view of all the 

files that have been added to the navigation structure of the open 

Web site. To add a file to the navigation structure, you simply drag 

the file into the Navigation view window and drop it in the 

appropriate location. To fit the site content into the window, you 

can switch between Portrait mode (vertical layout) and Landscape 

mode (horizontal layout) or zoom in or out using the buttons on the 

Navigation toolbar. 

  Hyperlinks view displays the hyperlinks to and from any selected 

page in the open Web site. Internal hyperlinks are shown as well 

as external hyperlinks and e-mail hyperlinks. You select a file in the 

Folder List to see the hyperlinks to and from that file, and then 

click the plus sign next to any file name to further expand the view. 
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  Tasks view displays a list of tasks to be completed in the open 

Web site. FrontPage creates these tasks when you use a wizard 

to create a Web site, or you can create your own tasks. For each 

task, you see the status, name, and description. You are also told 

to whom the task is assigned; whether the task has been 

categorized as High, Medium, or Low priority; and when the task 

was last modified. Tasks are a useful way of tracking the readiness 

status of a site. 

You can switch between views by clicking the desired view on the View menu or 

on the Views bar. 

In this exercise, you will look at Web pages in each of the FrontPage views, to 

get an idea of what information is available to you in each view. 

1 On the Standard toolbar, click the Open button’s arrow, and then 

click Open Web on the drop-down list. 

2 In the Open Web dialog box, browse to the Lesson08 folder in the 

Internet and World Wide Web Fundamentals Practice folder, select 

GardenCo, and click Open to open the Web site. 

3 In the Folder List, double-click classes.htm to open the file in the 

Page view editing window. 

On the Views bar, the Page view icon is selected to indicate that 

you are working in Page view. 

4 On the Views bar, click the Folders icon. 

FrontPage displays the contents of the Web site in Folders view, 

like this: 
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5 Use the scroll bars to view the entire screen. 

6 On the Views bar, click the Reports icon. 

FrontPage turns on the Reporting toolbar and displays the Site 

Summary report for the open Web site, like this: 

 
To see the individual reports that are collated into the Site 

Summary report, you can click the hyperlinked report names in the 

Site Summary or select the desired report from the Reports drop-

down list on the Reporting toolbar. 

7 On the Views bar, click the Navigation icon. 

FrontPage displays the Navigation toolbar and the navigational 

structure of the open Web site. 

8 Select a percentage display size from the Zoom drop-down list on 

the Navigation toolbar so that the entire site fits in the window. (For 

example, for an 800 by 600 display, you might want to select 75.) 

Your screen now looks like this: 
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The home page icon indicates the home page of the site. Each 

page displays its page title rather than its file name. 

9 On the Navigation toolbar, click the Portrait/Landscape button to 

change the orientation of the navigation structure. 

10 Click the Products page to select it. On the Navigation toolbar, 

click the View Subtree Only button. 

If you are working with a particularly large Web site you can use 

this technique to single out one section of the navigation structure. 

11 Click the View Subtree Only button again to see the entire site 

map. 

12 On the Views bar, click the Hyperlinks icon. 

Because no specific page is selected, the screen reads Select a 

page from the Folder List to view hyperlinks to and from that page. 

13 In the Folder List, click index.htm, the home page. 

All the hyperlinks to and from the home page are displayed, like 

this: 
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14 Right-click contact.htm, and click Move to Center on the shortcut 

menu to move that file to the center point of the hyperlink 

structure. 

Notice that different icons represent different types of links. 

15 Click the plus sign next to any file icon to see the other hyperlinks 

from that file’s page. 

16 Click the minus sign to collapse the hyperlink view. 

17 On the Views bar, click the Tasks icon. 

Tasks view shows you a reminder list of the things that need to be 

done in the open Web site. Tasks are automatically created when 

you use a FrontPage wizard to create a Web site. Tasks can also 

be created manually by anyone working on the Web site. A task 

assigned to this Web site is shown here: 
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19 Double-click the task to open it. Read the description and study the 

task details, and then click OK to close the task. 

20 On the File menu, click Close Web to close the Web site. 

Looking Around in FrontPage 2002 

For those of you who are learning FrontPage without having much experience 

with the other applications in the Office XP suite, here is a summary of some of 

the basic techniques you will use to work with FrontPage. 

FrontPage 2002 commands are available from 10 separate menus. Office XP 

applications feature the same expanding, dynamic menus that were first made 

available in Office 2000. The menu commands you use most often move to the 

top of each menu, making them easier to access. The menu commands you don’t 

use are tucked out of sight, but can be easily accessed by clicking a double 

chevron at the bottom of the menu. Menu commands that are followed by an 

arrowhead have submenus. Menu commands that are followed by an ellipsis 

open dialog boxes where you provide the information necessary to carry out the 

command. 

Most of the menu commands are also represented graphically on 12 toolbars, all 

of which are customizable. The graphic on the toolbar buttons corresponds to the 

graphic next to the same command on the menu. Each of the buttons has a 

ScreenTip to tell you the name of the command. 

Menu and toolbar options are unavailable when the option can’t be applied either 

to the environment you’re working in or to the specific object that is selected. 

Available menu commands are displayed in black; unavailable commands are 

dimmed, or displayed in a gray font. 

The FrontPage 2002 Help file contains information that will assist you when you 

have questions about FrontPage. The opening screen of the Help file features the 

latest topics, such as What’s New and Get Started, as well as a link to the 
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Microsoft Office Web site and other resources. The tabs across the top of the 

Help file give you three different ways to access information: 

  The Contents tab displays the Help file topics in a traditional table 

of contents view. 

  The Answer Wizard tab accepts questions in plain language and 

then matches your question up with topics that contain possible 

answers. The Answer Wizard is also accessible through the Ask A 

Question box at the right end of the FrontPage menu bar. 

  The Index tab lists topic keywords for the entire Help file. You can 

either scroll through the list or type the word or words that you’re 

looking for into the Type keywords box to search for them. 

In this exercise, you will look at the commands that are available on the 

FrontPage 2002 menus and toolbars. You will also look at the Help file to learn 

about the types of information that are available to you when you need additional 

help. 

1 On the Standard toolbar, click the Create a new normal page 

button. 

A new page called new_page_1.htm opens in the Page view 

editing window. 

2 Click the File menu to open it, and then click the double chevron at 

the bottom of the menu to expand the complete menu. 

3 Study the commands available on the menu, and think about how 

you might use each one. 

The Close Web, Publish Web, and Export commands are 

dimmed because they are unavailable at this time—in this case, 

because they apply to Web sites rather than Web pages, and no 

Web site is open at the moment. 

4 Arrowheads follow the New, Recent Files, and Recent Webs 

commands to indicate that each has a submenu. Point to the New 

command to see its submenu, as shown on the following page. 
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5 Repeat steps 2 through 4 for each of the remaining menus: Edit, 

View, Insert, Format, Tools, Table, Frames, Window, and Help. 

Study the available and unavailable options, and expand the 

submenus. 

6 Click any command that is followed by an ellipsis to open the 

command’s dialog box, and then click Cancel to close it. 
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7 When you get to the Help menu, click Microsoft FrontPage Help. 

The Help window opens. 

8 Click each of the three tabs to see the types of information that are 

available and the different ways that information can be accessed. 

9 Click the Close button to close the Help window. 

10 Right-click anywhere in the menu and toolbar area at the top of the 

window to open the toolbar shortcut menu, which looks like this: 

 
Check marks indicate that the Standard and Formatting toolbars 

are currently turned on. This is the Standard toolbar: 

 
And this is the Formatting toolbar: 

 
FrontPage automatically turns on these two toolbars because they 

include buttons for the most commonly used page and file 

commands. 

11 Point to each of the buttons on the Standard and Formatting 

toolbars to read their command names. 

Each available button is highlighted as you point to it. 
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12 Click the top, left, bottom, or right border of the Formatting toolbar, 

and when the pointer turns into a four-headed arrow, drag the 

toolbar to the center of the screen, like this: 

 

13 Now drag the Formatting toolbar by its title bar to the left edge of 

the screen so that it changes from horizontal to vertical orientation, 

as shown on the next page. 
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Moving a toolbar to one edge of the window is called docking the 

toolbar. You can dock the FrontPage toolbars at the top, left, 

bottom, or right edge of the window. The toolbar’s orientation 

changes as it is moved. Toolbars docked on the left or right are 

vertically oriented; toolbars docked on the top or bottom and 

undocked toolbars are horizontally oriented. 

14 On the toolbar shortcut menu, click Drawing. 

The Drawing toolbar opens in its default location at the bottom of 

the screen, like this: 

 

15 Click the arrow at the right end of the Drawing toolbar to display the 

Add or Remove Buttons command. Point to Add or Remove 

Buttons, and then click Drawing to open this list of the commands 

that are available from the Drawing toolbar: 



8.24 Internet and World Wide Web Fundamentals 

 
A similar list is available for each of the toolbars. 

16 In turn, click AutoShapes, Line, and Arrow buttons to remove 

them from the Drawing toolbar. 

17 Click Reset Toolbar to return the toolbar to its original state, and 

then close the list. 

18 Click the Close button to close FrontPage. 
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19 Reopen FrontPage by clicking Start, pointing to Programs, and 

then clicking Microsoft FrontPage. 

When FrontPage reopens, notice that the changes you made are 

still in effect; the Formatting toolbar is still docked at the left side of 

the window. 

20 Move the Formatting toolbar back to its original location below the 

Standard toolbar at the top of the window. 

21 Right-click in the toolbar area, and click Drawing toolbar to turn it 

off. 

22 On the File menu, click Close Web to close the Web site. 

Lesson Wrap-Up 

This lesson introduced you to FrontPage 2002 and explained the concept of a 

FrontPage-based Web site. You learned how to open and preview a Web site, 

open and preview an individual Web page, and view the underlying HTML code 

in a Web page.  

If you are continuing to the next lesson: 

Click the Close button to close FrontPage. 

If you are not continuing to other lessons: 

Click the Close button to close FrontPage. 

Quick Quiz 

1 How do you close or open a FrontPage pane? 

2 What are the steps for previewing a FrontPage Web site in a 

browser? 

3 What does the Navigation pane in FrontPage show? 

4 What is the recommended minimum screen resolution for viewing 

Web pages? 

5 What does the Hyperlinks View display? 

6 What is the Toggle Pane on the Standard toolbar used for? 

Putting It All Together 

Exercise 1:  Start FrontPage and open the GardenCo Web site. In Folders 

view, double-click the press.htm page. Use the HTML button to switch to 

HTML view. Look at the code for this Web page. Find each section of text 

within the page code and study the surrounding HTML code. Try to identify 

the code that creates each page element. Click the Normal button at the 

bottom of the Page view editing window to switch back to the Normal pane. 

Now see how the page will look to Web visitors. Click the Preview button at 

the bottom of the Page view editing window to switch to the Preview pane, 
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Next, preview the page in your default Web browser. On the Standard 

toolbar, click the Preview in Browser button. When you’re done previewing 

the Web site, click the Close button to close the browser and return to 

FrontPage. 

Exercise 2:  Open the GardenCo Web site. On the Views bar, click the 

Tasks icon. On the File menu, click New and then click Task. In the New 

Task dialog box, give your task the name “Review all the pages of the 

Garden Company Web site.” Assign the task to yourself and give it a 

medium priority. In the Description box, enter “Review all pages of this site 

to get ideas for how I might design my own Web site.” Click OK to close 

the New Tasks dialog box. Click the Close button to exit FrontPage. 

 

 


