
7.1 

Sending Newsgroup 
and Instant Messages 
After completing this lesson, you will be able to: 

� Send and receive newsgroup messages 

� Create and send instant messages 

Microsoft Outlook offers some alternatives to communicating via e-mail. With 

instant messages, you can connect with a client who is also using instant 

messaging to ask a simple question and get the answer immediately. On the other 

hand, Newsgroups allow you to communicate with a larger audience. When 

considering the purchase of a new graphics program, for example, you can solicit 

advice and recommendations by posting a message to a newsgroup for people 

interested in graphics. 

You don’t need any practice files to work through the exercises in this lesson. 

Sending and Receiving Newsgroup 
Messages 

A newsgroup is a collection of messages related to a particular topic that are 

posted by individuals to a news server. Newsgroups are generally focused on 

discussion of a particular topic, like a sports team, a hobby, or a type of 

software. Anyone with access to the group can post to the group and read all 

posted messages. Some newsgroups have a moderator who monitors their use, 

but most newsgroups are not overseen in this way. A newsgroup can be private, 

such as an internal company newsgroup, but there are newsgroups open to the 

public for practically every topic. You gain access to newsgroups through a news 

server maintained either on your organization’s network or by your Internet 

service provider (ISP). 

You use a newsreader program to download, read, and reply to news messages. 

These programs generally allow you to reply to the person who originally posted 

a newsgroup message, post your reply to the entire newsgroup, or forward the 

message to someone else. By default, Microsoft Outlook automatically sets up 

the Microsoft Outlook Newsreader. Whether you use the Outlook Newsreader or 

you have a different newsreader already installed, you can start it from within 

Outlook by pointing to Go To on the View menu, and then clicking News. 

After you have started your newsreader, you download a list of the newsgroups 

available from your news server and subscribe to the newsgroups that interest 

you. After you’ve subscribed to a newsgroup, you can read and post messages in 

that group. 
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In this exercise, you subscribe to a newsgroup, view a newsgroup and its 

messages, and send newsgroup messages. You don’t need any practice files for 

this exercise. 

1 If it is not already open, start Outlook, and then maximize its 

window. 

2 On the View menu, point to Go To, and click News. 

Outlook starts the Outlook Newsreader. 

3 If you are prompted to make Outlook Express your default mail 

client, click No. 

4 If the Internet Connection Wizard prompts you to set up Internet 

mail, click the Cancel button, and when asked if you are sure you 

want to exit the wizard, click Yes. 

5 If prompted to import your Outlook messages and address book, 

select the Do not import at this time option, click the Next button, 

and then click the Finish button. 

The Microsoft Outlook Newsreader appears. 

 

6 On the Tools menu, click Accounts. 

The Internet Accounts dialog box appears. 

This exercise assumes you 

use the Outlook Newsreader. 
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7 Click the Add button, and then click News. 

The Internet Connection Wizard starts. 

 

8 In the Display name box, type the name you want to appear on 

your messages (typically your full name), and click the Next button. 

The next page of the Internet Connection Wizard appears. 

9 In the E-mail address box, type your e-mail address, and click the 

Next button. 

The next page of the Internet Connection Wizard appears. 

When you post messages to a 

newsgroup, the From line on 

your messages will show the 

name you entered in the 

Display name box in the 

Internet Connection Wizard. 
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10 In the News (NNTP) server box, type news.microsoft.com, and 

click the Next button. 

The final page of the Internet Connection Wizard appears. 

Tip 

Microsoft maintains this news server (news.microsoft.com) to provide 

access to newsgroups related to Microsoft’s products. Your network 

administrator or ISP can provide you with the names of the news servers 

that allow access to other public newsgroups. 

11 Click the Finish button. 

The Internet Connection Wizard closes. Your news account is 

saved. 

12 In the Internet Accounts dialog box, click the News tab. 

The News tab is displayed, listing your news account. 

 

13 Click the Close button. 

The Internet Accounts dialog box closes. 

14 When prompted to download newsgroups, click Yes. 

Downloading the newsgroups might take a few minutes. When the 

process is complete, the Newsgroup Subscriptions dialog box 

appears. 
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15 In the Newsgroup list, click microsoft.a.test, and then click the 

Subscribe button. 

You have now subscribed to the test newsgroup. After you have 

subscribed, the newsgroup will appear in your Folders list for easy 

access. The Folders list appears on the left side of the Outlook 

Newsreader window. 

16 Click the Subscribed tab. 

The microsoft.a.test newsgroup appears in the Newsgroup list. 

 

17 Click OK. 

The news account and newsgroup are added to the Folders list in 

the Outlook Newsreader. 

18 In the Folders list, click microsoft.a.test. 

The contents of the microsoft.a.test newsgroup are displayed. 
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Tip 

Because new messages are constantly posted to the newsgroup, you will 

see a different set of messages than those shown here. Odd characters in 

the Subject or From columns indicate that the message was posted in a 

language that uses an alphabet that is different from English. 

19 Double-click the first message. 

The message opens. Note the subject of the message so that you 

can find it later. 

20 Click the Reply Group button. 

The reply is addressed to the newsgroup, microsoft.a.test. 

21 In the message body, type This is a test message. 
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22 If you were going to send the message, you would click the Send 

button. Instead, click the Close button to close the message 

without sending it. If asked to save your changes, click No. 

Tip 

Many senders of junk e-mail use computer programs to collect e-mail 

addresses from newsgroup posts. If you do not want to receive junk  

e-mail, it is a good idea to slightly alter your return address so that it is 

invalid. For example, Catherine Turner might alter her e-mail address, 

catherinet@gardenco.msn.com, to something like 

catherinet@nojunk.gardenco.msn.com. E-mail sent to that address will 

bounce back to the sender as undeliverable. You can include information at 

the bottom of your newsgroup posts instructing those who want to e-mail 

you to take the extra word out of your e-mail address. That way, people 

who genuinely want to send you valid e-mail can do so, whereas junk e-

mailers who use computer programs to collect addresses cannot. 

23 Double-click the next message. 

The message opens. 

24 Click the Reply button. 
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The reply is addressed to the person who posted the message to 

the newsgroup. 

25 If a message appears warning you that a program is attempting to 

access your Outlook address book, click No to prevent it from  

doing so. 

This is one of Outlook’s security functions, designed to prevent 

malicious viruses from sending copies of themselves to the 

contacts in your address book. When you click No in this message, 

you will prevent Outlook from automatically addressing the reply, 

so you will have to type in the person’s e-mail address yourself. 

You can typically find the address in the body of the message, 

following the person’s name. 

 

26 Click the Close button, and if prompted to save the changes, click 

No. 

The reply is discarded. 

27 Close the open message window by clicking its Close button. 

The message closes. 

28 On the Tools menu, click Synchronize Newsgroup. 

The Synchronize Newsgroup dialog box appears. 

29 Select the Get the following items check box, make sure the 

New messages only option is selected, and then click OK. 

Any new messages are downloaded. 

30 Find a message with a plus (+) sign to the left of it, and click the 

plus sign. 

The replies to the original message appear associated with the 

original message. 



Lesson 7 Sending Newsgroup and Instant Messages 7.9 

 

31 On the File menu, click Exit. 

The Outlook Newsreader closes. 

Creating and Sending Instant 
Messages 

You can communicate with your contacts in real time with instant messages. 

Instant messaging is a private online chat. After you establish a connection with 

another person who is online and using instant messaging, messages you send to 

that person appear on his or her screen instantly. Likewise, you see responses 

from that person instantly on your screen. Instant messaging is especially useful 

for brief exchanges and can be much more immediate than e-mail. By default, 

Outlook supports instant messaging using Microsoft MSN Messenger Service or 

Microsoft Exchange Instant Messaging Service. When Outlook starts, you are 

automatically logged on to the service you installed. 

Tip 

If you want to use MSN Messenger, you can download it by clicking 

Options on the Tools menu, clicking the Other tab, and in the Instant 

Messenging area, clicking the Options button. This will take you to the 

download Web page for MSN Messenger. 

Before you can use instant messaging, you must obtain the instant messaging ad-

dresses of the people you want to communicate with in this way and add those 

addresses to the Outlook Contact forms of those people. Then they have to tell 

their instant messaging programs to accept messages from your address. 
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Once this setup work is done, when you log on to your instant messaging service, 

you can see whether a contact is online. A contact’s online status is displayed in 

the InfoBar on the Contact form and on any e-mail address associated with the 

contact. You can choose how your status appears to others. For example, if you 

need to step away from your desk, you can set your status to Be Right Back so 

that any contacts who are online can see that you are temporarily unavailable. 

Important 

For this exercise, you will need the assistance of a co-worker or friend who 

is using MSN Messenger or Exchange Instant Messaging Service. You 

must have already added that person to your MSN Messenger contacts, 

and that person must have accepted your request to add him or her. For 

help with any of these tasks, refer to the MSN Messenger online Help. 

In this exercise, you create and send instant messages. You don’t need any 

practice files for this exercise. 

1 On the Outlook Bar, click the Contacts icon. 

The contents of the Contacts folder are displayed. 

2 If you already have a contact entry for the person who is assisting 

you with this exercise, double-click that entry. If you do not have a 

contact entry for that person, click the New Contact button. 

The Contact form opens. 

3 If you are creating a new contact, in the Full Name box, type the 

person’s name. 

4 Click in the IM address box, and type the e-mail address the 

person uses for instant messaging. 

Note that this address might not be the same address used for  

e-mail correspondence. You’ll need to get this information from the 

person you want to contact using instant messaging. 
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5 Click the Save and Close button. 

The contact information is saved. 

6 Double-click the contact. 

The Contact form opens. If your contact is online, the InfoBar 

displays his or her status, as shown on the next page. 

 

7 Click the InfoBar. 

The Instant Message window appears. 

8 In the message box, type Hello, and click the Send button. 
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The message is sent. It appears in an Instant Message window on 

your contact’s screen. The status bar indicates when your contact 

is typing a message. Wait for a reply, and when you receive it, try 

sending a few more messages. 

 

9 When finished, click the Close button. 

10 If you are not continuing on to the next lesson, on the File menu, 

click Exit to quit Outlook. 

 

Lesson Wrap-Up 

This lesson introduced you to using Outlook to send and receive newsgroup 

messages.  You learned also how to create and send instant messages.  

If you are continuing to the next lesson: 

• Click the Close button in the top right corner of the Internet Explorer 

screen to close your browser. 

If you are not continuing to other lessons: 

• Click the Close button in the top right corner of the Internet Explorer 

screen to close your browser. 
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Quick Quiz 

1 Describe the steps for subscribing to a newsgroup on the Internet. 

2 What software do you need to access a newsgroup? 

3 What information and software do you need to send an instant 

message? 

4 What caveats should you be aware of when engaging in an instant 

message conversation with someone? 

Putting It All Together 

Exercise 1:  Click the Start menu and click on the Internet Explorer icon to 

launch your browser. Type 

microsoft.com/windows/ie/support/newsgroups/ in the Address bar, 

and press Enter. On the Internet Explorer Newsgroups home page you can 

join a newsgroup to ask questions and learn more about using Internet 

Explorer. Take some time to explore the resources of these newsgroups. 

Exercise 2:  If necessary, click the Start menu and click on the Internet 

Explorer icon to launch your browser. Type google.com in the Address 

bar, and press Enter. On the Google search engine home page, click 

Groups to get a list of Usenet newsgroups by category. Spend some time 

exploring the links to Usenet newsgroups on this site. 


