
10.1 

Reviewing and Sharing 
a Presentation 
After completing this lesson, you will be able to: 

� Add comments to a presentation. 

� Send a presentation via e-mail. 

� Track changes in a presentation. 

� Use the Pack and Go Wizard and the PowerPoint Viewer. 

After you create a draft of a presentation, you might want to distribute it to your 

coworkers for feedback. Collaborating with others can help you produce 

accurate and thorough presentations. 

You can send a Microsoft PowerPoint presentation to reviewers electronically 

so that they can read, revise, and comment on the presentation without having 

to print it. When reviewers return the edited presentations to you, you can track 

all of the revisions and comments, accept or reject them, and merge them into 

the original presentation. 

In PowerPoint, you can track reviewer changes in two ways: by using the 

Reviewing toolbar, which contains buttons that let you accept and reject 

comments; and by using the Revisions Pane, which shows information related 

to the changes and comments in your presentation. 

If your computer is on a network or if you have access to the Internet, you can 

give a slide show presentation on any other computer on the network by using 

PowerPoint’s online broadcasting feature. You can also allow other people to 

collaborate with you by using online collaboration, or by setting up and holding 

a Web discussion. During an online slide show, you can even type meeting 

notes. PowerPoint also includes features to help you pack a presentation to 

deliver at another location. 

As vice president of sales at Contoso, Ltd, you have been working on a 

company presentation. After completing it, you are ready to send the 

presentation out for review. In particular, you are going to review the slide 

show over the company network with CEO Wendy Beth Kahn before you take 

the presentation to the next monthly staff meeting.  

In this lesson, you will learn how to use comments in a presentation, send a 

presentation for review via e-mail, use markup with a presentation, and use the 

Pack and Go Wizard and the PowerPoint Viewer. 

To complete the procedures in this lesson, you will need to use a file named 10 

PPT Lesson in the Lesson10 folder in the Presentation Fundamentals Practice 

folder that is located on your hard disk. 
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1  Start PowerPoint, if necessary. 

2  On the Standard toolbar, click the Open button. 

3  Navigate to the Lesson10 folder in the Presentation Fundamentals 

Practice folder, and then open the 10 PPT Lesson file.  

4  On the File menu, click Save As, type Contoso Company Pres 10 

in the File name box, and then click Save. 

Adding Comments to a Presentation 

Asking others to review and comment on your presentation can assist you in 

perfecting the presentation before it is final. You or your reviewers can insert 

comments, which are notes about text or other parts of the presentation. Once 

comments are added to a presentation, you can edit or delete them, and you can 

choose to show or hide them. 

You add a comment by clicking Comment on the Insert menu. To edit or delete 

a comment, you right-click the commented text and then click Edit Comment 

or Delete Comment. To hide or show a comment, you need to open the 

Reviewing toolbar and click the Markup button, which toggles on and off. You 

can also use the functions on the Reviewing toolbar to insert, delete, or edit 

comments. 

Once you begin working with comments, you can open the Revisions Pane to 

view comments made for each slide. You can open the Revisions Pane by first 

right-clicking on any toolbar and then selecting Revisions Pane from the menu. 

In this exercise, you add and modify comments, open the Reviewing toolbar 

and the Revisions Pane, hide and show the comments in the presentation, and 

delete comments that you no longer need. 

1  Drag the scroll box to display slide 2. 

2  On the Insert menu, click Comment. 

A comment box opens with your name, today’s date, and a blinking 

cursor where you can begin typing your comment. 

tip 

To change the name of the person making the comments, on the Tools 

menu, click Options, click the General tab, change the user information 

Name and Initials, and then click OK. All comments will have the new user 

information attached to them. 
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3  In the comment box, type Any ideas for improving this slide? 

 

4  Click anywhere outside of the comment box, and then point to the 

small box to display the comment. 

The comment box closes, and a small box with your initials and a 

number appears in the upper-left corner. 

5  Double-click the small box. 

The comment box reopens, allowing you to edit your comment. 

6  Click after the word slide to place the insertion pointer, press the 

spacebar, type visually, and then click outside of the comment box 

to close it. 

The edit is made, and the comment box closes. 

7  On the View menu, point to Toolbars, and then click Reviewing if 

necessary. 

8  On the Reviewing toolbar, click the Markup button. 

The small comment box on slide 2 disappears. 

9  On the Reviewing toolbar, click the Markup button again. 

The Markup button toggles on, and the comment box reappears. 

10  Drag the scroll box to slide 3, and then on the Reviewing toolbar, 

click the Insert Comment button. 

11  In the comment box, type Ask Sandra to update this chart as 

necessary. 

12  Click anywhere outside of the comment box. 

13  Drag the scroll box to slide 11, and then on the Reviewing toolbar, 

click the Insert Comment button. 
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14  In the comment box, type Can we update these success stories? 

15  Right-click on any toolbar, and then click Revisions Pane. 

The Revisions Pane opens, showing comment 3 in the Slide 

changes box. 

 

tip 

To change the size of the Revisions Pane, position the pointer (which 

changes to the two-headed arrow pointer) on the left edge of the Revisions 

Pane, and then drag the edge. 

16  Right-click anywhere on the comment box, and then click Delete 

Comment. 

The comment is deleted from the slide and also from the Revisions 

Pane. 

17  In the Revisions Pane, click Previous at the bottom of the pane. 

Slide 3 appears with comment 2 in the Revisions Pane. 

18  In the Revisions Pane, click Previous at the bottom of the pane. 

Slide 2 appears with comment 1 in the Revisions Pane. 

19  In the Revisions Pane, click the Close button to close the pane. 

Sending a Presentation for Review 
using E-Mail 

You can send a presentation to another person for review using e-mail. 

PowerPoint allows you to send presentations out for review using e-mail from 
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within the program so that you do not have to open your e-mail program. To 

share your presentation with others, click the File menu and then point to Send 

To. The Send To menu includes the Mail Recipient (for Review) and Mail 

Recipient (as Attachment) commands. Click one of these commands to open an 

e-mail window in which the presentation is already listed as an attachment. If 

you use the Mail Recipient (for Review) command, the message also includes 

the text Please review the attached document. To send the presentation, enter 

the destination e-mail address and the Cc e-mail address for anyone who should 

receive a copy of the message and its attachments. The subject line of the  

e-mail will already contain the file name of the presentation you are sending. 

important 

To complete this exercise, you need to have an e-mail program installed on 

your computer and an e-mail account set up. 

In this exercise, you send a presentation for review attached to an e-mail 

message. 

1  On the File menu, point to Send To, and then click Mail Recipient 

(for Review). 

The e-mail window opens, ready for you to type in the recipient’s 

address. 

 



10.6  Presentation Fundamentals 

tip 

To send a copy of the current presentation as an attachment in an e-mail 

message, click the E-mail (as Attachment) button on the Standard toolbar. 

2  Click in the To: box, if necessary, and type 

someone@example.com. 

3  On the Message toolbar, click the Send button. 

The e-mail with the attached presentation is sent out for review, 

and you return to your PowerPoint presentation. The e-mail 

message is sent to an e-mail account at Microsoft, which 

automatically sends a response to the original author. You’ll receive 

an e-mail response in your Inbox. 

Tracking Changes in a Presentation 

Once you send your presentation out for review, reviewers edit it using the 

markup feature so that you can see what they’ve changed. 

After you receive the edited presentations back from reviewers, you have the 

ability to compare the various versions of the presentation and merge all of the 

revisions and comments into the original presentation. 

When you compare and merge presentations, PowerPoint shows the differences 

between them as markups. You can accept and reject one or all markups or 

revisions. The Markup command on the View menu allows you to track 

changes made to your presentation by using call-outs within the presentation. 

These call-outs show changes in detail without obscuring the presentation or 

affecting its layout. They also give you a more visible and comprehensive view 

of the changes that have been made. 

Each change made in PowerPoint is marked with a call-out box that contains 

the reviewer’s name/initials, the date, and the details of the actual comment or 

change. PowerPoint uses a different color call-out box for each reviewer, so 

you can quickly identify who made the change. 

You can use the Reviewing toolbar to track, accept, and reject revisions. The 

Reviewing toolbar gives you a variety of views and options when reviewing 

presentations. The following table lists the Reviewing toolbar buttons and a 

brief description of each. 
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Button Name Icon Description 

Markup 
 

Allows you to track changes made to 

your presentation by using call-outs 

within the presentation. 

Reviewers 
 

Allows you to view changes by 

specific reviewers or all reviewers. 

Previous Item 
 

Allows you to move to the previous 

comment or tracked change. 

Next Item 
 

Allows you to move to the next 

comment or tracked change. 

Apply 
 

Allows you to apply a change in a 

presentation, all changes to a slide, or 

all changes to a presentation. 

Unapply 
 

Allows you to unapply a change in a 

presentation, all changes to a slide, or 

all changes to the presentation. 

Insert Comment 
 

Allows you to insert a comment into a 

presentation. 

Edit Comment 
 

Allows you to edit a comment within a 

presentation. 

Delete 

Comment/Marker 
 

Allows you to delete a comment or 

marker within a presentation or to 

delete all comments or markers in a 

presentation. 

Revisions Pane 
 

Allows you to show or hide the 

Revisions Pane. 

As you review the comments and changes, you can accept or reject them one at 

a time or all at once. When you accept a change, PowerPoint deletes the text or 

inserts it into the presentation, as appropriate. When you reject a change, 

PowerPoint restores the original text. 

When you are comparing and merging changes, you can also open the 

Revisions Pane to easily identify the changes a reviewer has made to a 

presentation. You can see a list of the changes made by a given reviewer or get 

a graphical representation of the changes via the Gallery tab. A drop-down 

menu makes it simple to apply or unapply changes that the reviewer has made. 

tip 

Use the scroll bar in the Revisions Pane to see all of the comments and 

changes in a presentation. 
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In this exercise, you compare an edited version of your presentation to the 

original, turn on Markup to track changes, accept and reject changes, and save 

the revised presentation. 

1  On the View menu, point to Toolbars, and then click Reviewing, if 

necessary. 

2  On the Tools menu, click Compare and Merge Presentations. 

The Choose Files to Merge with Current Presentation dialog box 

appears. 

3  Navigate to the Lesson10 folder that is located in the Presentation 

Fundamentals Practice folder, click 10 PPT Edit, and then click 

Merge. 

A message box appears, indicating that the presentation you 

selected was not sent for review by pointing to Send To on the File 

menu and then clicking Mail Recipient (for Review). 

4  Click Continue. 

The deletions and changes from both presentations appear on the 

screen in the current presentation. The color of each revision 

indicates a different reviewer. 

 

5  On the Reviewing toolbar, click the Markup button, if necessary, to 

display any comments and changes. 

6  On the Reviewing toolbar, click the Reviewers button, click Sandra 

Martinez to clear the check box, and then click anywhere on the 

screen. 

The revisions made by Sandra Martinez are hidden. 
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7  On the Reviewing toolbar, click the Reviewers button, click All 

Reviewers to select all of the reviewer check boxes, and then click 

anywhere on the screen. 

All reviewer revisions are restored to view. 

tip 

When you point to a comment or change on the screen, the name that 

appears in the ScreenTip is the user name entered when the operating 

system was installed. If no name was entered, the ScreenTip shows “end 

user” as the name.  

8  On slide 1, in the Revisions Pane in the List tab, click SM1 to 

display the comment by Sandra Martinez. 

Sandra suggests that slide numbers and the company name be 

added to all slides. 

9  On the View menu, click Header and Footer, select the Slide 

number check box, and type Contoso, Ltd as the footer. 

10  Click Apply to All. 

11  On the Reviewing toolbar, click the Delete Comment down arrow, 

and then click Delete All Markers on the Current Slide. 

The comment is deleted from slide 1. 

12  On the Reviewing toolbar, click the Next Item button. 

Slide 2 appears. You have asked for input on changing the visual 

impact of the slide.  

13  In the Reviewing Pane, click SM2 to see her suggestion. 

Sandra suggests changing the slide to a two-column layout. 

14  On the Format menu, click Slide Layout, and then scroll up to select 

the Title and 2-Column Text slide layout. 

15  Close the Slide Layout task pane, and then move the last four items 

of the list into the new second column. Adjust text size in the first 

column to match the size of text in the right-hand column. 

16  On the Reviewing toolbar, click the Delete Comment down arrow, 

and then click Delete All Markers on Current Slide. 

17  Click the Next Item button to display changes on slide 3. 

You asked Sandra to update the organization chart as necessary. 

She has edited the chart. 

18  Click the Gallery tab in the Revision Pane to see the changed 

organization chart. 

The Gallery tab shows the slide with Sandra’s changes to the 

organization chart. 
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19  On the Reviewing toolbar, click the Apply button down arrow, and 

then click Apply All Changes to the Current Slide. 

The organization chart is updated to show a new name for one 

employee and a new employee in Sandra Martinez’s area. 

20  Delete all markers on the current slide. 

21  On the Reviewing toolbar, click the Next Item button. 

Slide 4 appears with text changes Sandra Martinez has made. 

 

22  In the Track Changes box on the slide, select the Inserted 

“Developing” Sandra Martinez check box. 

The change appears in the bulleted text box. 

23  Click in a blank area of the slide to close the Track Changes box. 

24  On the Reviewing toolbar, click the Apply button. 

All of the changes proposed by Sandra Martinez are applied. 

25  In the Slide pane, click the Track Changes Marker. 

26  On the Reviewing toolbar, click the Delete Marker button. 

The marker is deleted from the slide. 

27  At the bottom of the Revisions Pane, click the Next button on the 

List tab. 

PowerPoint takes you to slide 13, where Sandra has added a 

comment and a revision. 

28  Click the Track Changes Marker to see the revision. 

Sandra suggests replacing quois with qu’ois. This is not correct, 

however, so you will reject her suggestion. 
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29  View Sandra’s comment on the slide and then adjust the 

placeholder width as she suggests. 

30  Delete all markers on the slide. 

31  On the File menu, click Save As, click at the end of the current file 

name in the File name box, press the spacebar, and type Edited. 

32  Click Save to save the edited version of the presentation. 

The presentation is saved. 

33  Close the Revision Pane and Reviewing toolbar if necessary. 

Using the Pack and Go Wizard 

If you need to transport your presentation to another computer, you can use the 

Pack and Go Wizard to compress and save the presentation to a floppy disk, 

other removable media, or a hard drive. With the Pack and Go Wizard, you can 

include linked files and fonts that are used in the presentation to which the 

remote computer might not have access. The Pack and Go Wizard includes 

linked files by default. When you select the Embed TrueType Fonts option, the 

wizard stores TrueType fonts in the presentation. It is especially important to 

select this option if you are using fonts in a presentation that are not typically 

installed by Windows. Then when you open or show a presentation on another 

computer that doesn’t have these TrueType fonts, the presentation looks the 

same as it did on your computer. Be aware that including embedded fonts in a 

presentation increases the file size. 

tip 

You can also embed fonts when you save a presentation. In the Save As 

dialog box, click Tools, click Save Options, select the Embed TrueType 

fonts check box, and then click Embed characters in use only (best for 

reducing file size) option to embed only those characters used in the 

presentation or click Embed all characters (best for editing by others) option 

to embed all the characters in the font set. 

PowerPoint comes with a special program called the PowerPoint Viewer, 

which allows you to show a slide show on a computer that does not have 

PowerPoint installed. You can easily install the PowerPoint Viewer program on 

any compatible system. When you run the Pack and Go Wizard, you have the 

option to include the PowerPoint Viewer with the packed presentation. 

When you complete the Pack and Go Wizard process, PowerPoint creates two 

files: Pngsetup and Pres0.ppz. Pngsetup is a setup file that unpackages and 

delivers your presentation, and Pres0.ppz is a compressed version of your 

presentation. To unpack and deliver your presentation, double-click the 

Pngsetup file and follow the instructions. The Pngsetup and Pres0.ppz files 

need to be in the same folder for the slide show delivery to be successful. 
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In this exercise, you start the Pack and Go Wizard, embed fonts in a 

presentation, close the presentation, and show a presentation using the 

PowerPoint Viewer. 

1  On the File menu, click Pack and Go. 

The Pack and Go Wizard displays an introduction dialog box. 

2  Read the introduction, and then click Next. 

The Pack and Go Wizard asks you which presentation you would 

like to package. The current (active) presentation is selected by 

default, though you can select any presentation. 

3  Click Next. 

The Pack and Go Wizard asks you in which drive you want to store 

the presentation, such as your hard disk or a network drive. Drive A 

appears by default.  

4  Click the Choose destination option, click Browser, navigate to the 

Lesson10 folder, click Select, and then click Next. 

The Pack and Go Wizard asks you if you would like to include 

linked files and fonts used in your presentation. 

5  Select the Embed TrueType Fonts check box, and then click Next. 

The Pack and Go Wizard asks if you want to include the 

PowerPoint Viewer. The Pack and Go Wizard does not include the 

PowerPoint Viewer by default. 
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troubleshooting 

If the viewer for Microsoft Windows option is dimmed, you need to install 

the PowerPoint Viewer to your hard disk to use it with the Pack and Go 

Wizard. To download the PowerPoint Viewer from within the Pack and Go 

Wizard, click Download the Viewer to access a Microsoft Web site where 

you can download the program to your hard disk, and then double-click the 

setup program to install it. 

6  Click Next, and then click Finish. 

You are now ready to take your presentation on the road. 

7  On the File menu, click Close. 

8  If a dialog box appears asking whether you want to save the 

changes to your presentation, click Yes.  

9  Minimize the PowerPoint program. 

10  On the taskbar, click Start, point to Programs, and then click 

Microsoft PowerPoint Viewer 97. 

The Microsoft PowerPoint Viewer appears. 

11  Navigate to the Lesson10 folder in the Presentation Fundamentals 

Practice folder.  

12  In the list of files and folders, click Contoso Company Pres 10 

Edited. 
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13  Click Show. 

The PowerPoint Viewer shows Contoso Company Pres 10 Edited 

as a slide show. 

14  Click the mouse to advance through the presentation slides. 

When the slide show ends, the PowerPoint Viewer dialog box 

reappears. 

15  Click Exit. 

Lesson Wrap-Up 

This lesson covered how to add comments to a presentation, send a 

presentation via e-mail, track changes in a presentation, and use the Pack and 

Go Wizard. 

If you are continuing to work in PowerPoint, save and close the presentation: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  On the File menu, click Close. 

PowerPoint closes the presentation. 
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If you are not continuing to work in PowerPoint, save and exit PowerPoint: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  Click the Close button in the top-right corner of the PowerPoint 

window. 

PowerPoint closes the presentation, and then exits. 

Quick Quiz 

1  How do you send a presentation using e-mail? 

2  How do you run the PowerPoint Viewer?  

3  How do you merge changes from several edited presentations into 

one for editing? 

Putting It All Together 

Exercise 1: Open Contoso Company Pres 10 in the Lesson10 folder that is 

located in the Presentation Fundamentals Practice folder. Send the presentation 

as an attachment in an e-mail, add the meeting minute text Move Kevin M. 

Homer to the Production group and add Rebecca Laszlo to the Technology 

group to slide 3 during a slide show, and then save and close the presentation. 

Exercise 2: Open Contoso Company Pres 10 in the Lesson10 folder that is 

located in the Presentation Fundamentals Practice folder. Use the Pack and Go 

Wizard to compress and save the presentation to a hard drive, close the 

presentation, and then play the presentation slide show using the PowerPoint 

Viewer. 

 


