
 3.1 

Printing a Presentation 
After completing this lesson, you will be able to: 

� Open an existing presentation. 

� Add a header and a footer. 

� Preview a presentation. 

� Print a presentation. 

Microsoft PowerPoint gives you flexibility for printing the slides of a 

presentation and any supplements. For example, you can add headers and 

footers, preview your presentation in grayscale or black and white to see how 

color slides will look after printing, and print presentation slides, speaker notes, 

audience handouts, and outlines. You can easily customize the printing process 

by selecting the paper size, page orientation, print range, and printer type to 

meet your needs. When you are ready to print, you can preview your 

presentation on the screen to make sure it appears the way you want.  

As the vice president of sales for Contoso, Ltd, you need to develop 

presentations for a new employee training program. In the previous lesson, you 

created a presentation for the first training session, “Recruiting New Clients,” 

and now you want to open and print the presentation and accompanying 

speaker notes pages. 

In this lesson, you will learn how to open an existing presentation, add a header 

and a footer, preview slides, and print a presentation. 

To complete the procedures in this lesson, you will need to use a file named 03 

PPT Lesson in the Lesson03 folder in the Presentation Fundamentals Practice 

folder that is located on your hard disk.  

Opening an Existing Presentation 

You can open an existing presentation—for example, one that you or a 

coworker has already created—and work on it in the same way that you would 

a new presentation. To open an existing presentation, you must first identify the 

presentation and its location.  

In this exercise, you open an existing presentation and then save the 

presentation with a new name.  

1  If you quit PowerPoint at the end of the last lesson, restart 

PowerPoint now. 

2  On the View menu, click Task Pane, if necessary, to display the 

New Presentation task pane. 

3  In the New Presentation task pane, under Open a presentation, 

click More presentations, or on the Standard toolbar click the Open 

button. 
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PowerPoint displays the Open dialog box, which is where you 

specify the name and location of the presentation you want to open. 

 

4  In the Look in box, verify that your hard disk is selected. 

5  In the list of file and folder names, double-click the Unlimited 

Potential folder to open it.  

6 Double click the Presentation Fundamentals Practice folder to open 

it. 

7  In the list of file and folder names, double-click the Lesson03 folder, 

and then click 03 PPT Lesson, if it is not already selected. 

8  Click Open. 

PowerPoint displays the presentation 03 PPT Lesson in Normal 

view. 

Your presentation window should look like the following illustration: 

 

The Open button down arrow 

in the Open dialog box 

provides additional ways to 

open a file. 
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9  On the File menu, click Save As. 

The Save As dialog box opens. Verify that the Presentation 

Fundamentals Practice folder appears in the Save in box. 

10  In the File name box, type Contoso Recruiting Pres 03 and then 

click Save. 

PowerPoint saves the presentation, and the title bar changes to the 

new name. 

Searching for a Presentation 

If you can’t remember the name of a presentation file but you know part of the 

name or some of its contents, you can search for the presentation that contains 

part of the file name or specific words in the file by using the Basic Search task 

pane. For more advanced searches, you can use properties, conditions, and 

values in the Advanced Search task pane to make the search criteria more 

specific. The Advanced Search task pane contains a set of properties—such as 

file name, text, creation date, last modified, and number of slides—and 

associated conditions—such as equal to, on or before, more than, or yes/no—to 

help you find a specific file or set of files. For example, you can type the search 

criteria “file name includes training” where file name is the property, includes 

is the condition, and training is the value, to find all files that contain the word 

training. If the fast searching option is installed on your computer, PowerPoint 

can search through files and organize information for faster retrieval. If fast 

searching is not installed, you can click Install in the Basic Search task pane to 

install it. 

To search for a presentation using the Basic Search task pane: 

1  On the Standard toolbar, click the Search button. 

The Basic Search task pane appears. If the Advanced Search task 

pane appears, click Basic Search at the bottom of the task pane. 

2  In the Search text box, type the text to search for the files that you 

want to find. 

3  Click the Search in down arrow, and then select the check box 

locations to look for presentation files. Or, select the Everywhere 

check box to search all files on your computer. 

4  Click the Results should be down arrow, and then select the check 

box for the types of items to find, or select the Anything check box 

to find all types of files. 

5  Click Advanced Search at the bottom of the Basic Search task 

pane to display the Advanced Search task pane. 

6  Click the Property down arrow. 

The Property box displays the properties in the currently open 

presentation. 
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7  Choose a property from the list, or type the property name that you 

are searching for. 

8  In the Condition box, choose a condition from the list, or type in a 

condition. 

9  In the Value box, type the value to associate with the condition. 

10  If previous search criteria exist, click And to add criteria that must 

be true in addition to previous criteria, or click Or to add a criterion 

that is sufficient regardless of previous criteria. 

11  Click Add to add the search criterion. 

12  Click Search. 

PowerPoint searches through the selected files in the indicated folders. When 

the search is complete, PowerPoint displays the files that meet the search 

criterion in the Search Results task pane. You can double-click files in the 

Search Results task pane to open them. 

Adding a Header and a Footer 

Before you print your work, you can add a header or a footer, which will 

appear on every slide, handout, or notes page. Headers and footers contain 

useful information about the presentation, such as the author or company name, 

the date and time, and the page or slide number. Because PowerPoint lets you 

add more than one header and footer to a presentation, you can have different 

headers and footers for slides and for notes and handouts. You can quickly and 

easily add a header and a footer to your slides, audience handouts, outlines, and 

speaker notes with the Header and Footer command on the View menu. Header 

and footer information appears on the master slide. 

In this exercise, you add a header and a footer to a presentation. 

1  On the View menu, click Header and Footer. 

The Header and Footer dialog box appears with the Slide tab on 

top. 

2  Select the Footer check box, and then type Employee Training to 

the right of the phrase Contoso, Ltd. 
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In the Preview box, a black rectangle highlights the placement of 

the footer on the slides. Your dialog box should look like the 

following illustration: 

 

3  Click the Notes and Handouts tab.  

The header and footer settings for the notes and handout pages 

appear. All four check boxes are selected. 

4  Click the Header box, and then type Recruiting New Clients. 

5  Click the Footer box, and then type Contoso, Ltd. 

6  Clear the Date and Time check box. 

PowerPoint includes the header, footer, and page number on each 

notes or handout page you print. 

7  Click Apply to All.  

The header and footer information is applied to the slides, notes 

pages, and handouts pages. Notice that the current slide appears 

with the slide footer in place. 

Previewing a Presentation 

Print preview allows you to see how your presentation will look before you 

print it. While in print preview, you have the option of switching between 

various views, such as notes, slides, outlines, and handouts, and changing the 

print orientation. If you are using a black and white printer to print a color 

presentation, you need to verify that the printed presentation will be legible. For 

example, dark red text against a shaded background shows up well in color, but 

when seen in black and white or shades of gray, the text tends to be 

indistinguishable from the background. To prevent this problem, you can 
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preview your color slides in pure black and white or grayscale in print preview 

to see how they will look when you print them.  

Pure Black and White displays colors in black and white, while Grayscale 

displays colors in shades of gray. If you want to make changes to your sides 

while viewing them in black and white, you can change the color setting to 

black and white in Normal view. 

In this exercise, you preview your presentation handouts, view your slides in 

Grayscale and Pure Black and White, and then change the way the slides looks 

in black and white. 

1  On the Standard toolbar, click the Print Preview button. 

The screen switches to print preview and shows your presentation 

in the currently selected settings. 

 

important 

If you are printing to a grayscale printer, your slides are shown in grayscale 

using print preview. 

2  On the Print Preview toolbar, click the Print What down arrow, and 

then click Handouts (2 slides per page). 

The preview screen displays your presentation in handout format 

with two slides per page. 

3  On the Print Preview toolbar, click the Options down arrow, point to 

Color/Grayscale, and then click Grayscale. 

The preview screen displays your presentation in a shaded 

grayscale. 

4  On the Print Preview toolbar, click the Next Page button.  
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The preview screen displays the next handout page. 

5  Position the pointer (which changes to a magnifying glass with a 

plus sign) in the preview area, and then click the center of the top 

slide. 

The preview screen magnifies to display a close-up view of the 

slide. 

6  Position the pointer (which changes to a magnifying glass with a 

minus sign) in the preview area, and then click the center of the 

slide. 

The preview screen zooms out to display the original view of the 

slide. 

7  On the Print Preview toolbar, click the Previous Page button. 

The preview screen displays the previous handout page. 

8  On the Print Preview toolbar, click the Close Preview button. 

The preview screen closes, and your slide appears in the previous 

view. 

9  Click the Normal View button, if necessary, and then click the 

Slides tab to display slide miniatures in the Outline/Slides pane. 

10  On the Standard toolbar, click the Color/Grayscale button, and then 

click Grayscale. 

The slide switches from color to grayscale and the Grayscale View 

toolbar opens. You can still view the slide miniatures in color on the 

Slides tab, making it easier to compare the color slides with the 

black and white slides. 

 

11  On the Standard toolbar, click the Color/Grayscale button and then 

click Pure Black and White. 

The slide displays in pure black and white. 
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12  On the Grayscale View toolbar, click the Setting button, and then 

click Black with Grayscale Fill. 

The slide background changes from white to gray. 

13  On the Grayscale View toolbar, click the Setting button, and then 

click White. 

The slide background is white again. 

14  On the Grayscale View toolbar, click the Close Black and White 

View button. 

The slide switches back to color. 

Printing a Presentation 

You can print your PowerPoint presentation in several ways: as slides, speaker 

notes, audience handouts, or an outline. PowerPoint makes it easy to print your 

presentation. It detects the type of printer that you chose—either color or black 

and white—and prints the appropriate version of the presentation. For example, 

if you select a black and white printer, your presentation will be set to print in 

shades of gray (grayscale). 

PowerPoint prints slides and supplements based on the settings in the Print 

dialog box. In the Print dialog box, you can select a printer or the option to 

print to a file. You set the print range, which defines which slides to print. You 

can choose to print multiple copies of a presentation, and if you do print more 

than one copy of each slide, you can choose to collate the presentation as you 

print. When you collate the presentation, PowerPoint prints a complete copy 

before printing the next copy. The Print dialog box also contains a Preview 

button that takes you to the Print Preview window, allowing you to preview any 

changes you might have made. 

By clicking the Print what down arrow in the Print dialog box, you can choose 

to print a presentation as one of four output types: 

■ Slides  Prints slides as they appear on the screen, one per page. 

You can print a slide as an overhead transparency in the same way 

that you print any other slide, except you put transparency film in 

the printer instead of paper. 

■ Handouts  Prints one, two, three, four, six, or nine slides per page. 

■ Notes Pages  Prints each slide with the speaker notes under it. 

■ Outline View  Prints an outline with formatting according to the 

current view setting. What you see in the Outline tab is what you 

get on the printout.  

If you are working with a 

professional printer to print 

your slides, you will need to 

print your slides to a file 

instead of a printer. To print 

your slides to a file, select the 

Print to file check box in the 

Printer section. 
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An example of each printing type is shown below. 

 
Slide (landscape) 
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Notes page 
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Handout page 
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Outline page 

By using the Color/Grayscale down arrow in the Print dialog box, you can 

choose to print a presentation as one of three color options: 

■ Color  Use this option to print a presentation in color on a color 

printer. If you select a black and white printer with this option, the 

presentation prints in grayscale. 

■ Grayscale  Use this option to print a presentation in grayscale on a 

color or black and white printer. 

■ Pure Black and White  Use this option to print a presentation in 

only black and white with no gray on a color or black and white 

printer.  

Finally, at the bottom of the Print dialog box, you can select from the following 

print options to enhance a printout: 

■ Scale to fit paper  Use this option to scale slides to fit the paper 

size in the printer if the paper in the printer does not correspond to 

the slide size and orientation settings.  
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■ Frame slides  Use this option to add a frame around the 

presentation slides when you print. 

■ Include comment pages  Use this option to print any comments 

that you have inserted throughout the presentation. 

■ Print hidden slides  Use this option to print all hidden slides. You 

will learn about hidden slides in Lesson 7, “Producing a Slide 

Show.” 

If you are satisfied with the current Print dialog box settings, you can click the 

Print button on the Standard toolbar to print directly without first viewing the 

settings. Otherwise, click the Print command on the File menu to print with 

new settings.  

In this exercise, you review print output types and options. You then print 

presentation slides, audience handouts, and speaker notes. 

1  On the File menu, click Print (if the Print dialog is not already 

displayed). 

The Print dialog box appears. 

 

2  In the Print range area, click the Current slide option. 

3  Click the Print what down arrow, and then click Slides. 

4  Click the Color/Grayscale down arrow, click Grayscale, and then 

click OK. 
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PowerPoint prints the current slide in the presentation. A small print 

icon appears on the status bar, showing the printing status. 

tip 

Every printer prints text and graphics slightly differently. PowerPoint sizes 

presentation slides to the printer you choose. Using scalable fonts, such as 

TrueType fonts, PowerPoint allows you to print a presentation on different 

printers with the same great results. When you print a presentation with 

scalable fonts, PowerPoint reduces or enlarges the size of the text in the 

presentation for each printer to get consistent results. 

5  On the File menu, click Print. 

The Print dialog box appears. 

6  Click the Print what down arrow, and then click Handouts. 

7  Click the Slides per page down arrow, and then click 2. 

Notice that PowerPoint selects the Frame slides check box when 

you select handouts.  

8  Click OK. 

PowerPoint prints the presentation slides as handout pages. 

9  On the File menu, click Print. 

The Print dialog box appears. 

10  Click the Print what down arrow, and then click Notes Pages. 

11  In the Print range area, click the Slides option. 

The insertion point appears in the range box next to the Slides 

option. 

12  Type 1-3, 5. 

PowerPoint will print notes pages 1 through 3 and 5. 

13  Click OK. 

PowerPoint prints notes pages 1, 2, 3, and 5.  

tip 

You can save a slide as a picture to use in other programs. Display or 

select the slide that you want to save, and then click Save As on the File 

menu. In the Save As Type box, click Windows Metafile, and then click the 

Save button. Now you can insert the slide as you would any picture. 

Lesson Wrap-Up 

This lesson covered how to open an existing presentation, add a header and a 

footer, preview slides, and print a presentation. 

You can print audience 

handouts in six formats: one, 

two, three, four, six, or nine 

slides per page.  

You can print notes pages or 

slides in any order by 

entering slide numbers and 

ranges separated by 

commas.  
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If you are continuing to the next lesson: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  On the File menu, click Close. 

PowerPoint closes the presentation. 

If you are not continuing to other lessons: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  Click the Close button in the top-right corner of the PowerPoint 

window. 

PowerPoint closes the presentation, and then exits. 

Quick Quiz 

1  How do you change to Pure Black and White view?  

2  What are four options you can specify in a header or a footer?  

3  What are the output types from which you can print a presentation? 

4  How do you print audience handouts with four slides per page?  

5  How can you preview a presentation outline before printing? 

Putting It All Together 

Exercise 1: Open the presentation Contoso Recruiting Pres 03 in the Lesson03 

folder that is located in the Presentation Fundamentals Practice folder, and then 

print two slides per page without a frame. 

Exercise 2: Open the presentation Contoso Recruiting Pres 03 in the Lesson03 

folder that is located in the Presentation Fundamentals Practice folder, and then 

print audience handouts using six grayscale slides per page in vertical order. 

Exercise 3: Open the Holidays presentation you created in Exercise 3 for 

Lesson 2. Add a footer to all slides that displays the date (choose the date 

option that updates automatically), the slide number, and the footer text A. 

Datum Corporation. For notes and handouts pages, add a header that includes 

the date (update automatically) and the text Holidays and Personal Time, and 

a footer with the text A. Datum Corporation. 

Exercise 4: Open the Holidays presentation and display the presentation in 

Print Preview. Change to Outline view. Magnify the view to see the header and 

footer text on the page. Print the presentation as an outline. 

Exercise 5: Open the Vacation presentation you created for Exercise 4 in 

Lesson 2. Display the slides in Normal view in Pure Black and White. Change 

the view to Grayscale. Print Notes Pages in grayscale, with a frame around the 

pages. 


