
1.1 

Learning Worksheet 
Fundamentals 
After completing this lesson, you will be able to: 

� Create a workbook. 

� Create a workbook from a template. 

� Understand Microsoft Excel window elements. 

� Select cells. 

� Enter text, numbers, and dates in a worksheet. 

� Enter a range of data. 

� Edit cell contents. 

� Move between worksheets. 

� Name and save a workbook. 

� Open a workbook. 

� Rename a worksheet. 

� Preview and print a worksheet. 

� Close a workbook and quit Excel. 

Microsoft Excel is an excellent program for organizing, formatting, and 

calculating numeric data. Excel displays data in a row-and-column format, with 

gridlines between the rows and columns, similar to accounting ledger books or 

graph paper. Consequently, Excel is well suited for working with numeric data 

for accounting, scientific research, statistical recording, and any other situation 

that can benefit from organizing data in a table-like format. Teachers often 

record student grade information in Excel, and managers often store lists of 

data—such as inventory records or personnel records—in Excel. As you work 

through this course, you’ll learn how Excel makes it easy to perform 

calculations on numeric data and provides dozens of ways to format data for 

presentation purposes, including charts and reports.  

To complete the procedures in this lesson, you will need to use the file 

Employee Information.xls in the Lesson01 folder in the Spreadsheet 

Fundamentals Practice folder located on your hard disk. 

Creating a Workbook 

You start Excel by using any of the methods that you use to start other 

Microsoft Windows programs. One common method is clicking the Start 

button, pointing to All Programs, and choosing Microsoft Excel on the 

submenu. You can also click a shortcut icon, if one exists, on the desktop or on 

the Quick Launch bar. 
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When you start Excel, a blank workbook, titled Book1, opens by default. A 

workbook is a file that can contain multiple worksheets. In turn, a worksheet is 

a grid of rows and columns in which you can enter data. For example, you 

might create four budget worksheets in a single workbook, with each worksheet 

containing a budget for one quarter of the upcoming fiscal year. If you’re a 

teacher using Excel, you might create grading worksheets in the same 

workbook, with each worksheet storing grade records for a semester of the 

same class. As you can see, a workbook allows you to assemble worksheets 

that contain related data. After you create a workbook, you can save it as a 

single file on your hard disk. 

In this exercise, you start Excel, create a standard workbook, and close the 

workbook. 

1 On the Windows taskbar, click the Start button, point to All 

Programs, and click Microsoft Excel. 

Excel opens with Book1 ready for you to use. 

 

2 In the New section of the New Workbook task pane, click Blank 

Workbook. 

Excel creates a workbook called Book2 and the task pane 

disappears. 

3 On the File menu, click Close. 

Excel closes Book2, and Book1 reappears. 

Keep this file open for the next exercise. 

Each open workbook is 

represented on an Excel 

button on the taskbar. It’s 

easy to click a button to 

display a different workbook. 

If you have many open 

applications, each application 

has a button on which can be 

found a list of open files. 
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Creating a Workbook from a Template 

If you need another blank workbook, you can create one at any time, even if 

you already have a workbook open. Excel also provides templates that let you 

create workbooks already set up to track certain kinds of data, such as invoice 

and purchase-order information. To create a workbook based on a template, on 

the File menu, click New, which opens the New Workbook task pane. Under 

the New from template section, choose General Templates.  

 

From the Templates dialog box, you can choose the Spreadsheet Solutions tab 

or the Business Planner Templates tab and then select one of the templates 

shown. 

Understanding Window Elements 

Many elements in the Excel window are similar to those in windows of other 

Windows programs. The graphic on the following page points out the most 

important parts of Excel, the last two of which were new in Excel 2002: the 

workbook window, the main menu bar, the formula bar, the Standard and 

Formatting toolbars, the Ask A Question box, and the task pane.  
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The following table describes the elements in the Excel window. 

Element Description 

Title bar Identifies the current program and the 

name of the current workbook. 

Menu bar Lists the names of the menus in Excel. 

Toolbars Give you quick access to functions that 

you use frequently, such as formatting, 

aligning, and totaling cell entries. The 

Standard and Formatting toolbars appear 

by default. 

Name Box Displays the address of the active cell. 

Formula Bar Displays the contents of the active cell. 

Task pane Lets you open files, paste data from the 

Clipboard, create blank workbooks, and 

create Excel workbooks based on existing 

files. 

Ask A Question box Displays the help topics that match your 

request, when you type a question in the 

box. 

Status bar Displays information about a selected 

command. It also indicates the status (on 

or off) of the Caps Lock and Num Lock 

keys. 
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Scroll bars Include a vertical and a horizontal scroll 

bar and four scroll arrows, each of which 

is used to display different areas of the 

worksheet. 

Select All button Selects every cell in a worksheet. 

Sheet tabs Let you display worksheets in the open 

workbook. 

Worksheet A grid of vertical columns (identified by 

alphabetic characters) and horizontal rows 

(identified by numeric digits). Columns 

and rows intersect to form cells. Each cell 

can be identified by a full-cell reference, 

or address, consisting of the column and 

row coordinates of that cell—for example, 

B3. 

Active cell The cell, designated by a thick border, 

which will be affected when you type or 

edit data. 

Minimize button Minimizes the window to a button on the 

taskbar. 

Maximize/Restore Down 

button 

Toggles (switches back and forth) between 

maximizing a window and restoring a 

window to its previous size. 

Close button Closes the window on which the button 

appears. 

ScreenTip A small pop-up box that displays the name 

of an object or toolbar button if you point 

to it with the mouse pointer. 

A great advantage of the task pane is that it groups many common actions, 

such as opening or creating new files, in one place and lets you perform them 

with a single mouse click. The only drawback of the task pane is that it takes up 

valuable screen space. Fortunately, you can show or hide the task pane easily. 

On the View menu, click Task Pane; Excel hides the task pane if it is currently 

displayed or shows it if it is currently hidden. 

The benefit of placing the Ask A Question box in the main Excel window is 

that you can quickly and easily get help while your question is fresh in your 

mind, without adding any steps that might distract you from your question. 

With this feature you no longer have to go to the Help menu or Office Assistant 

when you need help. 
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In this exercise, you work with Excel window elements. 

1 Point to the Chart Wizard button on the Standard toolbar for a few 

seconds. 

A ScreenTip appears, displaying the words Chart Wizard. 

2 Point to the Name Box, which contains the cell address A1. 

A ScreenTip appears, displaying the title Name Box. 

 

3 Click the Toolbar Options button at the end of the Formatting 

toolbar. 

A menu with options appears. 

 

4 Point to the Add or Remove Buttons command. 

A menu with additional commands appears. 



Lesson 1 Learning Worksheet Fundamentals 1.7 

5 Point to Formatting on the submenu.  

A menu with the formatting button options appears. 

 

6 Position your mouse pointer over each newly displayed toolbar 

button. 

A ScreenTip appears to explain each button. 

7 When you are done, click somewhere outside of the open menus to 

close the menus. 

Keep this file open for the next exercise. 
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Selecting Cells 

Before you can enter data into a worksheet, you must identify the cell (the 

intersection of a row and a column) in which you want to put the data. This is 

known as selecting the cell. You can select a single cell, a row, a column, and 

groups of adjacent and nonadjacent cells. 

To select a single cell, simply click that cell. When a cell is selected, a black 

border surrounds it, and that cell becomes the active cell, as shown in the 

following illustration. 

 

You can select all of the cells in a worksheet by clicking the Select All button 

at the top-left corner of the worksheet. 

 

You can select a single row or column in a worksheet by clicking the 

corresponding row or column selector. 

 

When you select a cell, the 

text on its row selector (the 

gray button at the left end of 

its row) and its column 

selector (the gray button at 

the top of its column) appears 

in bold. That feature makes it 

easier to see the row and 

column “coordinates” of the 

selected cell. In addition,  

the cell address appears in 

the Name Box. 
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In this exercise, you select an entire row and an entire column in the current 

worksheet. 

1 Click the column selector for column D. 

Column D is selected. 

2 Click the row selector for row 1. 

Row 1 is selected. 

3 Click the column selector for column B, and drag the mouse pointer 

to the column selector for column E. 

The columns are selected. 

4 Click any cell in column G. 

Columns B, C, D, and E are deselected. 

Keep this file open for the next exercise. 

Selecting a Range of Cells 

A range is normally identified by the references for its first and last cells with a 

colon between them. For example, the vertical range extending from cell A1 to 

cell A9 is identified as A1:A9. Likewise, the horizontal range extending from 

cell C3 to cell G3 is identified as C3:G3. Ranges that extend across a block of 

columns and rows are identified by the addresses for the cells in the top-left and 

bottom-right corners of that block (C5:F9), as shown in the following 

illustration. 

 

You select a range of cells by dragging the mouse pointer over the cells. When 

you select a range of cells, the first cell chosen becomes the active cell. The 

active cell is white, and the range of cells is blue. 

In this exercise, you select a group of adjacent cells in the current worksheet. 

1 Click cell E3, hold down the mouse button, drag the mouse pointer 

down to cell E12, and release the mouse button. 

The range E3:E12 is selected, and E3 remains the active cell. 

Another way to select a 

range of columns is to click 

the first column selector in 

the range, hold down the 

Shift key, and then click the 

last column selector in the 

range. The same method 

works for selecting a range of 

rows. 
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2 Click cell A5, hold down the Shift key, and click cell H16. 

The range is selected, and A5 remains the active cell. 

 

3 Click cell F17, hold down the Shift key, and press the Down arrow 

key four times. 

The range of cells from F17 to F21 (referred to as F17:F21) is 

selected. 

Entering Text in a Worksheet 

You can enter three basic categories of data in an Excel worksheet: text, 

numbers, and formulas. To enter text or numbers in a cell, you select the cell 

and type the information. As you type, each character appears in the Formula 

bar and in the active cell, along with the insertion point. The insertion point 

indicates where the next character will be inserted. 

A text entry, which is sometimes called a label, is one that contains the 

characters A through Z, or any other character that doesn’t have a purely 

numeric value. Sometimes a text entry includes numbers, such as in a street 

address. 

By default, a text entry appears left-justified in a cell. If the entry is longer than 

the defined width of the cell, it either “spills over” into the adjacent cell (if that 

cell is empty), or it appears in truncated form (if the adjacent cell is not empty). 

Internally, however, the text is stored in only one cell and includes each 

character originally entered. 

In this exercise, you enter text in a worksheet. 

1 Click cell A1, type Sales, and press Enter. 

The text is entered into cell A1, and A2 becomes the active cell. 

2 Click cell A3, type Cabins, and press Enter. 

Cell A3 contains the word Cabins, and the active cell moves to A4. 

To select multiple 

nonadjacent cell ranges, 

select the first range, hold 

down the Ctrl key, and then 

select any additional ranges. 

After you’ve typed data for a 

cell, you can enter the data 

by pressing Enter, Tab, or the 

arrow keys. Anything that 

moves the insertion point out 

of the cell enters the data. 
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3 Type Condos, and press Enter. 

The word Condos is entered into cell A4. 

 
Keep this file open for the next exercise. 

Entering Numbers in a Worksheet 

A numeric entry contains some combination of the digits 0 through 9 and, 

optionally, the following special characters. 

Character Used To 

+ Indicate a positive value 

- or ( ) Indicate a negative value 

$ Indicate a currency value 

% Indicate a percentage 

/ Indicate a fraction 

. Indicate a decimal value 

, Separate the digits of the entry 

E or e Display the entry in scientific (exponential) 

notation 

If you start an entry with a plus sign to indicate a positive number, Excel 

ignores the sign. If you type parentheses to indicate a negative number, the 

number appears with a minus sign. If you include a dollar sign, a percent sign, a 

forward slash, a comma, or an exponential symbol, the program automatically 

assigns a numeric format to the entry. 

By default, a numeric entry appears right-justified in a cell. If the entry is 

longer than the defined width of the cell, it appears in scientific notation, as 

pound signs (####), or rounded. Internally, however, Excel stores all numbers 

as originally entered. 
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In this exercise, you enter sales figures in your worksheet. 

1 Click cell B3, type 42848, and press Enter. 

The number is entered in cell B3, and B4 becomes the active cell. 

2 Type 92346, and press Enter. 

The number is entered in cell B4, and B5 becomes the active cell. 

Keep this file open for the next exercise. 

Entering Dates in a Worksheet 

Dates in Excel worksheets can be represented using only numbers or a 

combination of text and numbers. For example, January 22, 2004, and 1/22/04 

are two ways of entering the same date. Like text, dates are often used as row 

and column labels. But unlike text, dates are considered serial numbers; they 

are sequential and can be added, subtracted, and used in calculations. 

Be careful when representing a year with just the last two digits of the year. 

Excel interprets two-digit years from 00 to 29 to represent the years 2000 to 

2029; two-digit years from 30 to 99 are interpreted as 1930 to 1999. The 

default year format uses two digits; however, it is a good idea to type four-digit 

years and avoid ambiguity. 

By default, a date entry appears right-justified in a cell. After you type and 

enter a date into a cell, Excel might reformat the date and express it in a 

different way. The way in which a date is represented in a cell is initially based 

on your computer’s default date setting. You will learn how to choose date 

formats, including the four-digit year options, in the next lesson.  

In this exercise, you enter dates in a worksheet. 

1 Click cell B1, type January 2004, and press Tab. 

Excel abbreviates the date to Jan-04, and C1 becomes the active 

cell. 

2 Type Feb 2004, and press Tab. 

Excel uses the same date formatting as above, and Feb-04 is 

entered in cell C1. D1 is now the active cell. 

Keep this file open for the next exercise. 

Entering a Range of Data 

To enter data in an individual cell, you type the data, and then press Enter. 

When you have several consecutive entries to make, you can select the range 

first to enter the data more quickly. 

In this exercise, you enter more sales figures in your worksheet. 

1 Click cell C3, drag to cell D4, and release the mouse button. 

Cells C3, C4, D3, and D4 are selected. 

You can enter numbers by 

using the number keys above 

the letters on your keyboard 

or by pressing the Num Lock 

key and using the numeric 

keypad. Num Lock is a toggle 

key. An indicator light on your 

keyboard shines when Num 

Lock is on. 

To change the default date 

format of your computer, click 

Start, point to Control Panel, 

click Date, Time, Language 

and Regional Options, click 

Change the format of 

numbers, dates, and times, 

click the Customize button, 

select the Date tab, and 

select a format on the Short 

Date Format list. 
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2 Type 39768, and press Enter. 

The number is entered into cell C3, and C4 becomes the active 

cell. 

3 Type 90426, and press Enter. 

The number is entered into cell C4, and D3 becomes the active 

cell. 

4 Type 45122, and press Enter. 

The number is entered into cell D3, and D4 becomes the active 

cell. 

 

5 Type 87409, and press Enter. 

The number is entered, and cell C3 becomes the active cell. 

Keep this file open for the next exercise. 

Editing Cell Contents 

After you have entered data in a cell, you can easily change the contents of the 

cell. However, you must first double-click the cell or click the cell and click in 

the Formula bar. Either of these actions puts Excel in Edit mode, which you can 

verify by checking that the word Edit appears in the Status bar. After that, you 

type and press the Delete or Backspace key to edit the data in the cell. When 

Excel is in Edit mode, two buttons appear to the left of the Formula bar: Cancel 

and Enter. 

 

You can click the Cancel button or press the Esc key to cancel an entry before 

it is actually entered in the worksheet. Doing either of these deletes anything 

you have typed and brings Excel out of Edit mode. It also restores the previous 

contents of the active cell, if that cell contained data. You can click the Enter 

button to complete an entry.  

In this exercise, you revise some of the entries in the current worksheet. 

1 Click cell B3, position the mouse pointer between 2 and 8 in the 

Formula bar, and click. 

Edit mode is activated, and the insertion point appears as an  

I-beam. 

2 Press Backspace, type 6, and press Enter. 

Cell B3 now contains the entry 46848. 

3 Click cell C4, type 92313, and press Enter. 

Cell C4 now contains the entry 92313. 

When entering text into a 

range of cells, you can press 

Tab to move from cell to cell 

horizontally and Enter to 

move from cell to cell 

vertically. When you reach 

the end of a column within a 

range, pressing Enter will 

take you to the cell at the top 

of the next column in the 

range. 

If you click a cell and then 

press F2, Edit mode is 

activated, and the insertion 

point is placed at the end of 

the cell, allowing you to add 

to the current contents. 



1.14 Spreadsheet Fundamentals  

4 Click cell C3, type 65452, and click the Cancel button on the 

Formula bar. 

The data entry is cancelled and the original value is restored. 

Keep this file open for the next exercise. 

Moving Between Worksheets 

As explained at the beginning of this lesson, each Excel workbook is made up 

of individual worksheets. This gives you the flexibility to group worksheets 

with similar subject matter together in one workbook. By default, a new 

workbook contains three blank worksheets. More worksheets can be added as 

needed and unused worksheets can be deleted if desired. The names of the 

sheets appear in tabs along the bottom of the workbook window. 

 

In this exercise, you view two worksheets within the same workbook. 

1 Click the Sheet2 tab at the bottom of the workbook window. 

Sheet2 and its contents appear. The worksheet is blank. 

2 Click the Sheet1 tab at the bottom of the workbook window. 

Sheet1 and its contents reappear. 

Keep this file open for the next exercise. 

Naming and Saving a Workbook 

When you finish entering and editing data in a workbook, you need to name 

and save the workbook on your hard disk so that the information will be 

available the next time you start your computer. Saving workbook files is 

similar to saving other types of files in Windows programs. The first time you 

save a workbook, you need to name it and specify in which folder you want to 

save it. You can save it in a folder on your computer’s hard disk or, if your 

computer is connected to a network, on a hard disk in a different computer. 

You can even create a folder in which to save the workbook by using tools 

within Excel. After you’ve saved a workbook, you can just click the Save 

button on the Standard toolbar to save any changes you made after the last time 

you saved. The workbook will be saved with the same name and in the same 

place. 

If you want to save the workbook with a different name or in a different folder, 

you can make those changes by performing the same steps that you performed 

when you saved the workbook for the first time. As with any other Windows 

file, a workbook’s name can be up to 255 characters long, but it can’t contain 

any of the following characters: 

/ \ > < * ? “ | : ; 

Right-click a sheet tab to 

display a shortcut menu that 

allows you to, among other 

options, insert or delete 

worksheets. 
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You can also use the controls in the Save As dialog box to specify a different 

format for the new file. For example, you might need to save an Excel file in a 

different format so that you can share the file with another person who uses a 

different spreadsheet program, or even for use in a non-spreadsheet program. 

In this exercise, you save your workbook into a folder you create from within 

Excel. You also save the workbook as a Lotus file. (Lotus is another 

spreadsheet program.) 

1 On the File menu, click Save As. 

Excel displays the Save As dialog box. The files and folders that 

appear in this dialog box will depend on the folder that was last 

used to save a workbook on your computer. 

 

2 Click the Save In down arrow, and click the icon for your local hard 

disk (probably drive C). 

3 Double-click the Spreadsheet Fundamentals Practice folder. 

4 Click the Create New Folder button in the dialog box. 

The New Folder dialog box appears. 

5 Type 2004 Sales, and click OK. 

The New Folder dialog box closes and the Save As dialog box 

displays the 2004 Sales folder. The name Book1 appears in the 

File name text box because Book1 is the open file. 

6 Select the text in the File name text box, type Lodging Sales, and 

then click Save. 

The file is named and saved. 

7 On the file menu, click Save As. 

8 In the Save As dialog box, click the down arrow in the Save as type 

text box. 

9 Scroll and select the WK4(1-2-3)(*.wk4) option.  

The Places bar in the Open 

and Save As dialog boxes 

gives you convenient access 

to files stored in your My 

Documents folder, in your 

Favorites folder, and on your 

desktop. The History folder 

on the Places bar also 

provides easy access to 

recently opened workbooks. 

You can also create folders 

using Windows Explorer. You 

don’t have to create them 

within Excel. 
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10 Click Save. 

Your file is now saved with the same name but as a Lotus 

spreadsheet so it has a different file name extension.  

11 Close the workbook, but leave Excel open. 

Opening a Workbook 

After you save an Excel workbook, you can reopen it at any time to review its 

contents and make changes. Excel keeps track of the last four workbooks you 

opened and places their file names at the bottom of the File menu. To open a 

file that’s not on this list, you begin by displaying the Open dialog box. 

In this exercise, you display the Open dialog box, open an existing workbook, 

and then close the workbook. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. 

2 Click the Look in down arrow, click the icon for your hard disk, and 

double-click the Spreadsheet Fundamentals Practice folder. 

The contents of the Spreadsheet Fundamentals Practice folder 

appear in the Open dialog box. 

 

3 Double-click the Lesson01 folder. . 

The names of the files stored in the Lesson01 folder appear. 

4 Click the Employee Information file, and click Open. 

The Open dialog box closes and the Employee Information file 

appears. 

5 On the File menu, click Close. 

Excel closes the Employee Information workbook. 

6 Click File on the menu bar. 

Excel displays a list of recently opened workbooks at the bottom of 

the File menu. 

You can also display the 

Open dialog box by clicking 

Open on the File menu. 

You can also open a file by 

double-clicking the Excel icon 

next to the file name in the 

Open dialog box. 

If you open an existing 

workbook, Excel closes the 

blank Book1 workbook that 

appeared when you started 

the program. 
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7 On the File menu, click Employee Information. 

The file opens. 

Keep this file open for the next exercise. 

Renaming a Worksheet 

By default, the worksheets in each Excel workbook are named Sheet1, Sheet2, 

and Sheet3. Just as giving a unique name to your workbook helps you 

remember what is in it, renaming a worksheet can remind you of its contents. 

In this exercise, you give a worksheet a different name. 

1 Double-click the Sheet1 sheet tab. 

Sheet1 is selected within the tab. 

2 Type Directory, and press Enter. 

Directory appears in the sheet tab. 

Keep this file open for the next exercise. 

Previewing and Printing a Worksheet 

After a worksheet is complete, you can preview and print its contents. To print 

a worksheet, you begin by displaying the Print dialog box. In this dialog box, 

you can change most print settings, preview the data, and print the worksheet. 

It is a good idea to check the spelling in a worksheet before printing it. Click 

the Spelling button on the Standard toolbar to begin checking the worksheet. 

Also before printing a worksheet, you can preview it. The Print Preview 

window displays a full-page view of the file just as it will be printed so that you 

can check the format and overall layout before actually printing. 

You can also rename a 

worksheet by right-clicking 

the sheet tab and then 

clicking Rename. 
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Commands available in the Print Preview window appear as buttons across the 

top of the window. The current page number and total number of pages in the 

worksheet appear in the bottom-left corner of the window. 

When you’re ready to print, you can decide to print the entire workbook, a 

single sheet in a workbook, or just a selected range of data. You can select the 

range of cells you want to print before displaying the Print dialog box, or you 

can specify the range you want to print in the Print dialog box. 

IIn this exercise, you preview and print the current worksheet. 

1 Click the Print Preview button on the Standard toolbar. 

The file appears in the Print Preview window. 

2 Click anywhere in the worksheet. 

The zoom factor is increased, and the preview is enlarged. 

3 Click anywhere in the worksheet again. 

The zoom factor is decreased, and the preview is reduced. 

4 Click the Close button on the Print Preview toolbar. 

The Print Preview window closes. 

5 On the File menu, click Print. 

The Print dialog box appears. 

6 Click OK. 

The current worksheet is printed. 

7 Click the Save button on the Standard toolbar. 

The worksheet is saved using the current name. 

Keep this file open for the next exercise. 

To print a file from the Print 

Preview window, click Print 

on the Print Preview toolbar 

to display the Print dialog 

box. 
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Closing a Workbook and Quitting 

You can remove a workbook from the window by closing the workbook or by 

quitting Excel. Closing the current workbook leaves Excel running, while 

closing quits the Excel program. 

After a workbook is saved on your hard disk, you can clear it from the screen 

by closing the workbook window. If the workbook has not been saved, Excel 

will prompt you to save it before closing the window. When you have finished 

using Excel, you need to close it using Excel commands. Never turn off your 

computer while a program is running. 

In this exercise, you close a workbook and quit Excel. 

1 Click the Close button in the top-right corner of the workbook 

window. 

The workbook closes. 

2 Click the Close button in the top-right corner of the Excel window. 

Excel closes. 

Lesson Wrap-Up 

In this lesson, you learned how to navigate in Excel and how to select cells, 

rows, and columns. You also learned how to enter and edit text in cells; how to 

switch among different worksheets; how to save, open, and close workbooks; 

and how to rename and print different worksheets in a workbook.  

If you are continuing to other lessons: 

■ Restart Excel. 

If you are not continuing to other lessons: 

■ Excel is already closed. 

Quick Quiz 

1 How can you select all cells in a worksheet simultaneously? 

2 How can you open an existing workbook? 

3 What is the easiest way to enter data in a range of cells? 

4 How can you rename a worksheet? 

5 How can you close all open workbooks at once? 

6 What are two ways to select a range of cells? 

7 How can you select nonadjacent ranges of cells? 

8 What’s the difference between clicking New on the File menu, and 

clicking the New button? 

9 What are three characters that can’t be used in the name of a 

workbook? 

The Close button above the 

Close Window button is used 

to quit Excel. Be careful not 

to click Close instead of 

Close Window. If you’re not 

sure which button to click, 

position the mouse pointer 

over the button for a moment. 

A ScreenTip will appear, 

telling you the name of the 

button on which the mouse 

pointer is positioned. 

To close all open workbooks 

at once, hold down the Shift 

key, and then click Close All 

on the File menu. 



1.20 Spreadsheet Fundamentals  

10 What information does the Name Box display? 

11 What are two ways to put Excel in Edit mode? 

12 How can you move between worksheets? 

13 What is one reason for displaying a worksheet in the Print Preview 

window? 

Putting It All Together 

Exercise 1: Create a workbook named MyFirst. In cells B1, C1, and D1, type 

the names and years of the next three months, such as July 2004, August 2004, 

and September 2004. Select the range B2:D3, and enter numbers in the cells. 

important 

You must complete Exercise 1 to continue to Exercise 2. But you may do 

Exercises 3-5 without first doing Exercise 1. 

Exercise 2: Click cell C3, and use the Formula bar to change the number in 

the cell. Rename Sheet1 as MyFirstSheet. Select column B, and then select  

row 5. Simultaneously select the ranges B1:D2 and B5:D7. Preview your 

worksheet, print it, and save it. 

Exercise 3: In this lesson we discussed the fact that Excel provides a number 

of pre-designed templates for your use. Open the Loan Amortization template 

(in the Spreadsheet Solutions templates) and give a brief description of its 

purpose. Enter data into the worksheet to explore how the spreadsheet works. 

How would a template like this be useful to you? 

Exercise 4: You may have noticed in the New from template section of the 

New Worksheet task pane that there are two sources of templates other than 

those that have been installed on your computer with the Excel application. 

One is Web sites that you may learn of and the other is Microsoft’s Web site. If 

you have Internet access, click the Templates of Microsoft.com option and 

explore the templates available there. (Hint: You may wish to explore the 

templates that deal with your personal interests and hobbies.) 

Exercise 5: In this lesson we learned how to select a range of cells. Use the 

Ask A Question box to find out how to deselect some portion in a range 

without deselecting the entire range and reselecting the desired cells. 


