
3.1 

Formatting Cells 
After completing this lesson, you will be able to: 

� Format text. 

� Format numbers as currency. 

� Use Format Painter. 

� Add borders to cells. 

� Add shading to cells. 

� Use AutoFormat. 

� Create and apply styles. 

� Merge cells. 

Some of the major benefits of using Microsoft Excel include the ability to 

organize data in row-and-column format and then perform calculations on 

specific rows, columns, and cells. These features are helpful whether you’re 

creating a worksheet for your eyes only, you’re mainly interested in viewing 

budgets or forecasts, or you’re recalculating data based upon different 

projections. 

Excel provides dozens of ways to format labels and values in a worksheet to 

provide a more attractive design and layout. If your worksheet or workbook 

will be printed or viewed by others, especially if it is part of a report or 

presentation, you’ll want your worksheet to look as attractive as possible. For 

example, to improve the design you can enlarge the text for headings and 

format the headings and labels in bold, italics, or both. You can also format text 

in different fonts (type styles) and in different colors. 

In this lesson, you will learn how to format text and numbers (including 

headings, labels, and values) that appear in cells on the screen and when the 

data is printed. You will learn how to use Excel’s Format Painter feature, which 

allows you to quickly pick up all of the formatting for selected text and then 

apply the same formats to different text. You will also learn how to add borders 

and shading around selected cells. Then you will learn how to apply one of 

Excel’s built-in worksheet designs to add colors and design effects to a 

worksheet using only a few mouse clicks. Next you will learn how to create a 

style, which is a collection of formatting characteristics that can be applied at 

any time simply by clicking the name of the style in a list. Finally, you will 

learn how to combine multiple cells into a single cell. 

To complete the procedures in this lesson, you will need to use the files 

Lodging Analysis03 and AW Guest Supplies in the Lesson03 folder in the 

Spreadsheet Fundamentals Practice folder located on your hard disk. 
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Formatting Text 

One of the easiest ways to add attractive formatting to a worksheet’s contents is 

by changing the font and font size for selected headings, labels, and values. A 

font is the general appearance of text, numbers, and other character symbols. 

The different characters of a particular font all have a similar design to provide 

a consistent look and feel. Excel’s default font is 10-point Arial. In typography, 

one point is 1/72 inch. So characters in a 10-point font are about 1/6 inch high. 

You don’t have to rely on the Arial font or the default size of 10 points in your 

worksheets, though. You can change to different fonts and different font sizes 

to add visual interest to a worksheet and call attention to specific data. The Font 

tab of the Format Cells dialog box contains options to change the font, as well 

as the style (such as bold or italics) and the point size of a cell entry. Some of 

the formatting features in Excel also appear on the Formatting toolbar. You’ll 

use this toolbar throughout this lesson. 

 

In this exercise, you format text in a worksheet. 

1 Open the Lodging Analysis03.xls workbook stored in the Lesson03 

folder located in the Spreadsheet Fundamentals Practice folder on 

your hard disk. 

2 Click cell B1, and on the Formatting toolbar, click the Bold button. 

The title appears in bold. 

3 Select the range B3:E3, and on the Formatting toolbar, click the 

Center button. 

The year labels are centered. 

4 Click the Bold button on the Formatting toolbar. 

The year labels appear in bold. 

5 Right-click the area you’ve selected, click Format Cells on the 

shortcut menu, and then click the Font tab. 

The Font tab of the Format Cells dialog box appears. 

You can customize the 

Formatting toolbar by placing 

buttons on it that you use 

frequently and removing 

those you don’t. To 

customize your toolbar, click 

the Toolbar Options button, 

and click Add or Remove 

Buttons. Click menu options 

to select or deselect the 

buttons on the list. 
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6 On the Font list, scroll down, and click Times New Roman. 

7 On the Size list, scroll down, and click 12. 

8 Click the Color down arrow, click the Red square (third row, first 

square), click OK, and then click a blank area of the worksheet. 

The range is deselected and appears in 12-point, red, Times New 

Roman text. 

9 Select the range A4:A8, and click the Bold button. 

The row labels appear in bold. 

10 On the Format menu, click Cells, and click the Alignment tab. 

The Format Cells dialog box appears with the Alignment tab on top. 

11 Double-click in the Indent box, type 1, and click OK. 

The sales categories in the selected cells are indented one 

character to the right. 
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12 On the File menu, click Save As, type Lodging Analysis, and then 

click Save. 

The workbook is saved with the new name. 

Keep this file open for the next exercise.  

Formatting Numbers as Currency 

When you type numbers into worksheet cells, Excel formats the cells in the 

General format by default—which means all text and numeric entries appear 

exactly as you’ve entered them. You can use the Number tab of the Format 

Cells dialog box to change the way numbers appear. For example, you can 

display large numbers with comma separators between thousands digit 

positions, you can display numbers as currency with dollar signs and decimal 

positions for fractions of a dollar, or you can display numbers as fractions or 

even percentages. 

Some common number formats can be applied to selected cells more easily by 

using the Formatting toolbar. The following table shows some of the buttons on 

the Formatting toolbar that you can click to format numbers. 

Button Button Name Description 

 
Currency Style Formats numbers with 

dollar signs, comma 

separators for thousands, 

and two decimal places. 

 
Percent Style Multiplies numbers by 100 

and displays them with 

percent signs. 

 
Comma Style Inserts commas between 

groups of thousands. 

 
Increase Decimal Adds one decimal position 

each time you click the 

button. 

 
Decrease Decimal Removes one decimal 

position each time you 

click the button. 

In this exercise, you use the Formatting toolbar to format numbers as currency 

and to remove decimal positions. 

1 Select the range B4:E8, and on the Formatting toolbar, click the 

Currency Style button. 

The numbers in the selected cells appear with dollar signs, comma 

separators, and two decimal positions. Notice that none of the 

numbers includes fractions of a dollar, so the decimal positions are 

not necessary. 

You can also change the file 

name by selecting only the 

numbers 03 at the end of the 

current file name, deleting 

them, and then clicking the 

Save button. 
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2 Click the Decrease Decimal button twice, and click an empty cell in 

the worksheet. 

The decimal positions are removed from the selected range of 

numbers and the range is deselected. Your worksheet should look 

similar to the following illustration. 

 
Keep this file open for the next exercise. 

Using Format Painter 

The Format Painter button allows you to copy formatting from a cell or a 

range of cells and apply it to another cell or range of cells. This button can save 

you time and help ensure formatting consistency. 

In this exercise, you use the Format Painter button to copy a format from one 

cell to a range of cells. 

1 Click cell B3. 

The first column label cell is selected. 

2 Click the Format Painter button on the Standard toolbar. 

A flashing marquee appears around the selected cell and the 

mouse icon changes to a plus sign with a paintbrush next to it. 

 

3 Select the range A4:A8 (the row labels). 

Excel copies the formatting in cell B3 to the range you selected. 

The row labels now appear in red, bold, and 12-point Times New 

Roman font. 

4 On the Standard toolbar, click the Save button. 

The workbook is saved with the current name. 

Keep this file open for the next exercise. 

If the Format Painter button 

doesn’t appear on the 

Standard toolbar, click the 

Toolbar Options button to 

display the rest of the 

buttons, and then click the 

Format Painter button. 
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Adding Borders to Cells 

Adding borders to a cell or a range of cells can enhance the visual appeal of 

your worksheet, make it easier to read, and highlight specific data. You can put 

a border around one cell, a range of cells, or an entire worksheet. Borders can 

also clearly separate sections of a worksheet, such as row or column labels or 

totals. 

Excel provides more than a dozen border styles—including single lines of 

varying widths, dotted lines, and dashed lines. You can also change the color of 

a border. When you create a border for a cell or a range of cells, you don’t have 

to apply the border to all four sides. You can specify that the border be applied 

to any side or combination of sides. For instance, you can apply a double-line 

border to only the bottom border of the first row of a worksheet to separate the 

title from the rest of the worksheet. 

In previous versions of Excel, you could select the cell or cells to which you 

wanted to add the border and use the options available under the Formatting 

toolbar’s Borders button to assign a border to cells. For example, you could 

select a group of cells and then choose the border type you wanted. That 

method of adding borders is still available in Excel, but it has some limitations. 

The most important limitation is that, while creating a simple border around a 

group of cells is easy, creating complex borders makes you select different 

groups of cells and apply different types of borders to them. The current 

version of Excel makes creating complex borders easy by letting you draw 

borders directly on the worksheet. 

To use the new border-drawing capabilities, you display the Borders toolbar. 

 

To draw a border around a group of cells, click the mouse pointer at one corner 

of the group and drag it to the diagonal corner. You will see your border 

expand as you move the mouse pointer. If you want to add a border in a vertical 

or horizontal line, drag the mouse pointer along the target grid line. Excel will 

add the line without expanding it to include the surrounding cells. You can also 

change the characteristics of the border you draw through the options on the 

Borders toolbar. 
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In this exercise, you add borders to the cells in your worksheet that contain 

totals and to the column headings of your worksheet. 

1 Select the range B8:E8. 

2 On the Formatting toolbar, click the down arrow to the right of the 

Borders button. 

A menu of border line styles and locations appears. 

 

3 Click the Thick Box Border button (fourth button, third row). 

A thick border is added around all sides of the selected cells. 

4 Select the range A3:E3. 

5 On the Format menu, click Cells, and click the Border tab. 

The Format Cells dialog box appears with the Border tab on top. 

 

6 On the Line, Style list, click the second line style in the second 

column. 
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7 Click the Color down arrow, and click the Blue square (second row, 

sixth square). 

8 In the Border section of the dialog box, click the bottom border. 

In the dialog box Excel shows a preview of what the chosen border 

will look like. 

 

9 Click OK, and click a blank cell in the worksheet. 

The Format Cells dialog box closes, and the blue border is added 

to your worksheet. 

10 Point to Toolbars on the View menu and click on Borders to open 

the Borders toolbar. 

11 Click the down arrow on the Line Style button and select the double 

line. 

The mouse pointer changes to a pencil with a line next to it and the 

Line Style button reflects the selection you have made. 

12 Click and drag under the text in cell B1. Then click the Draw Border 

button on the Borders toolbar to toggle the mouse icon back to the 

regular selection arrow. 

A double line is drawn under the text and your worksheet should 

look similar to the illustration on the following page. 
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Keep this file open for the next exercise. 

Adding Shading to Cells 

As with borders, you can add shading and patterns to one cell or a range of 

cells to set off the selection. Shading can be a shade of gray or a color. 

Although colors can add significantly to the appearance of a worksheet, colors 

will appear in a printed worksheet only if you are using a color printer. A 

pattern is a set of lines or dots that fill selected cells. Applying patterns is 

especially useful if you want to call attention to one or more cells in a printed 

worksheet but you do not have a color printer. If you have a color printer or 

plan to view your worksheet only on the screen, you can combine color shading 

with a pattern in selected cells. But if you do so, make sure the text in the cells 

is still easy to read. 

In this exercise, you add shading to cells in the worksheet, and you preview the 

patterns that you can apply to cells. 

1 Select the range B8:E8. 

You will add shading to the cells that show total projected income 

for each year. 

2 On the Format menu, click Cells, and click the Patterns tab. 

The Format Cells dialog box appears with the Patterns tab on top, 

as shown on the following page. 

You can click the down arrow 

to the right of the Fill Color 

button on the Formatting 

toolbar and click a shade of 

gray or a color from the color 

palette that appears. 
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3 In the Color area, click the Yellow square in the bottom row of 

colors. 

4 Click the Pattern down arrow. 

The fill patterns that you can add to cells appear, as shown in the 

illustration on the following page. 
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5 Click the Pattern down arrow again. 

The Pattern list closes without a pattern selected. 

6 Click OK, and click a blank area of the worksheet. 

The cells are deselected and appear with yellow shading. 

7 On the Standard toolbar, click the Save button. 

The workbook is saved with the current name. 

Keep this file open for the next exercise. 

Using AutoFormat 

With the AutoFormat feature, you can format the data in your worksheets 

using a professionally designed template. The AutoFormat feature attempts to 

identify row and column labels, totals, and other worksheet elements. It then 

adds different colors, shading, and font effects to provide clarity and visual 

appeal to the worksheet. The AutoFormat feature doesn’t work as well for more 

complex worksheets that might have different levels of labels and totals. If you 

apply an AutoFormat and don’t like the effects of the design, you can easily 

undo the design by clicking the Undo button on the Standard toolbar. 

In this exercise, you explore the AutoFormat dialog box, and you format a 

worksheet area with AutoFormat. 

1 Select the range A3:E8. 

All the row labels, column labels, and data cells are selected. 

Patterns work best with row 

and column labels—

especially for labels that are 

in a large font size or are 

bold. When a pattern is 

applied to cells that contain 

numbers, the numbers can 

often be difficult to read.  

Colored shading appears as 

a shade of gray if you print 

the worksheet on a black and 

white printer. 



3.12 Spreadsheet Fundamentals 

2 On the Format menu, click AutoFormat. 

The AutoFormat dialog box appears. 

 

3 Scroll down on the formats list to view all the available formats. 

4 Scroll back to the top of the formats list, click the Classic 2 format 

preview, click OK, and then click a blank area of the worksheet. 

The range is deselected and appears in the Classic 2 format. 

 

5 On the Standard toolbar, click the Save button. 

The file is saved with the current name. 

Keep this file open for the next exercise. 

When an AutoFormat is 

applied, Excel removes any 

existing formatting in the 

selected cells so that the 

AutoFormat can be applied 

correctly. 



Lesson 3 Formatting Cells 3.13 
 

Creating and Applying Styles 

A style, as explained earlier, is a set of formatting attributes that you can apply 

to a cell or a range of cells more easily than setting each attribute individually. 

Excel comes with six ready-made styles that you can use to format numbers 

quickly: Comma, Comma [0], Currency, Currency [0], Normal, and Percent. A 

style can combine the following types of attributes: 

■ Number 

■ Alignment 

■ Font 

■ Border 

■ Patterns 

■ Protection 

An attribute is a formatting characteristic of a cell (such as a dotted line 

border) or text (such as a font or font size). You can modify the attributes of 

any of these styles, or you can create your own styles. If you do this, you must 

base the new style on an existing style; however, you don’t need to keep any of 

the formatting that composes the original style. You can also change the 

formatting of a style you’ve already applied to quickly reformat all cells with 

that style. 

In this exercise, you create a style that applies a font, font size, alignment, and 

font style to the contents of selected cells. You then apply the new style to other 

cells. 

1 Click cell B1, and on the Format menu, click Style. 

The Style dialog box appears, with Normal as the default style. 

 

By default, Excel applies the 

Normal style to all cells. 

Changing the attributes of the 

Normal style changes the 

appearance of all cells to 

which you’ve applied no other 

style. 
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2 Click in the Style name box at the end of the word Normal, type 2, 

and then click the Add button. 

A style named Normal2 is created. 

3 Click the Modify button. 

The Format Cells dialog box appears. In this dialog box, you define 

the attributes of the style. 

4 Click the Font tab, click Times New Roman on the Font list, click 

Bold on the Font style list, and then click 14 on the Size list. 

The contents of any cell to which you apply the Normal2 style will 

appear in 14-point Times New Roman bold text. 

5 Click OK. 

The Style dialog box reappears, showing the changes you made to 

the Normal2 style. 

6 Click OK again. 

The contents of cell B1 appear with the formatting you specified for 

the Normal2 style. 

7 Click cell A8, and on the Format menu, click Style. 

The Style dialog box appears. 

8 Click the Style Name down arrow, click Normal2, and then click OK. 

The contents of cell A8 appear with the formatting you specified for 

the Normal2 style. 

 

9 On the Edit menu, click Undo Style. 

The contents of cell A8 appear with the previous formatting. 

10 On the Standard toolbar, click the Save button. 

The file is saved. 

11 On the File menu, click Close. 

The workbook closes. 

You can apply styles more 

easily if you add the Style list 

to the Formatting toolbar. To 

do so, on the Tools menu, 

click Customize to display the 

Customize dialog box. Click 

the Commands tab, click 

Format on the Categories list, 

and drag the Style list box 

from the Commands list to 

the Formatting toolbar. 
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Merging Cells 

You already know that you can adjust the width of a column so that the longest 

number or text entry in the column fits within the column width. You can also 

merge cells to support additional formatting capabilities. Merging cells 

combines two or more cells into a single cell so that the text or value within the 

cell can be formatted more easily. For example, you might want to merge 

several cells in the title row of a worksheet so that the title fits within a single 

cell. Then you could align the title so that it’s centered within the larger, 

merged cell. 

You can also merge cells in adjoining rows so that you can have more control 

over the alignment and placement of text in the cells. For example, suppose 

several of the column labels for your worksheet are lengthy. If you widen the 

columns to fit the lengthy column labels, the columns might be much longer 

than the longest value in the column. For example, suppose you have a column 

label called Quantity Ordered. This label occupies 16 character positions. Now 

consider that the largest order amount is 9,999—five character positions. If you 

widen the Quantity Ordered column to fit the column label, the column is much 

wider than necessary. You’ll see how this technique works in the following 

exercise. 

A better approach is to merge the Quantity Ordered cell with the cell below it. 

After you’ve merged the cells, you can then use the Format Cells dialog box to 

format Quantity Ordered so that the text wraps from the top line into the line 

below it and is centered both horizontally and vertically in the merged cell. You 

can then narrow the column so that the values fit better within the column. 

In this exercise, you merge cells both horizontally (multiple cells in the same 

row) and vertically (multiple cells in the same column), and you reformat the 

merged cells. 

1 Open the file AW Guest Supplies stored in the Lesson03 folder 

located in the Spreadsheet Fundamentals Practice folder on your 

hard disk. 

2 Click cell A1 to select it, if necessary. 

3 Hold down the Shift key, and click cell F1. 

The range A1:F1 is selected. 

4 Click the Merge and Center button. 

The selected cells are merged into one cell, and the text is centered 

in the cell. 

5 Click cell A3, hold down the Shift key, and then click cell F3. 

The range A3:F3 is selected. 

6 Click the Merge and Center button. 

The selected cells are merged into one cell, and the text is centered 

in the cell, as shown in the illustration on the following page. 

Although you can click and 

drag to select any range of 

cells, the technique used in 

steps 2 and 3 provides an 

easier way to select a lengthy 

range of cells. 
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7 Select the range C4:C5, right-click the selected cells, and on the 

shortcut menu, click Format Cells. 

The Format Cells dialog box appears. 

8 Click the Alignment tab. 

The Alignment tab of the Format Cells dialog box appears on top. 

 

9 Click the Vertical down arrow, and click Center. 

The selected cells will be centered vertically in the merged cell. 

10 In the Text control section of the dialog box, select the Wrap text 

check box. 
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The text in the selected cells will wrap to two or more lines if the 

text does not fit on one line. 

11 In the Text control section of the dialog box, select the Merge cells 

check box, and click OK. 

The cells are now merged into a single cell, and the text is centered 

both vertically and horizontally in the merged cell. 

12 Click the right edge of the column selector for column C until the 

move pointer (two-headed arrow) appears. 

13 Drag the column selector for column C to the left until it is about 9 

characters in width. 

The text in the merged cell wraps to a second line. 

 

14 On the Standard toolbar, double-click the Format Painter button, 

and select the range D4:D5. 

Excel copies the merge formatting to the selected cells. 

15 Select the range E4:E5. 

Excel copies the merge formatting to the selected cells. 

16 Select the range F4:F5, and click the Format Painter button. 

17 Excel copies the merge formatting to the selected cells, the Format 

Painter is no longer activated, and the cell selection marquee 

around cell C4 disappears. 

18 On your own, use the column selectors to reduce the width of 

columns D, E, and F so that the text in the merged cells wraps to 

two lines for each column. 

You can unmerge a merged 

cell at any time by selecting 

the cell, displaying the 

Alignment tab of the Format 

Cells dialog box, and then 

clearing the Merge Cells 

check box. 

The column width, measured 

in the number of characters, 

appears and changes as you 

drag the column selector. 
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19 On the File menu, click Save As, type AW Guest Supplies 03, and 

then click the Save button. 

The file is saved with the new name. 

Lesson Wrap-Up 

In this lesson, you learned how to format text within cells, how to use the 

Formatting toolbar to apply currency formats to numbers, how to copy 

formatting by using the Format Painter, how to add borders and shading to 

selected cells, how to apply an AutoFormat design to a range of cells, how to 

create and apply styles, and how to merge cells. 

If you’re continuing to other lessons: 

■ Close the AW Guest Supplies 03 workbook. 

If you’re not continuing to other lessons: 

1 Save and close all open workbooks. 

2 Click the Close button in the top-right corner of the Excel window. 

Quick Quiz 

1 What is the easiest way to convert selected cells to currency 

format? 

2 What are two ways to apply shading to selected cells? 

3 How can you display a button that isn’t showing on a toolbar? 

4 What purpose do styles serve? 

5 How can you apply a border to a cell or a range of cells you’ve 

selected? 
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Putting It All Together 

Exercise 1: Open the Lodging Analysis03.xls workbook. Left-align the title 

text, and right-align the column headings. Change the column headings to a 

size, font, and style that you like. Then use the Format Painter to copy the 

format of the column labels to the row labels. 

Exercise 2: Using the Lodging Analysis03.xls workbook, select the labels 

and data in the worksheet. Apply different AutoFormats to see how they look. 

Then create a style, and apply it to the Totals row. 

Exercise 3: Create a worksheet in which you can log your daily physical 

activities. (If you created this worksheet in the previous lesson, you can 

continue to use that worksheet.) This worksheet should contain a list of your 

regular physical activities in column A and there should be a column for each 

day of the week. In a row above the days of the week, insert a heading that 

reads Minutes per Day. Merge and center this heading. Change the heading 

format to 14-point, Arial, bold. Select the entire range that includes all of the 

days of the week and all of the activities (do not include the heading) and apply 

the Colorful 1 AutoFormat. 

Exercise 4: In reviewing the worksheet that you created in Exercise 3, you 

decide that you like the basic Colorful 1 format, but you’re not fond of the 

colors and you think you would like the borders to be somewhat different. 

What methods could you use to alter these features? Which method do you like 

the best? Write a brief answer to these questions. 

Exercise 5: While learning to format cells in a worksheet, we have selected 

individual cells as well as ranges of cells. Use Excel’s Help files to determine if 

there is a quick way to select an entire worksheet and apply formatting changes 

to all of the cells at once. Write a brief explanation of your findings. 


