
8.1 

Creating a Multimedia 
Presentation 
After completing this lesson, you will be able to: 

� Insert sounds in a presentation. 

� Insert movies in a presentation. 

� Play sounds or movies in a slide show. 

� Set slide timings. 

� Record a narration in a slide show. 

� Create a self-navigating presentation. 

With Microsoft PowerPoint, you can transform a slide show into a self-running 

multimedia presentation by adding sounds and movies, creating links to other 

slides, and setting slide timings. You can set PowerPoint to play the sounds and 

movies automatically, or you can play them manually. 

As vice president of sales at Contoso Ltd, you have been working on a 

company presentation. After adding transitions and animations, you decide to 

add sounds and movies to slides, set slide timings, and rehearse the 

presentation. 

In this lesson, you will learn how to insert sound and a movie into a 

presentation, play sounds and movies in a slide show, add slide timings, record 

narration, and set up a self-navigating presentation. 

To complete the procedures in this lesson, you will need to use a file named 08 

PPT Lesson in the Lesson08 folder in the Presentation Fundamentals Practice 

folder that is located on your hard disk. 

1  Start PowerPoint, if necessary. 

2  On the Standard toolbar, click the Open button. 

3  Navigate to the Lesson08 folder in the Presentation Fundamentals 

Practice folder, and then open the 08 PPT Lesson file.  

4  On the File menu, click Save As, type Contoso Pres 08 in the File 

name box, and then click Save. 

Inserting Sounds in a Presentation 

With PowerPoint, you can make a presentation more interesting by adding 

sounds to play during a presentation or to accompany slide transitions. You can 

insert sounds from the Microsoft Clip Organizer or from a file by double-

clicking a media placeholder or by clicking the Movies and Sounds command 

on the Insert menu. To play sounds, you need sound hardware (such as a sound 
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card and speakers) installed on your computer. To play a sound, you double-

click the sound icon in the Slide pane in Normal view, or during the slide show. 

PowerPoint inserts sounds as objects, which you can then change and edit. 

After you insert a sound object, you can change the way it plays by modifying 

the play options. 

In this exercise, you add sound to a slide transition and insert a sound in a slide.  

1  Verify that slide 1 is visible in the Slide pane, and then on the Slide 

Show menu, click Slide Transition. 

The Slide Transition task pane appears. 

2  Click the Sound down arrow, and then click Applause. 

tip 

For additional sound selections, click Other Sound in the Sound list. In the 

Add Sound dialog box, enter the location of the sound file you want to add. 

PowerPoint applies the sound to the first slide. 

3  Click the Slide Show button. 

The sound plays during the transition of the first slide. 

4  Press Esc. 

5  Drag the scroll box to slide 10. 

6  On the Insert menu, point to Movies and Sounds, and then click 

Sound from Clip Organizer. 

The Insert Clip Art task pane appears with a selection of sounds. 

7  In the Insert Clip Art task pane, scroll down the Results list, and 

then click any appropriate sound. 

tip 

You can preview a sound by clicking its down arrow and selecting 

Preview/Properties. 

A message box appears, asking if you want the sound to play 

automatically in the slide show. 

8  Click Yes. 

A small sound icon appears in the middle of the slide. The sound 

icon is small, but you can enlarge it for easier access by dragging a 

resize handle. 

If you don’t find an 

appropriate sound, you can 

point to Movies and Sounds 

on the Insert menu, click 

Sound from File, navigate to 

the Lesson08 folder in the 

Presentation Fundamentals 

folder, and then double-click 

the Thrash.wav file. 
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tip 

If you are connected to the Internet, you can click the Clips Online button in 

the Insert Clip Art task pane to open your browser and go to Microsoft’s 

Design Gallery Live Web site to access hundreds of clip art images, photos, 

sounds, and movies. 

9  Drag the sound icon to the lower-right corner of the slide. 

10  Double-click the sound icon. 

The sound plays. 

 

Inserting Movies in a Presentation 

With PowerPoint, you can also play movies during a presentation. Movies 

operate the same way as sounds. You can insert movies from the Microsoft 

Clip Organizer or from a file by double-clicking a media placeholder or by 

clicking the Movies and Sounds command on the Insert menu. To play a 

movie, you double-click the movie object. To pause the movie, you click the 

movie object again. 

PowerPoint inserts movies as objects, which you can then change and edit. 

After you insert a movie, you can change the way it plays by modifying custom 

animation effects and movie options. 
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In this exercise, you insert and play a movie and change the movie playback 

settings. 

1  Drag the scroll box to slide 13. 

2  On the Insert menu, point to Movies and Sounds, and then click 

Movie from Clip Organizer. 

The Insert Clip Art task pane appears with a selection of movie 

clips. 

tip 

Most of the movies in the Clip Organizer are actually animated pictures, 

also known as animated GIF files. Just like movies, animated GIF files add 

interest to your presentation, but you edit them more like an inserted picture 

than an inserted movie. 

3  In the Insert Clip Art task pane, scroll down the Results list and click 

an appropriate business-related movie clip about an arrow hitting a 

target. 

4  If necessary, click No on an alert box that asks if you want the 

movie to play in the slide show. 

The movie appears on the slide. 

5  Drag the movie to the blank area on the right side of the slide and 

enlarge the clip if necessary. 

 

6  In the Insert Clip Art task pane, click the Close button to close the 

task pane. 

If you don’t find an 

appropriate movie, try 

clicking the Modify button and 

then specify a keyword such 

as arrow. Or, you can point  

to Movies and Sounds on  

the Insert menu, click Movie 

from File, navigate to the 

Lesson11 folder in the 

Presentation Fundamentals 

Practice folder, and then 

double-click the Arrowhit.avi 

file. 
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Playing Sounds or Movies in a Slide 
Show  

After you insert a sound or movie object, you can change the way that it plays 

by modifying the animation or action settings. You can adjust the play settings 

so that PowerPoint plays the movie with the playback options that you set in 

the Movie Options dialog box. You can also change the action settings to play a 

movie or sound by moving the mouse over the object instead of clicking the 

object. Additionally, you can change the animation order so that the movie 

plays either before PowerPoint animates the text or at the same time as 

PowerPoint animates the text. 

In this exercise, you change the play settings and change action settings to play 

in Slide Show view. 

1  In the Slides tab, click slide 2. 

2  Right-click the movie object, and then click Edit Movie Object. 

The Movie Options dialog box appears, displaying movie play 

options and the total playing time of the movie. 

3  Select the Loop until stopped check box. 

Now when the movie object plays, the media clip continues to play 

until you stop it. 

4  Click OK to close the Movie Options dialog box. 

5  Right-click the movie object again, and then click Custom 

Animation on the shortcut menu. 

The Custom Animation task pane appears. 

6  In the Custom Animation task pane, click Add Effect, click 

Entrance, and then click Dissolve In.  

The movie object appears in the Animation Order list.  

7  Click the Start down arrow, and then click With Previous.  

8  With the movie object still selected, click Add Effect, click Movie 

Actions, and click Play. 

9  Click the Start down arrow, and then click After Previous. 

10  Click the Text 2 item in the Animation Order list and click the Re-

Order up arrow at the bottom of the Custom Animation task pane 

one time. 

The text item is now the first item in the list. 

11  Click the first Cogs.avi item in the Animation Order list, and click the 

Re-Order up arrow one time. 

To be consistent with the 

other objects on the slide, 

you need to set the movie 

object to be animated on the 

slide during a slide show. 
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12  Click the second Cogs.avi item, and click the Re-Order up arrow 

one time. 

The movie objects are now below the text item, as shown in the 

following illustration: 

 

13  Click the sound icon on slide 2 to select the object. 

14  On the Slide Show menu, click Action Settings. 

The Action Settings dialog box appears. 

15  Click the Mouse Over tab, and then click the Object action option. 

The Play option appears in the list. 

16  Click OK, and then click the Slide Show button. 

17  Move the pointer over the sound icon to play the sound, and then 

click the mouse to advance through the slide animations. 

18  Press Esc to stop the sound and the movie, and then press Esc 

again to stop the slide show. 

Setting Slide Timings 

Slide timing refers to the length of time that a slide appears on the screen. As 

with transitions, you can set slide timings for one slide or a group of slides, 

depending on how many slides are selected when you apply the slide timing.  

You advance the slide show in one of two ways: automatic advance, which you 

set with the timing feature; or manual advance, which you operate with the 

mouse. The automatic advance-timing feature moves slides through the slide 

show by itself, keeping each slide on the screen for the length of time that you 

designate beforehand. The mouse click-timing feature manually moves slides 

through the slide show. 
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In this exercise, you apply slide timings in Slide Sorter view. 

1  Click the Slide Sorter View button. 

2  On the Slide Sorter toolbar, click the Slide Transition button, or on 

the Slide Show menu, click Slide Transition.  

The Slide Transition task pane appears. 

3  In the Advance slide area, select the Automatically after check box, 

click the up arrow twice to show 00:02. 

Because both check boxes in the Advance slide section are 

selected, the slides advance after two seconds or when you click 

the mouse. 

tip 

In Slide Show view, a mouse click always advances a slide, even if the 

timing that is set in the Slide Transition task pane has not elapsed. 

Conversely, holding down the mouse prevents a timed transition from 

occurring until you release the mouse, even if the set timing has elapsed. 

4  Click Apply to All Slides. 

PowerPoint applies the current Slide Transition settings, including 

the new slide timing, to all of the slides and places the 00:02 timing 

under each slide in the Slide Sorter view. 

 

5  Scroll up (if necessary), and then click Slide 1. 

6  Click the Slide Show button. 

PowerPoint runs the slide show in the presentation window, using 

the slide timing that you set using the Slide Transition task pane. 

It does not matter which slide 

is selected when you click 

Apply to All Slides. 
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tip 

Applying animations to multiple slides may affect how long the slide will stay 

on the screen during a slide show. Slide timings are divided equally among 

the animations for each slide, and you might need to adjust the slide timing 

to adequately show the animated items. 

Recording a Narration in a Slide Show  

You can add voice narration or sound in a slide show when creating a slide 

show for individuals who can’t attend a presentation or during a meeting so that 

presenters can review it later and hear comments made during the presentation. 

To record a narration, your computer needs a sound card and a microphone. 

You can record a narration before you run a slide show, or you can record it 

during the presentation and include audience comments. As you record the 

narration, you can pause or stop the narration at any time. You can delete a 

voice narration, as with any other PowerPoint object. 

If you don’t have sound recording and playing hardware installed on your 

computer, the Record Sound command on the Movies and Sounds submenu on 

the Insert menu and the Record Narration command on the Slide Show menu 

are grayed out. If these commands are grayed out on your computer, skip this 

section. 

In this exercise, you record a sound or comment on a single slide, delete the 

sound or comment, and record a voice narration during the presentation. 

1  Double-click slide 1 to switch to Normal view. 

2  On the Insert menu, point to Movies and Sounds, and then click 

Record Sound. 

The Record Sound dialog box appears, as shown in the following 

illustration: 

 

3  Select the text in the Name box, and then type Slide 1 Welcome. 

4  Click the Record button, and then say, “Welcome to Contoso Ltd, 

your experienced, complete PR firm!” 

5  Click the Stop button, click the Play button, and then click OK. 

A sound icon appears on the slide. 

6  Click the sound icon, and then press Delete. 

The sound recording on slide 1 is deleted. 

You need to have a sound 

card or internal sound 

hardware, a microphone, and 

speakers installed on your 

computer to record and play 

a narration in a slide show. 
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7  On the Slide Show menu, click Record Narration. 

The Record Narration dialog box appears, showing the amount of 

free disk space and the number of minutes that you can record, as 

shown in the following illustration: 

 

important 

You can insert narration into slides in one of two ways. Embedding the 

narration adds the sound objects to the presentation (increasing the size of 

the file), while linking the narration stores the sound objects in separate 

files. To insert the narration in slides as an embedded object and to begin 

recording, click OK. To insert the narration as a linked object, select the 

Link narrations in check box, and then click OK to begin recording. Notice 

that while you are recording, you won’t hear the other sounds that you 

inserted in the slide show.  

8  Click OK. 

9  Use the rehearsed slide timings, or click to advance through the 

slide show and add voice narration (your own explanation of the 

slides) as you go. 

10  Right-click anywhere on the screen, and then click Pause 

Narration. 

The voice narration pauses during the recording. 

11  Right-click anywhere on the screen, and then click Resume 

Narration. 

The voice narration recorder resumes, and you can step through 

the rest of the slide show, adding narration. At the end of the slide 

show, a message appears, asking if you want to save the new slide 

timings along with the narration. 

12  Click Save. 

A sound icon appears in the lower-right corner of each slide that 

has narration. 

You can pause or stop voice 

narration during recording. 
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tip 

To show a presentation with narration on a computer without sound 

hardware installed, click Set Up Show on the Slide Show menu, and then 

select the Show without narration check box to avoid problems running the 

presentation.  

13  Click the Slide Show button. 

The narration plays with the slide show. 

Creating a Self-Navigating 
Presentation 

Self-running slide shows are a great way to communicate information without 

needing someone to run the show. You might want to set up a presentation to 

run unattended in a kiosk at a trade show or place it on your company’s intranet 

to run at the user’s convenience. A self-navigating show turns off all navigation 

tools except action buttons and other action settings available to the user.  

In this exercise, you set up a self-running slide show. 

1  On the Slide Show menu, click Set Up Show. 

The Set Up Show dialog box appears. 

2  Click the Browsed at a kiosk (full screen) option. 

When you click this option, the Loop continuously until ‘esc’ check 

box turns on and grays out. If you have recorded narration sound, it 

plays unless you choose to turn it off.  

 

3  Click OK. 



Lesson 8 Creating a Multimedia Presentation 8.11 

4  In Slide Sorter view, click the slide icon for slide 13, and then click 

the Slide Show button. 

Slide Show runs the presentation continuously, using the slide 

times that you set in the previous section. The transitions that you 

set in the previous lesson stay the same. 

5  Press Esc. 

tip 

Normally, you open a presentation in PowerPoint and click the Slide Show 

button to start a show. You can skip a step by saving a presentation as a 

PowerPoint Show that will launch directly into a slide show when opened. 

Open the presentation you want to save as a PowerPoint show, click the 

Save As command on the File menu, click the Save as type down arrow, 

click PowerPoint Show, and then click Save. 

Lesson Wrap-Up 

This lesson covered how to insert sounds and movies into a presentation, play 

sounds and movies in a slide show, add slide timings, record narration, and set 

up a self-navigating presentation.  

If you are continuing to the next lesson, close and save the presentation: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  On the File menu, click Close. 

PowerPoint closes the presentation. 

If you are not continuing to other lessons, save and exit PowerPoint: 

1  On the Standard toolbar, click the Save button. 

PowerPoint saves any changes to the presentation. 

2  Click the Close button in the top-right corner of the PowerPoint 

window. 

PowerPoint closes the presentation, and then exits. 

Quick Quiz 

1  How do you insert a sound from the Clip Organizer? 

2  How do you use slide timings and the mouse to advance a slide 

show? 

3  How do you delete a sound object in a slide? 

4  How do you record a comment on a single slide? 

5  How do you set up a slide show to run continuously? 
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Putting It All Together 

Exercise 1: Open the Contoso Pres 08 file in the Lesson08 folder that is 

located in the Presentation Fundamentals Practice folder. Change the slide 

transition sound, set all the slide timings to 4 seconds, set rehearsed slide 

timings, play the slide show, and then save and close the presentation. 

Exercise 2: Open the Contoso Pres 08 file in the Lesson08 folder that is 

located in the Presentation Fundamentals Practice folder. Delete the graphic on 

slide 5, insert a movie or sound from the Microsoft Clip Organizer related to 

the slide content, change the animation settings to play during a slide show, 

create a self-navigating presentation, play the slide show, and then save and 

close the presentation. 

Exercise 3: Open 08 Marx from the Lesson08 folder that is stored in the 

Presentation Fundamentals Practice folder. Save the presentation as 08 Marx in 

the Lesson08 folder. If possible, record a greeting on slide 1 that welcomes 

Marx and Fellows employees to their five-star cafeteria and will play 

automatically. Display slide 6 and insert on the slide an animated picture that 

you locate in the Clip Organizer using the keyword coffee. Set up the show to 

run by itself. Save changes and close the presentation. 


