
IV-2.1 

Editing and Formatting 
Worksheets 
After completing this lesson, you will be able to: 

� Format numeric data. 

� Adjust the size of rows and columns. 

� Align cell contents. 

� Create and apply conditional formats. 

� Find and replace cell contents. 

� Insert and delete cells, rows, and columns. 

� Cut, copy, paste, and clear cells. 

One of the greatest advantages Microsoft Excel offers is the flexibility to easily 

change the appearance of your data and the structure of your worksheets. You 

can change the way numbers are displayed so that their appearance corresponds 

with the type of numbers you are using. For instance, if you enter sales amounts 

in a worksheet, you can format them so that they look like monetary values. 

That is, if you enter 1455 in a worksheet, you can format this number so that it 

appears as $1,455. 

You can also change the width of columns so that the data in the column fits 

appropriately, and you can increase the height of a particular row to call 

attention to the data in the row. As you work with worksheets, you’ll often find 

it necessary to move or copy data to other locations—a feature that is easy to 

perform in Excel. In fact, Excel provides numerous techniques that you can use 

to copy or move data to a different location in a worksheet or even to a 

different worksheet. 

You can also instruct Excel to look for specific data in a worksheet and then 

display the cell where the data appears. If you want to replace data with 

different data, Excel provides a way to automate this process as well. 

To complete the procedures in this lesson, you will need to use the files Percent 

Sales Increase.xls, Five Year Sales02.xls, Rentals.xls, and Monthly Sales.xls in 

the Part IV, Lesson02 folder in the Computer Fundamentals Practice folder 

located on your hard disk. 

Formatting Numbers 

Most of the data that you use in Excel is numeric. This data includes financial 

figures, dates, fractions, percentages, and other information that usually appears 

with a mix of numerals and symbols. At the Adventure Works resort, for 

example, the bookkeeper tracks room sales collected per week. In entering the 

sales amounts, she could type a dollar sign, followed by the number of dollars, 
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followed by a decimal point, followed by the number of cents. But she knows 

that it’s much easier just to enter the raw sales amounts and let Excel add these 

currency formats. 

To allow yourself greater flexibility in how your numeric data appears, you can 

select one of Excel’s options for formatting numbers. These options 

automatically insert and delete symbols and digits to reflect the format you 

choose. By default, all data you enter is formatted with the General option, 

which shows the data exactly as you enter it. If you include a date or a special 

character ($ % / , E e) when entering a number, Excel automatically formats it 

with the appropriate option. If you want entries to appear different, you can 

choose from the following formats, organized by category. 

Category Appearance 

General Displays data exactly as you enter it. 

Number Displays two decimal places by default. 

Currency Displays currency and other symbols appropriate for various 

regions of the world (including the euro). 

Accounting Displays currency symbols and aligns decimal points of 

entries in a column. 

Date Displays days, months, and years in various formats, such as 

May 18, 2004; 18-May; and 5/18. 

Time Displays hours, minutes, and seconds in various formats, 

such as 8:47 PM, 20:47, and 8:47:56. 

Percentage Multiplies cell values by 100 and displays the result with a 

percent sign. 

Fraction Displays entries as fractions in various denominations and to 

various degrees of accuracy. 

Scientific Displays entries in scientific or exponential notation. 

Text Displays entries exactly as they were entered, even if the 

entry is a number. 

Special Displays and formats list and database values, such as Zip 

codes, phone numbers, and United States Social Security 

numbers. 

Custom Allows you to create formats that aren’t available in any of 

the other categories. 

You can format a cell before or after you enter a number into it. From the list of 

formatting options, you can choose how many decimal places to use, select 

international currency symbols, and set the format for negative numbers. 
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In this exercise, you format several numeric entries in a worksheet. 

1 Start Excel, and click the More workbooks option on the New 

Workbook task pane. 

The Open dialog box appears. 

2 Click the Look in down arrow, and click the icon for your hard disk. 

3 Double-click the Computer Fundamentals Practice folder, then 

double-click the Part IV folder, and then double-click the Lesson02 

folder. 

4 Click the Percent Sales Increase workbook, and click Open. 

The Percent Sales Increase workbook opens. 

5 Make sure that cell A1 is currently selected, and on the Format 

menu, click Cells. Click the Number tab, if necessary, and in the 

Category list, click Date. 

The Format Cells dialog box appears, with the Number tab in front 

and the Date category selected. 

 

6 In the Type list, click 3/14/01, and click OK. 

The date in cell A1 changes to match the date format that you 

selected. 

7 Select the range B3:F8. 

8 On the Format menu, click Cells, and then click Currency in the 

Category list. 
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The Format Cells dialog box appears with formatting options for 

Currency (monetary values) selected. Notice that the default format 

for currency includes the dollar sign ($), a thousands comma 

separator, and two decimal places. 

 

9 Double-click in the Decimal places box, type 0, and press Enter. 

The selected cells are now in currency format, with no decimal 

places. 

10 Select the range C10:F10. 

11 On the Format menu, click Cells, and then click Percentage in the 

Category list. 

The Format Cells dialog box appears with Percentage selected, 

and the dialog box shows the sample format for the first cell in the 

selected range. The only option you can change for the percentage 

format is the number of decimal places. 

Make sure you type a zero at 

step 9, not the letter O. 
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12 Click OK. 

The selected cells appear in percentage format, with two decimal 

places. 

13 Click any blank cell in the worksheet. 

The selected range is deselected. 

 

You can also use the 

Formatting toolbar to specify 

some of the more widely 

used number formats.  
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14 On the File menu, click Save. 

15 Close this file but leave Excel open for the next exercise. 

Adjusting the Size of Rows and 
Columns 

Although a cell entry can include up to 32,000 characters, the default column 

width is only 8.43 characters. For some number formats, if you enter a value 

that won’t fit within the default column width, the number “spills over” into the 

next column. For other number formats, a number that won’t fit within a 

column is displayed as a series of pound signs (######), indicating that the 

number is too long for the current column width. For example, when the 

bookkeeper for Adventure Works enters the total sales amount for the year in 

currency format, the number appears in the cell as a series of pound signs 

because the total, $12,400,450, is 11 characters wide—too large to fit within 

the default column width of 8.43 characters. When a number appears as a series 

of pound symbols, it doesn’t affect the value that is stored internally; you can 

view any of these entries by widening the column so that entries appear in full 

and as entered. 

On the other hand, there will be times when the default column width is wider 

than you need it to be. For instance, the bookkeeper at Adventure Works 

creates a column that stores only Yes or No entries for each sales amount, 

indicating whether the actual sales amount met or exceeded the projected 

amount. In this case, the column width doesn’t need to be 8.43 characters—

three or four characters would probably be wide enough. By reducing the width 

of the column, you can view more columns on your screen at a time. 

Excel provides multiple methods for adjusting column width. You can use the 

Column Width dialog box (available on the Format menu) to enter the character 

width that you want. You can also drag the right edge of the column selector to 

the right or to the left to increase or decrease the column width. When you 

position the mouse pointer on the right edge of a column selector, a resize 

pointer appears, indicating that you can resize the column width. When you 

position the mouse pointer on the right edge of a column selector, a resize 

pointer appears, indicating that you can resize the column. 

 

For instance, if you click the right edge of the column selector for column H 

and drag the selector to the right, the column will be widened as you drag. The 

width of the column in characters and pixels will appear in a yellow ScreenTip 

above the column selector as you drag. Similarly, if you drag the column 

selector to the left, the column will be narrowed as you drag. 
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As a third alternative, you can have Excel automatically adjust a column to fit 

the longest entry in the column by double-clicking the right edge of a column 

selector. 

You can also adjust the row height for a particular row by using the same basic 

methods. That is, you can use the Row Height dialog box (also available from 

the Format menu) to specify the height of a row in points. One point is equal to 

1/72 inch. So a row height of 12 points (the default row height) is equal to 1/6 

inch. You can also change the height of a row by clicking the bottom of the row 

selector and dragging it up or down. 

 

You might want to adjust row height to accommodate larger characters, such as 

a worksheet title or row headings that appear in larger type. However, it is 

much more common to adjust column width to account for lengthy or short 

labels or numbers. 

In this exercise, you resize columns and rows. For this exercise, the width of 

columns in the practice file has been preset to 15 characters. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. The Part IV, Lesson02 folder in the 

Computer Fundamentals Practice folder should be displayed. 

2 Click the Five Year Sales02 workbook and click Open. 

The file opens. 

3 Select the range B4:F4. On the Format menu, point to Column, and 

then click Width. 

The Column Width dialog box appears, showing the current column 

width. 

 

You can also click AutoFit 

Selection (on the Column 

submenu on the Format 

menu) to adjust the column 

width to accommodate the 

entry in the active cell or the 

longest entry in a selected 

range. 
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4 Type 13 in the Column Width text box, and click OK. 

The width of columns B through F decreases from 15 characters to 

13 characters. 

 

5 Click any cell. 

The range B4:F4 is no longer selected. 

6 Point to the bottom of the row selector for row 2. 

The mouse pointer changes to a double-headed arrow—the resize 

pointer. 

7 Drag the row selector down until the row has a height of about 

20.25 points (27 pixels, or screen picture elements). 

The height of row 2 increases. 

 

8 Point to the right edge of the column selector for column D. 

The mouse pointer changes to a double-headed arrow. 

9 Double-click the right edge of the column selector for column D. 

The width of column D decreases to better fit the column contents. 

 
Keep this file open for the next exercise. 

Aligning Cell Contents 

In addition to formatting numbers, you can also change the way they align 

relative to the edges of cells. You can change the horizontal alignment of 

selected cells to the left, right, or center. Text entries are normally left- 

aligned horizontally in a cell, meaning the first character in the cell appears 

next to the left edge of the cell. Numeric entries are normally right-aligned, 

meaning the last character in the cell appears next to the right edge of the cell. 

To specify a standard width 

for all columns in a workbook, 

on the Format menu, point to 

Column, and click Standard 

Width. Type the desired 

width, and click OK. 
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In a center-aligned cell, the characters in the cell are centered evenly between 

the left and right edges of the cell. Normally right alignment works best for 

numbers because all of the numbers in a column are aligned under the same 

digit positions, as shown below: 

 1,400,342 

 842 

 1,952 

However, you might want to left-align or center-align numbers to achieve a 

different effect. For instance, you might want to left-align dates because the 

digit position of dates is generally not important. Or you might want to center-

align numbers to achieve a stylized look. For example, the sales manager at 

Adventure Works tracks sales for different categories (room charges, gift shop 

sales, horse stable rentals, kennel charges, and so on) and creates a column that 

provides a ranking (based on which category has the most sales) for each 

category. A center-aligned effect can enhance the appearance of the column, as 

shown below: 

Ranking 

 12 

 4 

 32 

 7 

You can also change the vertical alignment of cell contents—that is, the way in 

which a cell entry is positioned between the top and bottom edges of the cell. 

The default alignment for text and numbers is bottom, which means characters 

are placed just above the bottom edge of the cell. You can also change the 

vertical alignment of cells to bottom, top, or center. Center alignment often 

looks good when you want to increase the height of a row to call attention to 

labels or values stored in the row, but keep the entries centered between the top 

and bottom of the row. 

In this exercise, you align cell contents horizontally and vertically, and you use 

the Undo and Redo buttons to see how changes can be undone and reapplied as 

desired. 

1 Select the range B3:B6. 

2 On the Format menu, click Cells. 

The Format Cells dialog box appears, as shown on in the 

illustration on the following page. 
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3 Click the Alignment tab. 

The Alignment tab appears. 

 

4 Click the Horizontal down arrow, and click Left (Indent) in the list. 

5 Click the Vertical down arrow, and view the list choices. 

Choices on the Vertical list let you align the data up and down 

inside the cell. Vertical alignment becomes more apparent if your 

rows are significantly taller than the data they contain. 

6 Click the Vertical down arrow again to close the list without 

changing the vertical alignment. 

7 Click OK. 

Excel left-aligns the contents of the selected cells. 

8 On the Standard toolbar, click the Undo button. 

Excel returns the cells to their previous formatting. 

9 On the Standard toolbar, click the Redo button. 

Excel reapplies the cell formatting. 

10 On the Standard toolbar, click the Undo button. 

Excel undoes the cell formatting again. 

Keep this file open for the next exercise. 

If you save a workbook, you 

can no longer undo or redo 

changes. If you think you 

might want to undo or redo a 

particular action, don’t save 

changes to the workbook 

until you are satisfied with the 

results. 
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Creating and Applying Conditional 
Formats 

You can control how data appears in Excel worksheets by applying conditional 

formats, which are rules you create to determine how data appears depending 

on the value of the cell. For example, you can apply a conditional format for 

cells so that any numeric entry below 50 appears in red. Why might you do 

this? Suppose the inventory manager at Adventure Works has created a 

worksheet that contains inventory information for guest items in stock (such as 

soap, towels, and washcloths). One column contains a Stock On Hand quantity. 

If the quantity for a particular stock item falls below 50, it is time to reorder the 

product. By formatting numbers below 50 so that they appear in red, it is easier 

for the inventory manager to identify when a particular item needs to be 

reordered. 

In this exercise, you apply conditional formatting to a range so that sales 

figures that equal or exceed $50,000 appear in green and in bold type. 

1 Select cells B3:F6. 

2 On the Format menu, click Conditional Formatting. 

The Conditional Formatting dialog box appears. 

 

3 Click the Format button. 

The Format Cells dialog box appears, as shown in the illustration 

on the following page. 

Lines that form bold type are 

thicker than those that form 

normal type. 

If the Office Assistant 

appears, asking if you want 

help with this feature, click 

No, Don’t Provide Help Now. 
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4 Click the Color down arrow, click the Green square (second row, 

fourth color), click Bold in the Font style list, and then click OK. 

The Conditional Formatting dialog box reappears. 

5 Click the between down arrow, click greater than or equal to, and 

then click in the text box on the far right side of the dialog box. 

6 Type 50000, and click OK. 

The minimum value for the condition is set, and the dialog box 

closes. Any cells in the selected range that meet the conditions now 

appear in bold, green type. 

7 On the Standard toolbar, click the Save button. 

The workbook is saved with the current name. 

8 On the File menu, click Close. 

The workbook closes. 

Leave Excel open for the next exercise. 

Finding and Replacing Cell Contents 
and Formats 

In a large worksheet, the content of some rows or columns might not fit on one 

screen. If you want to locate a particular item of data that isn’t immediately 

visible, you can scan the worksheet visually to look for the item. With Excel, 

though, there’s a much easier way. You can use the Find tab of the Find and 

Replace dialog box to enter the text or number that you want to find, and Excel 

will then locate the first occurrence of this search string. A string is any 

Click any cell in the 

worksheet to deselect the 

range of cells and see the 

conditional formatting more 

clearly. 
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sequence of letters or numbers that you type. If the first entry that Excel finds 

isn’t the one you want, you can instruct Excel to find the next entry. 

When you edit worksheets, you might need to find a certain character string 

within the worksheet and replace it with a different character string. For 

example, the sales manager at Adventure Works wants to change the Rental 

workbook so that all prices that end with .95 as the decimal amount are 

changed to .99. (For example, an item that currently rents for $4.95 per hour 

would now cost $4.99 per hour.) The change won’t appreciably increase rental 

costs for visitors, but over time it can significantly increase the total revenue 

from rentals. 

You can quickly find and replace all occurrences of a character string in a 

worksheet using the Replace tab of the Find and Replace dialog box. As shown 

in the following illustration, the Find and Replace dialog box provides four 

major buttons—Replace All, Replace, Find All, and Find Next. 

 

As we’ve discussed briefly, you can use a distinctive text format to identify 

data you may need to change later or which you want to highlight. If you have 

done this, you could then use the Find Format dialog box, accessible through 

the Find and Replace dialog box to seek out those specific formats. 

In this exercise, you find a word in a worksheet, find and replace the first 

occurrence of a search string, and then replace every occurrence of a string in 

the worksheet with a different string. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. The Part IV, Lesson02 folder in the 

Computer Fundamentals Practice folder should be displayed. 

2 Click the Rentals workbook and click Open. 

The file opens. 

It does not matter which cell 

is currently the active cell. If 

you don’t select a range of 

cells, Excel will search the 

entire worksheet. 
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3 On the Edit menu, click Find. 

The Find and Replace dialog box appears. 

4 Click the Options button, if necessary, to expand the dialog box. 

 

5 In the Find what text box, type Ski. 

The character string that you want Excel to locate is entered. 

6 Click the Search down arrow and, if necessary, click By Rows. 

Excel will search across successive rows, rather than down 

successive columns. 

7 Click the Look in down arrow, and click Values. 

Excel will search cells for values rather than formulas. 

important 

If you are searching for a value—either text or numeric—rather than a 

formula, make sure you click Values in the Look in box. If Formulas is 

currently selected in the Look in box and you want to find a value, the 

search will not locate any matches. 

8 Click Find Next. 

Excel selects the cell that contains the first occurrence of Ski. 

9 Click Find Next. 

Excel selects the cell that contains the next occurrence of Ski. 

10 In the Find and Replace dialog box, click the Replace tab. 

11 In the Find what text box, replace Ski with .95, and press Tab. 

The search string that you want to locate is entered, and the 

insertion point is positioned in the Replace with text box. 

If you can’t see the search 

results in the worksheet, drag 

the title bar of the Find and 

Replace dialog box to move 

the dialog box out of the way. 
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12 In the Replace with text box, type .99. 

The contents of the Replace with text box will be used to replace 

occurrences of the specified search string. 

13 Click the Search down arrow, and click By Columns. 

Excel will search down successive columns, rather than across 

successive rows. 

14 Click Find Next. 

Excel locates the first occurrence of the search string .95. 

15 Click Replace. 

Excel replaces the first occurrence of .95 with .99 and locates the 

next occurrence of the search string. 

16 Click Replace All. 

Excel replaces all occurrences of .95 with .99—the values in the 

Price per Rental column. 

17 Click OK to close the message box which tells you how many 

replacements were made. 

18 Click Close.  

The Find and Replace dialog box is closed. 

19 On the File menu, click Save As, type Rentals 2, and click Save. 

The workbook is saved with the new name. 

Keep this file open for the next exercise. 

tip 

You might wonder why you can’t just enter 95 as the search string and 99 

as the replacement string—without including the decimal point. If you were 

to do this, Excel would replace any value in the worksheet that contained 
95, rather than only those values that include the decimal point in front of 

95. For example, if the quantity 95 appeared in any of the Rentals per 

Month columns, Excel would replace it with 99, which is not what you want. 

If you want to replace only the partial contents of a cell, as you do in this 

exercise, be as specific as possible in entering the search string; otherwise, 

Excel might make incorrect replacements. You can also narrow the focus of 

a search by selecting the Match case and Match entire cell contents check 

boxes. The Match case check box, when selected, requires that the text in 

cells match the uppercase and lowercase characters that you enter for the 

search string. Select the Match entire cell contents check box if you want to 
specify that the search string be the only contents in a cell for it to be 

considered a match. 
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Inserting and Deleting Cells, Rows, 
and Columns 

After setting up a worksheet, you might find it necessary to insert a blank cell, 

column, or row to create space for entering additional information. For 

instance, if the sales manager wants to add new rental items in the Rentals 

worksheet, he needs to insert a new row for each new rental item. Alternatively, 

he might need to delete an existing cell, column, or row to eliminate 

unnecessary information. In the Rentals worksheet, column C is used to 

indicate whether each rental item is sold on a seasonal basis only. Because the 

only items that are seasonal are those for winter sports—skiing, snowshoeing, 

and snowmobiling—the sales manager feels this column is unnecessary and 

wants to delete it. 

You can insert these items using the Insert menu, and you can delete them 

using the Edit menu. When you insert a cell or a range of cells into a 

worksheet, you either shift the existing cells in that row to the right or shift the 

existing cells in the column down. To insert one or more rows, begin by 

selecting the number of rows that you want to insert. You do this by clicking 

and dragging across at least one cell for each row that you want to add. The 

number of rows that you select are then inserted above the first row that you 

selected, as shown in the following illustrations. 

    

In this example, cells in rows 5, 6, and 7 were selected, as shown in the 

illustration on the left. When the user clicked Rows on the Insert menu, Excel 

inserted three new rows—above the first selected row, as shown in the 

illustration on the right. 

Inserting columns is similar. If you want to insert one or more columns, you 

begin by selecting the number of columns that you want to insert. You do this 

by clicking and dragging at least one cell for each column that you want to add. 

The number of columns that you select are then inserted to the left of the first 

column that you selected, as shown in the illustration on the following page. 
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In this example, cells in columns C and D were selected, as shown in the above 

illustration. When the user clicked Columns on the Insert menu, Excel inserted 

two new columns—to the left of the first selected column, as shown in the 

following illustration. 

 

When you insert a row, column, or cell in a worksheet with existing formatting, 

the Insert Options button appears. Clicking the Insert Options button displays a 

list of choices you can make about how the inserted row or column should be 

formatted. These options are summarized in the following table. 

Option Action 

Format Same as Above Apply the format of the row above the inserted 

row to the new row. 

Format Same as Below Apply the format of the row below the inserted 

row to the new row. 

Format Same as Left Apply the format of the column to the left of the 

inserted column to the new column. 

Format Same as Right Apply the format of the column to the right of 

the inserted column to the new column. 

Clear Formatting Apply the default format to the new row or 

column. 

In this exercise, you delete a column, insert cells (shifting the adjacent cells in 

the same row to the right), and insert rows. 

1 Click cell C3. 

C3 is the active cell. 
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2 On the Edit menu, point to Clear, and click Contents. 

The contents of the active cell are deleted, but the column is not 

removed. 

3 On the Edit menu, click Delete. 

The Delete dialog box appears. 

 

4 Click the Entire column option, and click OK. 

The Year column, along with all of its contents, is deleted. 

5 Select C1:F1. 

Four cells are selected. 

6 On the Insert menu, click Cells. 

The Insert dialog box appears. 

 

7 Click the Shift cells right option, and then click OK. 

Excel inserts four new cells and shifts the contents of existing cells 

(in the same row) to the right. 

8 Select cells A10:A12. 

Three rows are selected. 

9 On the Insert menu, click Rows. 

Excel inserts three rows above what was row 10 (now row 13). You 

now have room to add three new rental items. 

You’ll learn more about 

clearing cells in the next 

exercise. 

It does not matter which 

column you use to select 

cells when you want to insert 

rows. 
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10 Click the Undo button twice. 

Excel removes the inserted rows and cells. 

11 On the Standard toolbar, click the Save button. 

The workbook is saved with the current name. 

12 On the File menu, click Close. 

The workbook closes. 

Keep Excel open for the next exercise. 

Cutting, Copying, Pasting, and 
Clearing Cells 

When you’re entering data into a worksheet, you’ll often find yourself 

changing your mind about where you’ve placed the contents of a cell, row, or 

column. Or you might simply make a mistake by entering data in a particular 

row or column when you meant to place it in a different row or column. 

When you want to change the way you’ve placed data in your worksheet, it 

isn’t necessary to delete the existing data and then retype the data at the new 

locations. Excel provides capabilities for moving the existing contents of one or 

more cells to a different location. This approach is called cut and paste because 

you cut (remove) data from its original location, and then paste (insert) the data 

at a different location. When you cut data, Excel stores it in the Windows 

Clipboard, a temporary storage location in your computer’s memory. The data 

is removed from the worksheet but is still available for you to paste it at a 

different location. You can even paste data from the Clipboard into a file 

created by a different application, such as Microsoft Word or Microsoft 

PowerPoint. 

At times, you’ll want to reuse data that you’ve already entered. For instance, 

the sales manager at Adventure Works has created a worksheet containing sales 

amounts for the first quarter. He wants to copy many of the cells from one 

worksheet and paste them into another worksheet, which he’ll use to create 

sales amounts for the second quarter. This approach is especially useful if 

you’ve applied number formatting to cells or text formatting to titles and labels. 

The sales manager can copy many of the labels and sales amounts (formatted as 

currency) to a different worksheet for the second quarter. He can then change 

the text labels, without losing the current text formatting, and he can clear the 

sales Undo amounts without losing the currency formatting stored in the cells. 
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When you clear cells, you can specify whether you want to clear the values 

stored in the cells but keep the formatting, clear any formulas stored in the 

cells, clear the formatting in the cells but keep the values, or clear everything in 

the cells. 

When you move data within a worksheet or from one worksheet to another, you 

cut it from a cell or range of cells and paste it into another cell or range of cells. 

When you copy data, you duplicate the data and paste it into another cell or 

range of cells. Excel’s Standard toolbar provides buttons for the Cut, Copy, and 

Paste commands, although you can perform these same commands from the 

Edit menu. 

 

In this exercise, you move and copy data within a worksheet, clear the 

formatting in a selected range, and clear the contents in a selected range. 

1 On the Standard toolbar, click the Open button. 

The Open dialog box appears. The Part IV, Lesson02 folder in the 

Computer Fundamentals Practice folder should be displayed. 

2 Click the Monthly Sales workbook, and click Open. 

The file opens. 

3 Click cell A7, and on the Standard toolbar, click the Cut button. 

The contents of cell A7 are copied to the Windows Clipboard, and a 

flashing marquee appears around cell A7. The marquee indicates 

the contents that will be cut. 

4 Click cell A8, and on the Standard toolbar, click the Paste button. 

The contents of the Windows Clipboard (from cell A7) are pasted in 

cell A8, and the marquee no longer appears around cell A7. 

5 Select B3:D6, and on the Standard toolbar, click the Copy button. 

The contents of the selected cells are copied to the Windows 

Clipboard, and a flashing marquee appears around the selected 

cells, indicating what has been copied to the Windows Clipboard. 

6 Click the Q2 sheet tab near the bottom of the Excel window. 

Excel displays the Q2 worksheet.  

7 Click cell B4, and on the Standard toolbar, click the Paste button. 

The contents of the Windows Clipboard are copied to the Q2 

worksheet, starting at the location of the active cell (B4). 

8 On the Edit menu, point to Clear, and click Formats. 

Excel removes the currency formatting from the selected cells. 

9 On the Standard toolbar, click the Undo button. 

The currency formatting is reapplied to the selected cells. 

10 On the Edit menu, point to Clear, and click Contents. 

Excel removes the contents from the selected cells, but it retains 

the formatting. 

If you are pasting a range of 

cells—for example, a 

selection that contains three 

cells across in two adjacent 

rows—select an area with the 

same number of cells across 

and down as the data you cut 

or copied. Or, you can select 

a single cell to paste into, and 

the pasted data will fill cells 

below and to the right of the 

selected cell. 

Another way to cut and paste 

data is to select the cells and 

drag the selection by its 

border to the cells where you 

want to paste the data. To 

copy using the same method, 

hold down the Ctrl key while 

you drag. 
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11 Type 3444, and press Enter. 

Excel converts your entry to currency format. 

12 On the File menu, click Save As, type Monthly Sales 2, and click 

OK. 

The workbook is saved with the new name. 

Lesson Wrap-Up 

In this lesson, you learned how to format numbers in cells, change the width of 

columns and the height of rows, align text and values in cells, use the Undo and 

Redo buttons to reverse and repeat changes, apply conditional formatting to 

selected cells, find and replace data, and insert and delete cells, rows, and 

columns. You also learned how to copy and move cells and ranges of cells, 

clear various elements in cells, copy formats to a different range or worksheet, 

and use the Clipboard task pane to copy and paste multiple selections. 

If you are continuing to other lessons: 

■ Close the Monthly Sales 2 workbook. 

If you are not continuing to other lessons: 

1 Close the Monthly Sales 2 workbook. 

2 Click the Close button in the top-right corner of the Excel window. 

Quick Quiz 

1 If you wanted to insert two rows above row 7 in your current 

worksheet, what steps would you use? 

2 What is the difference between the Accounting and Currency 

number formats? 

3 How can you drag to change the height of a row or the width of a 

column? 

4 How do you display the Clipboard task pane? 

5 How can you find the third occurrence of a value in your 

worksheet? 

Putting It All Together 

Exercise 1: Open the Five Year Sales02.xls workbook. Insert a row between 

rows 1 and 2. Resize row 1 to a height of 25 pixels. Left-align the Yearly Sales 

title text. Delete the row you added. 

Exercise 2: Still using the Five Year Sales02.xls workbook, format cells 

B3:F6 as Accounting. Apply a conditional format so that if a cell’s value is 

between 20,000 and 40,000, the value appears in blue. Replace every 

occurrence of 12 in the worksheet with 13. 
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Exercise 3: Still using the Five Year Sales02.xls workbook, in Sheet1, copy 

the range A3:F7 to the Office Clipboard. Switch to Sheet2, and paste the 

selected cells beginning at cell A3. In Sheet2, change the width of columns A 

through F to 15 characters. Then select the range B3:F6 and delete its contents, 

but retain the formatting. Save and close the workbook. 

Exercise 4: Create a worksheet which lists the days of the week in row 1, 

beginning in column B. In column A, beginning in row 2, list the physical 

activities you do on a regular basis (walking, running, specific sports, aerobics, 

and so on). Add a row above row 1 and center the heading Minutes Per Day 

above the days of the week. Improve the appearance of the worksheet by 

adjusting column widths, changing font colors, and so on. Change the name of 

the sheet to reflect the ending date for this week. Save the workbook as My 

Physical Activity. Use this worksheet to log your daily physical activity.  

Exercise 5: Continuing with the workbook you create in Exercise 4, select all 

of the content from your first worksheet and copy it to Sheet 2. Clear any of the 

minute values that were entered. Rename this sheet with the date of the ending 

day for next week. Copy the contents of the second sheet to Sheet 3 and rename 

that sheet to reflect the ending date for two weeks from now. Save your 

worksheets. Use these sheets to log your physical activity for the next several 

weeks. If desired, add additional sheets to continue monitoring your activity 

level. 


