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Creating a 
Presentation 
After completing this lesson, you will be able to: 

� Start Microsoft PowerPoint. 

� Explore the PowerPoint window. 

� Choose a method to start a presentation. 

� Create a presentation using a wizard. 

� Save a presentation. 

With Microsoft PowerPoint, you can create overhead slides, speaker notes, 

audience handouts, and outlines—all in a single presentation file. PowerPoint 

offers powerful tools to help you create and organize a presentation step by 

step. 

As an example, suppose that you are the vice president of sales for the public 

relations firm Contoso, Ltd. and are responsible for developing a new 

employee training program. The president of Contoso has asked you to create a 

brief presentation to describe the project at the annual stockholders’ meeting. 

In this lesson, you will learn how to start PowerPoint, explore the PowerPoint 

window, choose a method to start a presentation, create a presentation using the 

AutoContent Wizard, and save your work. 

You will not need any practice files for this lesson. Instead, you will create all 

of the files and folders that you need during the course of the lesson. 

Starting Microsoft PowerPoint 

After you install PowerPoint and the practice files, you are ready to start 

PowerPoint. As with other programs, there are several ways to start 

PowerPoint. One way is to use the Start button on the taskbar.  

In this exercise, you start PowerPoint. 

1  On the taskbar, click Start. 

The Start menu appears. 

2  On the Start menu, point to All Programs. 

The Programs menu appears, displaying all the programs on your 

hard disk drive, including Microsoft PowerPoint. A portion of the 

Programs menu should look like the illustration on the following 

page. 
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3  Click the Microsoft PowerPoint icon to start PowerPoint. 

tip 

You can also start PowerPoint by creating a shortcut icon on the Windows 

desktop. Simply double-click a shortcut icon to start its associated program. 

To create a shortcut, click the Start button, point to All Programs, right-click 

Microsoft PowerPoint, point to Send To, and then click Desktop (create 

shortcut). 

A desktop shortcut is represented by an icon with a curved arrow in the left 

corner. 

Exploring the PowerPoint Window 

When Microsoft PowerPoint opens, it displays the program window. A 

window is an area of the screen that is used to display a PowerPoint program 

or presentation window. The presentation window is the electronic canvas on 

which you type text, draw shapes, create graphs, add color, and insert objects. 

As with any Microsoft Windows XP program, you can adjust the size of the 

PowerPoint and presentation windows with the Minimize and Restore 

Down/Maximize buttons, and you can close PowerPoint or the presentation 

window with the Close button. 

 

If you have installed 

PowerPoint 2002 as a 

separate program, your menu 

might look different. 
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Along the top of the PowerPoint window are the menus and buttons you use to 

perform the most common presentation tasks. Another row of buttons might 

appear along the left side and on the bottom of the screen. The menus are lists 

of commands or options available in PowerPoint. The buttons you see are 

organized on toolbars. Toolbar buttons are shortcuts to commonly used menu 

commands and formatting tools. You simply click a button on the appropriate 

toolbar for one-step access to tasks such as formatting text and saving a 

presentation. 

Toolbar Options 

The Standard and Formatting toolbars are located directly below the menu bar. 

When PowerPoint is first started, the Standard and Formatting toolbars appear 

on the same row to save window space. Only the most commonly used 

commands appear on the toolbars. The toolbars on your computer might 

display buttons different from the ones shown in the figures in this lesson. To 

see the rest of the commands on either toolbar, click the Toolbar Options down 

arrow, shown in the margin. Once you use a button on the Toolbar Options list, 

it replaces a less frequently used button on the visible part of the toolbar. In this 

book, if you are instructed to click a button and you don’t see it, click the 

Toolbar Options down arrow to display all of the buttons on a toolbar.  

PowerPoint uses personalized menus and toolbars. When you click a menu 

name, a short menu appears, containing the most frequently used commands. 

To make the complete long menu appear, you can leave the pointer over the 

menu name for several seconds, you can double-click the menu name, or you 

can click the menu name and then click the small double arrow at the bottom of 

the short menu. When the long menu is displayed, the commands that did not 

appear on the short menu are in light gray. 

Outline/Slides Pane 

The default view, Normal, is made up of three panes: Outline/Slides, Slide, and 

Notes. The Outline/Slides pane has tabs that allow you to alternate between an 

outline of the slide text (the Outline tab) and a list of the presentation’s slides 

displayed as thumbnails (Slides tab). The Slide pane shows the slide as it will 

appear in the presentation. The Notes pane is where you enter speaker notes. 

You can resize any of the panes by dragging the gray bar that separates them. 

Task Pane 

At the right side of the PowerPoint window is the task pane, as shown in the 

illustration on the following page. The task pane displays commands and 

features you use often in working with presentations. Task panes let you work 

with commands without having to display menus or use toolbar buttons. Some 

task panes display automatically. For example, the New Presentation task pane 

opens along with PowerPoint each time the program starts. Other task panes 

display in response to a specific request. For example, when you tell 

PowerPoint you want to insert a clip art picture, the Insert Clip Art task pane 

opens to help you find a picture.  

When the Standard and 

Formatting toolbars share 

one row, you can’t see all the 

buttons, but you can access 

other buttons by clicking the 

Toolbar Options down arrow 

at the end of the toolbar. 

You can turn off the 

personalized menus feature 

so that all commands appear 

all the time on the menus. On 

the Tools menu, click 

Customize, click the Options 

tab, clear the Menus Show 

Recently Used Commands 

First check box, and then 

click Close. 
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You can quickly switch from one task pane to another by clicking the Other 

Task Panes down arrow on any task pane to display the other task panes. When 

you’re finished with a task pane, click its Close button to hide it. 

 

At the bottom of the Outline/Slides pane are view buttons that allow you to 

display the presentation’s slides in different ways. When you first open 

PowerPoint, the presentation is displayed in Normal view.  

Messages appear at the bottom of the window in an area called the status bar. 

These messages describe what you are seeing and doing in the PowerPoint 

window as you work. 

To find out about different items on the screen, you can display a ScreenTip. 

Click the What’s This? command on the Help menu, and then click the item 

about which you want information. A box appears, telling you more about the 

item. To display a ScreenTip for a toolbar button, you simply place the pointer 

over the button without clicking it, and a ScreenTip appears, telling you the 

name of the button, as shown in the margin.  

ScreenTip 

In this exercise, you personalize the Window menu and display a ScreenTip for 

a button. 

1  On the menu bar, click Window. 

The Window menu appears. 

2  Click the arrows at the bottom of the Window menu to view the 

expanded menu. 

The expanded menu appears. 

3  Click Next Pane. 

4  On the menu bar, click Window again. 

To open the task pane 

manually, click Task Pane on 

the View menu. This 

command opens the task 

pane if it is hidden or closes it 

if it is open. 

You can turn toolbar 

ScreenTips on and off. On 

the Tools menu, click 

Customize, click the Options 

tab, clear the Show 

ScreenTips on toolbars check 

box, and then click Close. 

You can also view the 

expanded menu by clicking 

the menu and waiting a few 

seconds for the expanded 

menu to appear. 
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Notice that the Next Pane is now displayed on the Window menu. 

PowerPoint has personalized the Window menu for you. 

Slides Tab 

In this exercise, you look at the Slides tab and use the Other Task Panes menu. 

1  Position the pointer on the slide icon in the Slides tab of the 

Outline/Slides pane. 

A ScreenTip appears when you position the pointer over the icon. 

2  Click the Other Task Panes down arrow. 

The Other Task Panes menu opens. 

3  Click an empty place anywhere in the PowerPoint window. 

The Other Task Panes menu closes, leaving the New Presentation 

task pane open. 

Choosing a Method to Start a 
Presentation 

The New Presentation task pane can help you work with existing presentations 

as well as create new ones. If you have already created a presentation, you will 

find its name listed in the Open a presentation section of the task pane. If you 

want to create a new presentation, you can simply start adding text to the blank 

presentation in the Slide pane or use the options in the New section of the task 

pane. 

■ Click Blank Presentation to start a new presentation from scratch. 

■ Click From Design Template to apply one of PowerPoint’s design 

templates to a new, blank presentation. 

■ Click From AutoContent Wizard to let PowerPoint help you with 

both presentation content and a design. 

Creating a Presentation Using a 
Wizard 

Creating a presentation with the AutoContent Wizard can save you time by 

helping you organize and write the presentation. The wizard takes you through 

a step-by-step process, prompting you for presentation information, beginning 

with the title slide, which is the first slide in the presentation.  

In this exercise, you create a presentation using the AutoContent Wizard. 

1  In the New Presentation task pane, click From AutoContent Wizard 

under New. 

The New Presentation task pane closes and the AutoContent 

Wizard dialog box opens, displaying the Start screen. On the left 

side of the dialog box is a list of the screens in the wizard. 
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tip 

If the Office Assistant appears, click No, don’t provide help now in the help 

screen.  

2  Read the introduction, and then click Next. 

The second screen in the AutoContent Wizard appears, and the 

square next to Presentation type on the left of the dialog box turns 

green to indicate that this is the current screen. The AutoContent 

Wizard prompts you to select a presentation type. To help you 

identify presentation types quickly, the wizard organizes 

presentations by category. 

3  Click Projects. 

4  In the list on the right, click Project Overview. 

 

5  Click Next. 

The AutoContent Wizard now prompts you to select a media type 

for the presentation. 

6  Click the On-screen Presentation option if necessary to select that 

presentation type. 

7  Click Next. 

The AutoContent Wizard now prompts you to enter information for 

the title slide and for footer information to be included on each 

slide. 

8  Click in the Presentation title box, type New Employee Training 

Program and then press Tab. 

9  In the Footer box, type Contoso, Ltd. 

10  Verify that the Date last updated and the Slide number check boxes 

are selected. 

In the steps throughout this 

book, bold type indicates text 

that you should type exactly 

as it appears. If you make a 

mistake as you type the 

information, press Backspace 

to delete the error, and then 

type the correct text. 
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11  Click Next, and then click Finish. 

The PowerPoint presentation window appears with content 

provided by the AutoContent Wizard in outline form in the Outline 

tab of the Outline/Slides pane and the title slide in the Slide pane. 

The name on the title slide is the name of the registered user. 

Saving a Presentation 

The work you have completed so far is stored only in your computer’s 

temporary memory. To save your work for further use, you must give the 

presentation a name and store it on your computer’s hard disk drive.  

The first time you save a new presentation, the Save As dialog box opens when 

you choose the Save command. In the Save As dialog box, you can name the 

presentation and choose where to save it. Once you name a presentation, you 

can save the changes you just made by clicking the Save button on the Standard 

toolbar or by selecting Save on the File menu. In other words, the newer 

version overwrites the original version. If you want to keep both the original 

file and the new version, you can choose the Save As command on the File 

menu to save the new version with a new name. 

In this exercise, you save a presentation. 

1  On the Standard toolbar, click the Save button. 

PowerPoint displays the Save As dialog box, as shown in the 

illustration on the following page. The text in the box next to the 

label File name is selected so that you can type a presentation 

name. 

If you want to change any  

of the information you 

previously entered, click the 

Back button. 

Almost every dialog box 

includes a question mark 

button in the upper-right 

corner of its window. When 

you click this button and then 

click any dialog box control, a 

Help window appears that 

explains what the control is 

and how to use it. 

The Places Bar along the left 

side of the Save As dialog 

box provides convenient 

access to commonly used 

locations for saving files. 
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2  In the File Name box, type Contoso Employee Training Report Pres 

01. 

The word Pres in the file name is an abbreviation for Presentation. 

3  Click the Save In down arrow, and then click drive C.  

4  In the list of file and folder names, double-click the Computer 

Fundamentals Practice folder, then the Part V folder, and then 

double-click the Lesson01 folder. 

5  Click Save or press Enter to save the presentation. 

The title bar name changes from Presentation1 to Contoso 

Employee Training Report Pres 01. 

tip 

PowerPoint saves presentations for recovery in case the program stops 

responding or you lose power. PowerPoint saves the changes in a recovery 

file based on the settings in the AutoRecover save features. On the Tools 

menu, click Options, click the Save tab, select the Save AutoRecover info 

check box, specify the period of time in which to save, and then click OK. 

Lesson Wrap-Up 

This lesson covered how to start PowerPoint, explore the PowerPoint window, 

choose a method to start a presentation, create a presentation using the 

AutoContent Wizard, and save a presentation.  

If you are continuing to the next lesson: 

■ On the File menu, click Close. If PowerPoint prompts you to save 

changes, click Yes. 

PowerPoint saves any changes and closes the presentation. 

To create a new presentation 

from existing slides, click File 

on the menu bar, click Save 

As, type a new name in the 

File name box, and then click 

Save. 

If your hard disk uses a letter 

other than C, substitute the 

appropriate drive letter in 

place of C. 
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If you are not continuing to other lessons: 

■ Click the Close button in the top-right corner of the PowerPoint 

window. If PowerPoint prompts you to save changes, click Yes. 

PowerPoint saves any changes, closes the presentation, and then 

exits. 

Quick Quiz 

1  What are the options for beginning a PowerPoint session? 

2  How do you create a presentation using a wizard?  

3  How do you save two versions of the same file?  

Putting It All Together 

Exercise 1: Your manager asks you to create a business plan. To help you get 

started, use the AutoContent Wizard to create the new presentation. Create an 

on-screen business plan presentation with the title Business Plan and the footer 

Contoso, Ltd. Save the presentation as Business Plan in the Part V, Lesson01 

folder that is located in the Computer Fundamentals Practice folder. 

Exercise 2: You work for a computer services company named A. Datum 

Corporation that customizes systems for small businesses. Your company was 

counting on winning a contract to supply 25 new computers to a local school 

but was underbid by a new firm in your area. Use the AutoContent Wizard’s 

Communicating Bad News template to break the news to your other 

employees. Modify the suggested content of the slides to fit your situation. 

Save the presentation as Badnews in the Part V, Lesson01 folder that is located 

in the Computer Fundamentals Practice folder. 

Exercise 3: A. Datum Corporation, your company, wants to avoid losing more 

contracts. Your boss has scheduled a sales meeting and wants you to put 

together a presentation that will help the sales force focus on A. Datum 

Corporation’s services and strengths. Use the AutoContent Wizard’s Selling a 

Product or Service template and then customize the slides to explain the needs 

of A. Datum Corporation’s clients and how A. Datum Corporation can meet 

them with customer service and price strategies. Save the presentation as 

Selling in the Part V, Lesson01 folder that is located in the Computer 

Fundamentals Practice folder and leave it open for the next exercise. 


